Search found 91 matches

by zorzi
Fri Feb 22, 2019 3:53 am
Forum: Newbie Questions
Topic: tentative end of life date for lmde 3?
Replies: 6
Views: 370

Re: tentative ond of life date for lmde 3?

philotux wrote:
Fri Feb 22, 2019 3:15 am
zorzi wrote:
Fri Feb 22, 2019 2:46 am
It means that all Debian packages in the distro will receive support until 20022, but Linuxmint specific packages probably won't.
By that time, who of us cares?
:wink:
Haha, sorry. We would not have to worry. ;)
by zorzi
Fri Feb 22, 2019 2:46 am
Forum: Newbie Questions
Topic: tentative end of life date for lmde 3?
Replies: 6
Views: 370

Re: tentative ond of life date for lmde 3?

Since its based on Debian Stretch, LMDE3 will receive Debian updates until 2022. But LinuxMint team will not necessarily follow this timeline.

It means that all Debian packages in the distro will receive support until 2022, but Linuxmint specific packages probably won't.
by zorzi
Tue Feb 12, 2019 10:05 am
Forum: Other Topics & Open Discussion
Topic: Goodbye and thanks
Replies: 9
Views: 721

Re: Goodbye and thanks

Hello,

SolydX is a wonderful distro too.

See you next time. Though I'm using MX, I'm still registered on (and visit) many Linux forums... ;)
by zorzi
Fri Feb 08, 2019 4:40 pm
Forum: Newbie Questions
Topic: Wine Questions
Replies: 1
Views: 254

Re: Wine Questions

I suggest you to follow Debian tutorial:

https://wiki.debian.org/Wine
by zorzi
Thu Feb 07, 2019 2:13 pm
Forum: Installation & Boot
Topic: LMDE 3 needs to upgrade the kernel to 4.14 or higher
Replies: 9
Views: 646

Re: LMDE 3 needs to upgrade the kernel to 4.14 or higher

Ok, but this does not answer to my question: Is your ethernet connection working with LMDE3 ?
by zorzi
Thu Feb 07, 2019 3:32 am
Forum: Installation & Boot
Topic: LMDE 3 needs to upgrade the kernel to 4.14 or higher
Replies: 9
Views: 646

Re: LMDE 3 needs to upgrade the kernel to 4.14 or higher

Is your ethernet connection working with LMDE3 ?
by zorzi
Tue Jan 29, 2019 4:51 pm
Forum: Installation & Boot
Topic: [Solved] Can the LMDE 3 Kernel be upgraded to 4.15.0 for installation?
Replies: 10
Views: 524

Re: [Solved] Can the LMDE 3 Kernel be upgraded to 4.15.0 for installation?

Well, it's still possible in some cases to upgrade LMDE3 to a newer kernel (4.19) by activating stretch-backports.

You had no internet connection at all on LMDE3 (wifi, ethernet) ?
by zorzi
Tue Jan 29, 2019 3:07 am
Forum: Installation & Boot
Topic: What kernel and headers I should to install in LMDE2?
Replies: 11
Views: 1836

Re: What kernel and headers I should to install in LMDE2?

You're probably right. In these circumstances, install LMDE3 may be the wisest thing to do.
by zorzi
Mon Jan 28, 2019 3:33 am
Forum: Installation & Boot
Topic: [Solved] Can the LMDE 3 Kernel be upgraded to 4.15.0 for installation?
Replies: 10
Views: 524

Re: LMDE 3 installation system cannot be automatically connected and cannot be installed

Hello,

Your problem is not clear to me.

What do you mean by "LMDE 3 does not automatically connect after a new computer" ?
by zorzi
Sat Jan 19, 2019 9:38 am
Forum: Software & Applications
Topic: LMDE3: old Firefox: very slow update time, still on 60.3 and not on 64.x
Replies: 10
Views: 527

Re: LMDE3: old Firefox: very slow update time, still on 60.3 and not on 64.x

Thanks for the answers! Running LMDE 3, just named it wrong... sorry... but Betsy is still a friend of mine. ;) btw. In the repos even in LMDE 3/Cindy FF ESR named 60.3.0esr~linuxmint1 +betsy :P Yes, I don"t get the purpose of providing a specific mint package since Firefox ESR is already in Debian...
by zorzi
Fri Jan 18, 2019 3:59 am
Forum: Software & Applications
Topic: LMDE3: old Firefox: very slow update time, still on 60.3 and not on 64.x
Replies: 10
Views: 527

Re: LMDE3: old Firefox: very slow update time, still on 60.3 and not on 64.x

Running LMDE 3, just named it wrong... sorry... but Betsy is still a friend of mine. ;) btw. In the repos even in LMDE 3/Cindy FF ESR named 60.3.0esr~linuxmint1 +betsy :P Yes, I don"t get the purpose of providing a specific mint package since Firefox ESR is already in Debian repos. I suggest to swi...
by zorzi
Sun Jan 13, 2019 10:06 am
Forum: Software & Applications
Topic: chrome or firefox?
Replies: 38
Views: 1161

Re: chrome or firefox?

Chromium here. FireFox has issues with my bank webite, so rarely ever use it. No problems with Chromium. Sadly, first Google web domination issues.. Google leadership makes web conceptors follow its standards. I think the OP question should overtake single user comfort question. Honestly, question ...
by zorzi
Sun Jan 13, 2019 6:12 am
Forum: Software & Applications
Topic: chrome or firefox?
Replies: 38
Views: 1161

Re: chrome or firefox?

Firefox only. I do not mind if Chrome is better or faster... I want to support Mozilla for its policy.

Nor Chrome neither Chromium. I want to get rid of Google. And I'm tired of all these Chromium-based browsers... Is this seriously the web future ?
by zorzi
Sun Jan 06, 2019 2:54 pm
Forum: Installation & Boot
Topic: What kernel and headers I should to install in LMDE2?
Replies: 11
Views: 1836

Re: What kernel and headers I should to install in LMDE2?

Well, kernel upgrades are often problematic when using graphic card proprietary drivers.

But in my memories, catalyst driver was available from the Debian Jessie repos. Maybe this version is quite old for your harware ?

https://wiki.debian.org/ATIProprietary
by zorzi
Sun Jan 06, 2019 10:40 am
Forum: Installation & Boot
Topic: What kernel and headers I should to install in LMDE2?
Replies: 11
Views: 1836

Re: What kernel and headers I should to install in LMDE2?

Yeah. I already boot the 3.16 kernel and remove the 4.9 kernel, and the Catalyst. I use the system a few hours as long while I was on other business and is perfectly stable with the 3.16. Now I go to install again the 4.9 and then the Catalyst. Ok, you should proceed step-by-step, and check before ...
by zorzi
Sun Jan 06, 2019 5:36 am
Forum: Installation & Boot
Topic: What kernel and headers I should to install in LMDE2?
Replies: 11
Views: 1836

Re: What kernel and headers I should to install in LMDE2?

I need to unistall the Catalyst and reinstall it?
Yes, proprietary driver may be the cause.

Can you still boot on kernel 3.16 ?
by zorzi
Wed Jan 02, 2019 3:57 am
Forum: Installation & Boot
Topic: What kernel and headers I should to install in LMDE2?
Replies: 11
Views: 1836

Re: What kernel and headers I should to install in LMDE2?

Just be aware that your current meta-packages "linux-image-amd64" and "linux-headers-amd64" are linked to kernel 3.16. It means that you should not upgrade these two packages if you still want to receive kernel 3.16 automatic security updates. Hmmm... although at first I was not interested in the u...
by zorzi
Sun Dec 30, 2018 5:25 am
Forum: Installation & Boot
Topic: What kernel and headers I should to install in LMDE2?
Replies: 11
Views: 1836

Re: What kernel and headers I should to install in LMDE2?

Hello, That seems correct. Just be aware that your current meta-packages "linux-image-amd64" and "linux-headers-amd64" are linked to kernel 3.16. It means that you should not upgrade these two packages if you still want to receive kernel 3.16 automatic security updates. Meanwhile, if you do not need...

Go to advanced search