Search found 210 matches

by elmarts
Sat Mar 06, 2021 3:28 pm
Forum: Gaming on Linux Mint
Topic: old game: Pandora's Box
Replies: 0
Views: 32

old game: Pandora's Box

It's and old game from, Microsoft that ran on win98 Copyright 1999. I have been trying to install it under Wine but the setup.exe files fails to find the language dll that is right beside it on the CDROM. Has anyone managed to get this thing to run?
by elmarts
Sat Feb 06, 2021 10:26 am
Forum: Software & Applications
Topic: [solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?
Replies: 27
Views: 519

Re: gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?

and 3.11 works and runs well. Happy camper here.... ACK! Now I'm getting status: enqueued and it's refusing to download transactions. Found the reddit thread that said to delete settings6 from .aqbanking -- let's hope this fixes things. Nope - just CTD as soon as I try to connect; and it recreates ...
by elmarts
Fri Feb 05, 2021 10:39 pm
Forum: Software & Applications
Topic: [solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?
Replies: 27
Views: 519

Re: gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?

... with 4.4 as a flatpak install, will it mess up the data file from that used by 3.11? If it uses the same file format as v3.8 does, then the answer is no. I've never used v3.11. Well, once I figured out how to point it via flatseal to the right directory, it can open the data file, and it doesn'...
by elmarts
Fri Feb 05, 2021 10:35 pm
Forum: Software & Applications
Topic: [solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?
Replies: 27
Views: 519

Re: gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?

elmarts wrote:
Fri Feb 05, 2021 8:38 pm
and 3.11 works and runs well. Happy camper here....
ACK! Now I'm getting status: enqueued and it's refusing to download transactions. Found the reddit thread that said to delete settings6 from .aqbanking -- let's hope this fixes things.
by elmarts
Fri Feb 05, 2021 8:38 pm
Forum: Software & Applications
Topic: [solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?
Replies: 27
Views: 519

Re: gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?

and 3.11 works and runs well. Happy camper here. Gonna rest a while before I go to 4.4; I can take only so much stress :) BTW - with 4.4 as a flatpak install, will it mess up the data file from that used by 3.11?
by elmarts
Fri Feb 05, 2021 2:35 pm
Forum: Software & Applications
Topic: [solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?
Replies: 27
Views: 519

Re: gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?

This is an easy fix. Install a flatpak called Flatseal . It's a front-end to making settings changes to flatpaks, including opening up directories/filesystems that are (by default) blocked. Found it, used it and I see that it appears to work. Doing a file backup now to an external hard drive (belt ...
by elmarts
Fri Feb 05, 2021 2:15 pm
Forum: Software & Applications
Topic: [solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?
Replies: 27
Views: 519

Re: gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?

Added teh ppa, and did the apt update. and teh software manager popped up and said it had the 3.11 gnucash updates. So Timeshift next, then do the upgrade in place?
by elmarts
Fri Feb 05, 2021 1:34 pm
Forum: Software & Applications
Topic: [solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?
Replies: 27
Views: 519

Re: gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?

If you're on LM 19.x, there's the bionic codebase version of 3.11-0+bionic~ppa3. Once you add the PPA to your Software Sources, it should upgrade you existing version. That said, it's a major version change coming from an unofficial PPA, so out of an abundance of caution, I'd verify my backups, and...
by elmarts
Fri Feb 05, 2021 12:37 pm
Forum: Software & Applications
Topic: [solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?
Replies: 27
Views: 519

Re: gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?

... but it's not the latest either (v4.2). I've not tried it, but it looks like 4.2-1+focal~ppa1 is there? This looks more promising - will it safely install over 2.6.19, or do I need to uninstall the older version first? And will that uninstall remove certain libraries that it needs but doesn't ha...
by elmarts
Fri Feb 05, 2021 12:32 pm
Forum: Software & Applications
Topic: [solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?
Replies: 27
Views: 519

Re: gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?

And I can find no way to uninstall it either. Thankfully, my 2.6.19 still works.
by elmarts
Fri Feb 05, 2021 12:24 pm
Forum: Software & Applications
Topic: [solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?
Replies: 27
Views: 519

Re: gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?

You have a couple of choices: Upgrade to Mint 20.1 [provides v3.8] Use Flatpak or Snap [provides latest] Compile yourself from source [not a simple task] If there's a PPA, I haven't found it. I tried upgrading to 20.1, and it did not go well, and the 3.8 version screwed up when trying to overwrite ...
by elmarts
Fri Feb 05, 2021 12:20 pm
Forum: Software & Applications
Topic: [solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?
Replies: 27
Views: 519

Re: gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?

Hmm - installed the flatpak, and it cannot open my data file, in fact, it cannot even find my other disk drives! When I ask it to open "other locations" it shows me Computer, and within it no /mnt folder. I keep my data files on physically separate disk drives, so this is insane, and makes...
by elmarts
Thu Feb 04, 2021 1:57 pm
Forum: Software & Applications
Topic: [solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?
Replies: 27
Views: 519

[solved] gnucash 2.6.19 in repo dated 2018, when will the repo upgrade?

Gnucash is now up to version 4.x - about time for it to get updated, no? I can't find any deb files to go up in version. Windows, yes, but Mint? - nowhere to be found. Anyone have a source for the deb file that will take care of dependencies, etc.? -- edit to add solved - went to the flatpak version...
by elmarts
Tue Jan 12, 2021 2:36 pm
Forum: Installation & Boot
Topic: [solved] mintupgrade gone?
Replies: 2
Views: 117

[solved] mintupgrade gone?

I'm looking to move from 19.3 to 20.1, following this guide https://linuxhint.com/upgrade_linux_mint_19-3_20/ , but attempting to install mintupgrade results on unable to find package ets@Shinobi-L ~ $ apt install Mintupgrade [sudo] password for ets: Reading package lists... Done Building dependency...
by elmarts
Sun Jan 10, 2021 5:15 pm
Forum: Hardware Support
Topic: USB external drive not seen
Replies: 4
Views: 120

Re: USB external drive not seen

Larry78723 wrote:
Sun Jan 10, 2021 4:45 pm
How are you mounting it in LM?
I simply turn on the power, and it (sometimes) automounts. I do nothing but that - turn on the drive's power.
by elmarts
Sun Jan 10, 2021 4:14 pm
Forum: Hardware Support
Topic: USB external drive not seen
Replies: 4
Views: 120

Re: USB external drive not seen

Thank you for your reply - the drive has its own power supply and does not draw power from the usb plug. It is plugged into the back plane of the motherboard (ASRock H170M Pro4) and it is connected to a desktop (tower) machine. As I said, the windows 10 side sees it fine; it's the linux side of my d...
by elmarts
Sun Jan 10, 2021 2:39 pm
Forum: Hardware Support
Topic: USB external drive not seen
Replies: 4
Views: 120

USB external drive not seen

I have an external WD "My Book" back-up drive connected via USB that I normally keep powered down. When I power it up, about 50% of the time it doesn't mount, and I have to restart the machine completely with it powered to get it to show on the desktop. Unplugging and replugging the USB co...
by elmarts
Sun Jan 10, 2021 1:54 pm
Forum: Graphics Cards & Monitors
Topic: upgrade nvidia-390 to nvidia-460 failed
Replies: 26
Views: 2858

Re: upgrade nvidia-390 to nvidia-460 failed

Did the first 3. Much improved, with a smoother if still a bit jerky mouse. DM came up and showed the nouveau driver running, and recommended the nvidia 460. Clicked that. Restarted. And all seems fine now. Much gratitude!
by elmarts
Sun Jan 10, 2021 1:12 pm
Forum: Graphics Cards & Monitors
Topic: upgrade nvidia-390 to nvidia-460 failed
Replies: 26
Views: 2858

Re: upgrade nvidia-390 to nvidia-460 failed

ets@Shinobi-L ~ $ sudo apt update Ign:1 http://packages.linuxmint.com tricia InRelease Ign:2 http://dl.google.com/linux/earth/deb stable InRelease Hit:3 http://security.ubuntu.com/ubuntu bionic-security InRelease Hit:4 http://packages.linuxmint.com tricia Release Get:5 http://dl.google.com/linux/ea...
by elmarts
Sat Jan 09, 2021 6:06 pm
Forum: Graphics Cards & Monitors
Topic: upgrade nvidia-390 to nvidia-460 failed
Replies: 26
Views: 2858

Re: upgrade nvidia-390 to nvidia-460 failed

yes, there was. I moved it out. results of the commands follow ets@Shinobi-L ~ $ sudo apt remove nvidia-driver-390 [sudo] password for ets: Reading package lists... Done Building dependency tree Reading state information... Done The following packages were automatically installed and are no longer r...

Go to advanced search