Search found 30 matches

by adilhaimoura
Mon Dec 30, 2019 1:01 pm
Forum: Chat about Linux
Topic: setting date and time [Solved]
Replies: 7
Views: 460

Re: setting date and time [SOLVED]

thank you
the command

Code: Select all

$ sudo timedatectl set-ntp true
soved the problem and I test it

but still on the time setting panel it is shown disabled
I will mark the post Solved
by adilhaimoura
Mon Dec 30, 2019 12:26 pm
Forum: Chat about Linux
Topic: setting date and time [Solved]
Replies: 7
Views: 460

Re: setting date and time

Moderator's note: Since you are not on Mint anymore, and this is not a question about Mint, it's been moved to the Chat section. Thank you for your patients, I posted on the cinnamon room for one reason only, that the cinnamon Desktop is maintained and developed by the linux mint team (am I right?)...
by adilhaimoura
Mon Dec 30, 2019 12:15 pm
Forum: Chat about Linux
Topic: setting date and time [Solved]
Replies: 7
Views: 460

Re: setting date and time

karlchen wrote:
Mon Dec 30, 2019 10:29 am

Any good reason not to enable network time?
Thank you for your respond. When ever I enable it and close the time and date setting , and reopen it I find it disabled. I think this is also abug but it does not bather me!!
thank you again
by adilhaimoura
Sun Dec 29, 2019 7:22 pm
Forum: Chat about Linux
Topic: setting date and time [Solved]
Replies: 7
Views: 460

setting date and time [Solved]

Hi, I am a previous linux mint user , I changed to manjaro, but still using cinnamon as my Desktop environment.. I have an issue with setting date and time using cinnamon DE 4.4.3 as you see on the attached photo Screenshot from 2019-12-29 16-45-56.png I can't set the time , I can only change the ti...
by adilhaimoura
Wed Sep 18, 2019 3:39 pm
Forum: Software & Applications
Topic: [SOLVED] Problems with Conky
Replies: 4
Views: 2324

Re: [SOLVED] Problems with Conky

@dai_trying: Can you explain in just a few words what the difference is between the old and the new? I never understand this new version every other Wednesday policy... I'm a firm believer in the old American saying: IF IT AIN'T BROKE, DON'T FIX IT!!! You barely get used to one way of doing things,...
by adilhaimoura
Fri Aug 02, 2019 8:21 pm
Forum: Sound, Multimedia, & Codecs
Topic: setting xplayer to coloured subtitles [Solved]
Replies: 6
Views: 374

Re: setting xplayer to coloured subtitles [Solved]

I switched to smplayer and its very good
I hope Clem read this post and modify xplayer to new players standerds
marked solved
by adilhaimoura
Fri Aug 02, 2019 4:30 pm
Forum: Sound, Multimedia, & Codecs
Topic: setting xplayer to coloured subtitles [Solved]
Replies: 6
Views: 374

Re: setting xplayer to coloured subtitles

As I said I love xplayer it launches more fast and it is simple
by adilhaimoura
Fri Aug 02, 2019 4:11 pm
Forum: Sound, Multimedia, & Codecs
Topic: setting xplayer to coloured subtitles [Solved]
Replies: 6
Views: 374

setting xplayer to coloured subtitles [Solved]

Hello Everyone, Some srt files comes with codes inside the line to press lines or words by changing its color to yellow for example or when it is a song it is written in different color in VLC it shows Perfectly but I prefer to use xplayer as it is simple so the quesion is can I make it shows it col...
by adilhaimoura
Tue Mar 26, 2019 3:55 pm
Forum: Sound, Multimedia, & Codecs
Topic: Setting Skip forward or Backward on Xplayer [solved]
Replies: 2
Views: 846

Setting Skip forward or Backward on Xplayer [solved]

Hi,

Skip forward (right arrow) is set by default to 60 sec and Backward (left arrow) to about 30 sec. I did not calculate it. on Xplayer
My Question is how to change this numbers
I'm using Linux mint 19.1 cinnamon edition
Thanks
by adilhaimoura
Thu Dec 27, 2018 5:45 pm
Forum: Software & Applications
Topic: Qgis 3.2 Disappeared and won't be reinstalled
Replies: 5
Views: 508

Re: Qgis 3.4 Disappeared and won't be reinstalled

I have done some googling and manged to install Some description of how you installed it (other than by having "done some googling" :roll: ) may be helpful in getting help with troubleshooting. Regards, MDM in fact I've used some work around to cheat the system that the package (gdal-abi-2-2-3) is ...
by adilhaimoura
Thu Dec 27, 2018 4:17 pm
Forum: Software & Applications
Topic: Qgis 3.2 Disappeared and won't be reinstalled
Replies: 5
Views: 508

Re: Qgis 3.4 Disappeared and won't be reinstalled

I have done some googling and manged to install but now it won't start it give this error Couldn't load SIP module. Python support will be disabled. Traceback (most recent call last): File "", line 1, in File "/usr/lib/python3/dist-packages/qgis/__init__.py", line 72, in from qgis.PyQt import QtCore...
by adilhaimoura
Wed Dec 26, 2018 5:37 pm
Forum: Software & Applications
Topic: Qgis 3.2 Disappeared and won't be reinstalled
Replies: 5
Views: 508

Qgis 3.2 Disappeared and won't be reinstalled

hi everyone I have been using Qgis on my LM 19 for sometime now. so I upgraded using GitHub instructions to Qgis 3.2.x and every thing was good after I upgraded my LM to 19.1 the Qgis disappeared from the menu so I thought this is some mistake append during the upgrade process . When I try to reinst...
by adilhaimoura
Fri Dec 07, 2018 7:31 am
Forum: Installation & Boot
Topic: Booting All OS's From grub 2
Replies: 8
Views: 272

Re: Booting All OS's From grub 2

You need to add custom entry for Windows 7 https://puolanka.info/goto/etcgrub-d40_custom-file/ For knowing your drives, run the next command and tell the results inxi -po ; sudo parted -l ; sudo efibootmgr PS. If you want to avoid irrating Windows 10 boot process, convert it using traditional Windo...
by adilhaimoura
Fri Dec 07, 2018 2:34 am
Forum: Installation & Boot
Topic: Booting All OS's From grub 2
Replies: 8
Views: 272

Re: Booting All OS's From grub 2

If you want a grub screen then make the hd with Mint the default boot device in your bios. Then when booted into Mint run: sudo os-prober That terminal result should show the Win installations. Use the Disks utility to determine the drive designation for Mint (sda?) Then in a terminal: sudo grub-in...
by adilhaimoura
Thu Dec 06, 2018 7:46 pm
Forum: Installation & Boot
Topic: Booting All OS's From grub 2
Replies: 8
Views: 272

Re: Booting All OS's From grub 2

Sorry It did not
by adilhaimoura
Thu Dec 06, 2018 5:50 pm
Forum: Installation & Boot
Topic: Booting All OS's From grub 2
Replies: 8
Views: 272

Booting All OS's From grub 2

Hello Every one this is my machine setup anyway ... I installed my linux mint like an year ago and then I needed to install windows 7 in separate HD , so I removed my linux HDD out of PC and installed windows then used grub update command to check again and every thing is good I am in dual boot, I n...
by adilhaimoura
Sun Nov 25, 2018 3:38 pm
Forum: Newbie Questions
Topic: when opening terminal (~) is added automatically if no key pressed by me [Solved]
Replies: 7
Views: 239

Re: when opening terminal (~) is added automatically if no key pressed by me

If all else fails, install a better** terminal - lxterminal and xfce4-terminal don't require a lot of extra packages; there are also terminator and a few million others. **uses text config files = better. I installed lxterminal and it is solved for me but, is this a bug? or I have been infected by ...
by adilhaimoura
Sun Nov 25, 2018 3:17 pm
Forum: Newbie Questions
Topic: when opening terminal (~) is added automatically if no key pressed by me [Solved]
Replies: 7
Views: 239

Re: when opening terminal (~) is added automatically if no key pressed by me

Might want to have a look here https://askubuntu.com/questions/14487/how-to-reset-the-terminal-properties-and-preferences look for the Ubuntu 16.04 about halfway down since Mint 18 is based on it Hope this helps the command dconf reset -f /org/gnome/terminal/legacy/profiles:/ resets the fonts but t...
by adilhaimoura
Sun Nov 25, 2018 3:09 pm
Forum: Newbie Questions
Topic: when opening terminal (~) is added automatically if no key pressed by me [Solved]
Replies: 7
Views: 239

Re: when opening terminal (~) is added automatically if no key pressed by me

It sticks another '~' up there every 10 to 15 seconds?
If not, what does this return?
yes it strike another (~)

yes on root it does the same
yes on any folder on /home

Go to advanced search