Search found 302 matches

by pcfan5
Wed Aug 28, 2019 1:52 pm
Forum: Installation & Boot
Topic: module dm-raid45 not found
Replies: 21
Views: 597

Re: module dm-raid45 not found

I see.
So far I am not able to buy now. Thank you for your replies. !
by pcfan5
Tue Aug 27, 2019 11:16 pm
Forum: Installation & Boot
Topic: module dm-raid45 not found
Replies: 21
Views: 597

Re: module dm-raid45 not found

GRUB_CMDLINE_LINUX_DEFAULT="quiet reresume=/dev/sda3" You have a typo with the resume instead fo reresume. Are you seeing any messages concerning the resume device in the /var/log/boot.log? sudo grep -i resume /var/log/boot.log Hi, Thank you so much for that hands up !. I corrected the mistake in t...
by pcfan5
Tue Aug 27, 2019 4:47 pm
Forum: Installation & Boot
Topic: module dm-raid45 not found
Replies: 21
Views: 597

Re: module dm-raid45 not found

I set my chronometer and it is 58 seconds. From GNU GRUB.
by pcfan5
Tue Aug 27, 2019 12:29 pm
Forum: Installation & Boot
Topic: module dm-raid45 not found
Replies: 21
Views: 597

Re: module dm-raid45 not found

Maybe I was seeing thing, but I thought you indicated you changed it to resume=UUID=/dev/sda3. That is why I responded back to use resume=/dev/sda3. I did not intend on you removing quiet argument. Sorry if I made it confusing. If you want to see the Mint logo instead of the text output you can put...
by pcfan5
Sun Aug 25, 2019 2:14 pm
Forum: Installation & Boot
Topic: module dm-raid45 not found
Replies: 21
Views: 597

Re: module dm-raid45 not found

Now it is done, as you said. and removed the word "quiet". I don't see that previous message right now...however neither I see the mint logo I just see the booting process, with all the lines that the system adds/charges. Thank you very much for your help If there is a way to reduce the time of boot...
by pcfan5
Sun Aug 25, 2019 1:00 pm
Forum: Installation & Boot
Topic: module dm-raid45 not found
Replies: 21
Views: 597

Re: module dm-raid45 not found

Try changing it to resume=/dev/sda3 then check the boot process. Hi I am not very advanced, do I have to edit the grub file? In that case, would you send me a link on how to do that or tip, please? just to be sure. I guees you mean to change the line in order to be like this: GRUB_CMDLINE_LINUX_DEF...
by pcfan5
Sun Aug 25, 2019 10:05 am
Forum: Installation & Boot
Topic: module dm-raid45 not found
Replies: 21
Views: 597

Re: module dm-raid45 not found

Do you use suspend? If not the resume entry is not needed. Is there an underlying reason you are investigating the "warning:faliled to conect to lvmetad- faling back to devidce scanning. disk/by uuid2/2fd8b2cb-9d5f-435c-bf67-e5f1c415d44c": invalid path for logical volume" message or are you just cu...
by pcfan5
Sat Aug 24, 2019 10:58 pm
Forum: Installation & Boot
Topic: module dm-raid45 not found
Replies: 21
Views: 597

Re: module dm-raid45 not found

Did you modify the GRUB_CMDLINE_LINUX_DEFAULT="quiet resume=UUID=2fd8b2cb-9d5f-435c-bf67-e5f1c415d44c" entry in the /etc/default/grub file? The resume entry is why it is attempting to query LVM for the resume device. When coming it try to scan for the resume device using the UUID. Do you use suspen...
by pcfan5
Sat Aug 24, 2019 8:59 pm
Forum: Installation & Boot
Topic: module dm-raid45 not found
Replies: 21
Views: 597

Re: module dm-raid45 not found

Please post the output from the following command: grep -v \^# /etc/default/grub sudo bash -c '[[ -f /etc/initramfs-tools/conf.d/resume ]] && grep -v \^# /etc/initramfs-tools/conf.d/resume ' Thank you once again for your reply. here are the results: sil@sil-mov:~$ grep -v \^# /etc/default/grub GRUB...
by pcfan5
Sat Aug 24, 2019 12:03 pm
Forum: Installation & Boot
Topic: module dm-raid45 not found
Replies: 21
Views: 597

Re: module dm-raid45 not found

If you are not using any sofware RAID you can consider the "dm-raid45 not found in modules.dep" as innocuous. Concerning the "disk/by uuid2/2fd8b2cb-9d5f-435c-bf67-e5f1c415d44c": invalid path for logical volume", did you have a volume group LVM configured in the past? Please post the output from th...
by pcfan5
Fri Aug 23, 2019 9:51 pm
Forum: Installation & Boot
Topic: module dm-raid45 not found
Replies: 21
Views: 597

module dm-raid45 not found

Hello, I am new at LMDE3, and I would like to say it is beautiful. I runs smoothly . I have recently installed it with a fresh installation, however every time I turn the system on, I got this message: modeprobe:module dm-raid45 not found in modules.dep warning:faliled to conect to lvmetad- faling b...
by pcfan5
Fri May 31, 2019 12:32 pm
Forum: Español (Spanish)
Topic: Pantalla se ve muy pequeña
Replies: 17
Views: 6246

Re: Pantalla se ve muy pequeña

Hago una contribución para aquellos que usen XFCE, si lo que se esta buscando es el "renderizado" de las tipografias, a partir de LM 18 lo podemos encontrar en Configuración - Apariencia - Tipos de letras. (hace tiempo de este post, pero caí aqui buscando la misma solución que quién lo abrió, en mi ...
by pcfan5
Sat May 18, 2019 11:20 pm
Forum: Sound, Multimedia, & Codecs
Topic: Sounds oscillates from left to right under LM 19.1
Replies: 5
Views: 280

Re: Sounds oscillates from left to right under LM 19.1

Kernel: 4.15.0-50-generic x86_64 is installed now, I haven't have problems so far...
by pcfan5
Sun May 12, 2019 10:02 am
Forum: Sound, Multimedia, & Codecs
Topic: Sounds oscillates from left to right under LM 19.1
Replies: 5
Views: 280

Re: Sounds oscillates from left to right under LM 19.1

hello, once again..the issue keeps coming back and I discharged the speakers so far...but you never know...I mean I believe it is not the speakers since I hve plugged them in another source and don't have this problem there... sound travels from left to right and it gets to be heard only through rig...
by pcfan5
Sun May 05, 2019 4:12 pm
Forum: Sound, Multimedia, & Codecs
Topic: Sounds oscillates from left to right under LM 19.1
Replies: 5
Views: 280

Re: Sounds oscillates from left to right under LM 19.1

Thank you very much. No problems so far.. I will reboot later and return we news... if there's any. Greetings!
by pcfan5
Sun May 05, 2019 1:56 pm
Forum: Sound, Multimedia, & Codecs
Topic: Sounds oscillates from left to right under LM 19.1
Replies: 5
Views: 280

Sounds oscillates from left to right under LM 19.1

Hello everybody! First off all I would like to say that before posting I searched the forum and I dind’t find my case , although I’m pretty sure I ‘ve seen this issue posted before… I am running a fresh installation of LM 19 xfce in my laptop. And sounds comes and goes from one speaker to another, t...
by pcfan5
Mon Mar 11, 2019 5:58 pm
Forum: Español (Spanish)
Topic: Informacion sobre reconocimiento de mouse inalambrico
Replies: 1
Views: 284

Re: Informacion sobre reconocimiento de mouse inalambrico

me sirvió , gracias. no habia forma de hacerlo funcionar. tengo un mouse inalambrico de microsoft y ultimamente cada tanto se cuelga.
by pcfan5
Sun Feb 10, 2019 11:07 am
Forum: Xfce
Topic: (Solved) How do I fix this? Some Navigation icons don't show
Replies: 8
Views: 931

Re: how do I fix this? Some Navigation icons don't show

I guess I didn't download that prebuilt... I am not and advanced user, but I guess I didn't. Right now my theme is "Breeze-dark" and when I created this post it was "Mint-X-Teal". I can see the navigations icons in Internet Browsers , so the problem seems only to be in the File Manager. I am tempted...
by pcfan5
Sat Feb 09, 2019 9:02 pm
Forum: Xfce
Topic: (Solved) How do I fix this? Some Navigation icons don't show
Replies: 8
Views: 931

Re: how do I fix this? Some Navigation icons don't show

Sorry - it's apt show mint-x-icons && apt show mint-y-icons && apt show mint-y-theme Any way try this to see if it fixes the issue- apt install --reinstall mint-themes mint-y-theme mint-x-icons mint-y-icons Hi, I try to fix it with the --reinstall command you provided... I am sorry , I didn't work....

Go to advanced search