Search found 27 matches

by glocal
Fri Dec 06, 2019 9:06 am
Forum: Newbie Questions
Topic: Joplin AppImage not responding
Replies: 13
Views: 333

Re: Joplin AppImage not responding

I have been looking around for over a year and Joplin is the only one I found being open source, cross-platform, syncing across mobile and desktop devices with E2E encryption and zero-knowledge even through Dropbox. I am not sure how difficult it is for the dev to build a 32 bit version from the sou...
by glocal
Thu Dec 05, 2019 7:59 pm
Forum: Newbie Questions
Topic: Joplin AppImage not responding
Replies: 13
Views: 333

Re: Joplin AppImage not responding

A common culprit is trying to run a 64-bit AppImage on a 32-bit OS. I think this is it. I followed the steps above and I got this: glocal@glocal-eee:~$ arch i686 glocal@glocal-eee:~$ inxi -Fxz System: Host: glocal-eee Kernel: 4.15.0-65-generic i686 bits: 32 compiler: gcc v: 7.4.0 Desktop: Xfce 4.12...
by glocal
Thu Dec 05, 2019 9:31 am
Forum: Newbie Questions
Topic: Joplin AppImage not responding
Replies: 13
Views: 333

Re: Joplin AppImage not responding

Thanks for the detailed response. I had followed these steps already. I downloaded the file separately, set Permissions manually and executed the file both through the GUI and in a terminal. I always get 'cannot execute binary file: Exec format error'. So, either the file is corrupt or, if it runs o...
by glocal
Wed Dec 04, 2019 11:19 am
Forum: Newbie Questions
Topic: Joplin AppImage not responding
Replies: 13
Views: 333

Re: Joplin AppImage not responding

Flemur wrote:
Sun Dec 01, 2019 8:49 pm
It worked for me - try it in a terminal to see error messages -
Before I contact the dev of Joplin, do you mean the AppImage file executed OK and Joplin ran on your system? If that is the case, there must be something wrong with my setup.
by glocal
Mon Dec 02, 2019 7:08 am
Forum: Newbie Questions
Topic: Joplin AppImage not responding
Replies: 13
Views: 333

Re: Joplin AppImage not responding

I started all over again, downloaded the file and there were no error messages. Then I executed it and I get:

Code: Select all

 bash: /home/username/.joplin/Joplin.Appimage: cannot execute binary file: Exec format error 
by glocal
Sun Dec 01, 2019 8:13 pm
Forum: Newbie Questions
Topic: Joplin AppImage not responding
Replies: 13
Views: 333

Joplin AppImage not responding

Trying to install Joplin, I followed the instructions on https://joplinapp.org and executed this: wget -O - https://raw.githubusercontent.com/laurent22/joplin/master/Joplin_install_and_update.sh | bash which should install an AppImage. When I double-click the installed AppImage file, nothing happens...
by glocal
Tue Aug 06, 2019 6:22 am
Forum: Xfce
Topic: [SOLVED] Lost environment images after hardware reset
Replies: 6
Views: 609

Re: Lost environment images after hardware reset

The laptop passed the memory and disk tests without issues.

Then sudo dpkg --configure -a and restart did the trick. It's all back to normal now.

Many thanks both for your time.
by glocal
Mon Aug 05, 2019 5:16 pm
Forum: Xfce
Topic: [SOLVED] Lost environment images after hardware reset
Replies: 6
Views: 609

Re: Lost environment images after hardware reset

Thanks for this. It is a very old Fujitsu Siemens Esprimo v5535 laptop that has been stored away for a while. The current Mint setup worked just fine until it froze and I had no choice but to restart the laptop. I will try to run the diagnostics when I find out how but the icons and panel display pr...
by glocal
Mon Aug 05, 2019 11:00 am
Forum: Xfce
Topic: [SOLVED] Lost environment images after hardware reset
Replies: 6
Views: 609

[SOLVED] Lost environment images after hardware reset

While waiting for updates to complete, the system including the clock froze completely and after 15 minutes I performed a hardware reset. I restarted the system but now most icons and the desktop background image aren't displayed. You can see the photo -- sorry, I couldn't take a proper screenshot w...
by glocal
Tue Apr 16, 2019 4:15 pm
Forum: Newbie Questions
Topic: <SOLVED> script to update HOSTS
Replies: 3
Views: 140

Re: script to update HOSTS

Thanks both.

Code: Select all

sudo su -
did the trick. Good to see that script is recommended by others too.
by glocal
Mon Apr 15, 2019 8:19 pm
Forum: Newbie Questions
Topic: <SOLVED> script to update HOSTS
Replies: 3
Views: 140

<SOLVED> script to update HOSTS

I tried to replace the hosts file with the one distributed by http://winhelp2002.mvps.org using the script and following the instructions on https://www.putorius.net/block-unwanted-advertisements-on.html but I don't seem to get access to root even as admin. Can someone help please ? It would be usef...
by glocal
Mon Apr 15, 2019 7:55 pm
Forum: Software & Applications
Topic: Dropbox installer starts every time i log in. (resolved after reinstall)
Replies: 6
Views: 285

Re: Dropbox installer starts every time i log in. (resolved after reinstall)

I have exactly the same problem. I tolerated it for months with 19.0 Xfce, but now with a fresh install of 19.1 I immediately got the installer at startup problem again. I can click cancel and then the dropbox client works fine, but next time I start Mint it appears again. It's very annoying. The on...
by glocal
Thu Aug 02, 2018 12:41 pm
Forum: Chat about Linux
Topic: What sends noobs running back to Windows?
Replies: 573
Views: 25850

Re: What sends noobs running back to Windows?

Mint is the best, but I will admit I am having some early adopter issues with 19. I don't have the time to jack with it, which goes back to the point above. Mac O/S has a slick interface, and those causal users who don't want to, or don't care to "get under the hood", can use it just fine, and it w...
by glocal
Wed Aug 01, 2018 8:50 am
Forum: Chat about Linux
Topic: What sends noobs running back to Windows?
Replies: 573
Views: 25850

Re: What sends noobs running back to Windows?

like an appliance. My thoughts exactly. A more layered experience would keep everyone happy. A newbie-friendly front and 'Advanced' features still there but hidden away for the purist. Insisting that everyone should become computer literate may be principled (or elitist) but then Linux will be stuc...
by glocal
Tue Jul 31, 2018 8:24 am
Forum: Chat about Linux
Topic: What sends noobs running back to Windows?
Replies: 573
Views: 25850

Re: What sends noobs running back to Windows?

For over a decade I have been trying really hard to love Linux and drop Windows for good. I tried several distros on different toy-machines and I always go back to my workhorse Windows setup frustrated and disappointed. There are all sorts of hardware and environment hurdles, but thanks to the amazi...
by glocal
Tue Jul 31, 2018 5:44 am
Forum: Hardware Support
Topic: [Solved] SIS Chipset 640 x 480 resolution / Mint 19
Replies: 6
Views: 2162

Re: [Solved] SIS Chipset 640 x 480 resolution / Mint 19

18.1 it is then. Many thanks.
by glocal
Mon Jul 30, 2018 6:40 pm
Forum: Hardware Support
Topic: [Solved] SIS Chipset 640 x 480 resolution / Mint 19
Replies: 6
Views: 2162

Re: 640 x 480 resolution / Mint 19

Same problem here.
Pjotr wrote:
Sat Jun 30, 2018 6:50 am

The "horrible SiS".... :shock:

Forget 19.
Does this mean there can't be a solution for 19? I don't mind waiting if it saves me the trouble of re-installing 18.1. It's a reserve machine anyway.
by glocal
Sun Sep 25, 2016 2:14 pm
Forum: Software & Applications
Topic: vWorkspace Connector installation fails
Replies: 0
Views: 165

vWorkspace Connector installation fails

I am trying to install vWorkspaceConnectorforLinux_7.6.deb unsuccessfully. As a newbie I am sure I am doing something really simple wrong, but IT at work don't support Linux. The instructions say I should run a script to get the prerequisites: chmod +x prereqgrabber.sh sudo ./prereqgrabber.sh BINARY...
by glocal
Mon Sep 19, 2016 6:39 pm
Forum: Software & Applications
Topic: [SOLVED] Thunderbird and excessive processing when clicking on links
Replies: 4
Views: 226

[SOLVED] Re: Thunderbird and excessive processing when clicking on links

With a fresh user it worked. That made me think it's probably something with Palemoon not actually being the default browser. I went back to the main user, I explicitly asked Palemoon to make itself the default and check every time it starts to see if it still is. Palemoon has been the browser speci...
by glocal
Mon Sep 19, 2016 2:45 pm
Forum: Software & Applications
Topic: [SOLVED] Thunderbird and excessive processing when clicking on links
Replies: 4
Views: 226

Re: Thunderbird and excessive processing when clicking on links

It's six IMAP accounts. They work fine until I click on a URL that would normally open the browser.

Go to advanced search