Search found 11 matches

by bameylan
Tue Jun 23, 2020 6:59 am
Forum: Français (French)
Topic: Pas de mise à jour de Kdenlive
Replies: 2
Views: 218

Pas de mise à jour de Kdenlive

Bonjour à tout le monde! Afin d'obtenir une version plus à jour de Kdenlive, j'ai ajouté ce dépôt: ppa:kdenlive/kdenlive-stable et fait la mise à jour. Mais Synaptic me donne toujours ma version actuelle, la 17.12, alors que sur https://launchpad.net/~kdenlive/+archive/ubuntu/kdenlive-stable c'est l...
by bameylan
Wed May 06, 2020 12:10 pm
Forum: Français (French)
Topic: [Résolu]Problème avec libpoppler
Replies: 14
Views: 381

Re: Problème avec libpoppler

Est-ce qu'il y a d'autres problèmes quand tu lances apt upgrade ensuite ?
Alors mis à part les 2 Wine (mais cela ne me gêne pas plus que cela…), tout est rentré dans l'ordre. Grand merci!
by bameylan
Wed May 06, 2020 11:01 am
Forum: Français (French)
Topic: [Résolu]Problème avec libpoppler
Replies: 14
Views: 381

Re: Problème avec libpoppler

apt install libpoppler-glib8='0.62.0-2ubuntu2.10' libpoppler-qt5-1='0.62.0-2ubuntu2.10' poppler-utils='0.62.0-2ubuntu2.10' --simulate Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Le paquet suivant a été installé automatiquemen...
by bameylan
Wed May 06, 2020 3:56 am
Forum: Français (French)
Topic: [Résolu]Problème avec libpoppler
Replies: 14
Views: 381

Re: Problème avec libpoppler

apt search ~i'scribus' E: Error saving configuration file - apt_dumpcfg (13: Permission non accordée) E: Error saving configuration file - apt_dumpcfg (13: Permission non accordée) i scribus-ng - Open Source Desktop Page Layout - 1.5.x branch i A scribus-ng-data - Open Source Desktop Page Layout - ...
by bameylan
Tue May 05, 2020 4:17 pm
Forum: Français (French)
Topic: [Résolu]Problème avec libpoppler
Replies: 14
Views: 381

Re: Problème avec libpoppler

Tu as besoin de scribus-trunk ? Je n'ai pas Scribus-trunk mais Scribus-ng… et oui, je l'utilise pour faire de la PAO. libpoppler85 n'est pas le seul à bloquer, il y aussi wine . Il y a peut-être un conflit entre les dépôts de wine et scribus . J'ai désactivé le dépôt de Wine, effectué un update pui...
by bameylan
Tue May 05, 2020 3:44 pm
Forum: Français (French)
Topic: [Résolu]Problème avec libpoppler
Replies: 14
Views: 381

Re: Problème avec libpoppler

En bref, d'après ce que je peux saisir, un tas de paquets vont passer à la trappe (dont certains me sont indispensables, comme Frescobaldi…) juste pour installer ce libpoppler…
by bameylan
Tue May 05, 2020 3:41 pm
Forum: Français (French)
Topic: [Résolu]Problème avec libpoppler
Replies: 14
Views: 381

Re: Problème avec libpoppler

apt update [sudo] Mot de passe de bameylan : Atteint :1 http://archive.ubuntu.csg.uzh.ch/ubuntu bionic InRelease Ign :2 http://mirrors.evowise.com/linuxmint/packages tricia InRelease Atteint :3 http://archive.ubuntu.csg.uzh.ch/ubuntu bionic-updates InRelease Atteint :4 http://archive.ubuntu.csg.uzh...
by bameylan
Tue May 05, 2020 11:17 am
Forum: Français (French)
Topic: [Résolu]Problème avec libpoppler
Replies: 14
Views: 381

Re: Problème avec libpoppler

Bonjour! Pour inxi -r: Repos: No active apt repos in: /etc/apt/sources.list Active apt repos in: /etc/apt/sources.list.d/additional-repositories.list 1: deb https://dl.winehq.org/wine-builds/ubuntu/ bionic main 2: deb https://deb.etcher.io stable etcher Active apt repos in: /etc/apt/sources.list.d/b...
by bameylan
Tue May 05, 2020 5:58 am
Forum: Français (French)
Topic: [Résolu]Problème avec libpoppler
Replies: 14
Views: 381

[Résolu]Problème avec libpoppler

Kernel: 5.3.0-51-generic x86_64 bits: 64 Desktop: Cinnamon 4.4.8 Distro: Linux Mint 19.3 Tricia Bonjour à toutes/tous! Depuis qqs temps déjà (je ne me rappelle plus si cela date d'avant le passage à 19.3) j'ai un problème avec libpoppler: toutes les MàJ sont refusées pour je ne sais quelle raison… J...
by bameylan
Tue Oct 11, 2016 2:42 am
Forum: Français (French)
Topic: [Résolu]Impossible de faire démarrer une appli
Replies: 2
Views: 327

Re: Impossible de faire démarrer une appli

La version de Harmony Assistant était la 9.6.4RC7... mais le problème est résolu depuis peu... les concepteurs ont repris le tout et publié une nouvelle version hier soir.

Bernard
by bameylan
Sat Oct 08, 2016 5:10 pm
Forum: Français (French)
Topic: [Résolu]Impossible de faire démarrer une appli
Replies: 2
Views: 327

[Résolu]Impossible de faire démarrer une appli

Bonsoir/jour à tous, après avoir installé Harmony Assistant (éditeur de partitions), impossible de le faire démarrer; le peu que j'obtienne est un dessin très fugitif de la fenêtre qui disparaît aussitôt, et quand je lance l'appli depuis Konsole, même résultat avec le message suivant: X Error of fai...

Go to advanced search