Search found 3951 matches

by clem
Fri Jul 06, 2018 10:18 pm
Forum: Installation & Boot
Topic: [Solved] mintupgrade check: "pkgProblemResolver::Resolve generated breaks" – How to diagnose & fix?
Replies: 20
Views: 5190

Re: mintupgrade check: "pkgProblemResolver::Resolve generated breaks" – How to diagnose & fix?

Ubuntu recently backported MESA 18.0.5-0ubuntu0~16.04.1 into Xenial (on top of which Mint 18.x is based). The problem with this is that its version is superior to the one in Ubuntu Bionic (on top of which Mint 19 is based). This creates issues in the APT dependency resolver during the upgrade, resu...

Go to advanced search