Search found 56 matches

by CrazyElf
Wed Oct 11, 2017 9:31 pm
Forum: Newbie Questions
Topic: LInux cannot detect my onboard audio?
Replies: 3
Views: 291

Re: LInux cannot detect my onboard audio?

Thanks jimallyn.

I'm looking for solutions myself. I may have to just switch to Realtek though - the Realtek ALC 1150 seems to work fine. Will have to swap in UEFI each time I do it.
by CrazyElf
Wed Oct 11, 2017 6:59 pm
Forum: Chat about Linux
Topic: Adventures in Manjaro...
Replies: 77
Views: 7364

Re: Adventures in Manjaro...

I don't think that we will see another distro implement either MATE or Cinammon as well as Mint.

Manjaro might be worth exploring perhaps, but likely only for more advanced users.
by CrazyElf
Wed Oct 11, 2017 6:58 pm
Forum: Newbie Questions
Topic: LInux cannot detect my onboard audio?
Replies: 3
Views: 291

LInux cannot detect my onboard audio?

Here is my system specs: chris@X99A-XPower ~ $ inxi -Fsz System: Host: X99A-XPower Kernel: 4.13.5-041305-generic x86_64 (64 bit) Desktop: Cinnamon 3.4.6 Distro: Linux Mint 18.2 Sonya Machine: Mobo: MSI model: X99A GODLIKE GAMING (MS-7883) v: 1.0 Bios: American Megatrends v: 1.80 date: 08/25/2016 CPU...
by CrazyElf
Thu Aug 10, 2017 10:51 pm
Forum: Chat about Linux
Topic: Adventures in Manjaro...
Replies: 77
Views: 7364

Re: Adventures in Manjaro...

How is the stability in Manjaro? It does seem like a very solid distro and as a rolling release, with the latest packages. Stability is fine, I change the repo branch to testing most of the time (if arch-audit shows a vulnerable package, and I know an upgrade is in Manjaro testing repos without bug...
by CrazyElf
Wed Jul 19, 2017 11:23 pm
Forum: Hardware Support
Topic: [Solved] Need to do a motherboard swap - how will that affect Linux Mint?
Replies: 5
Views: 1037

Re: [Solved] Need to do a motherboard swap - how will that affect Linux Mint?

Solved. It looks like switching between X99 boards has no issues with Linux Mint currently as of 18.2 and Kernel 4.12, with everything going very smoothly. Advise anyone who upgrades though to use a later kernel, as the Godlike board as an e2400 NIC that needs a later kernel. $ inxi -Fxz System: Hos...
by CrazyElf
Wed Jul 19, 2017 11:22 pm
Forum: Chat about Linux
Topic: Adventures in Manjaro...
Replies: 77
Views: 7364

Re: Adventures in Manjaro...

How is the stability in Manjaro?

It does seem like a very solid distro and as a rolling release, with the latest packages.
by CrazyElf
Wed Jul 19, 2017 9:56 pm
Forum: Hardware Support
Topic: Not able to control fan speed
Replies: 9
Views: 6077

Re: Not able to control fan speed

Do you have any fan control through the BIOS? I find that is always the best option at least on motherboards. The reason why is because often when dual booting, the fan control has to be done in both operating systems (Ex: Speedfan is often used on Windows and something else). With the BIOS, it is c...
by CrazyElf
Thu Jun 15, 2017 12:09 pm
Forum: Others
Topic: Is Linux Mint using Mir rather than Wayland? I just had a package installed for Mir on Mint Update
Replies: 3
Views: 1581

Is Linux Mint using Mir rather than Wayland? I just had a package installed for Mir on Mint Update

Just wondering, is Linux Mint going with Mir? I just had a package from MintUpdate with Mir to install.

All I could find about this topic is here:
viewtopic.php?t=166163

The package was libmirclient9.
by CrazyElf
Fri Jun 02, 2017 5:22 pm
Forum: Hardware Support
Topic: [Solved] Need to do a motherboard swap - how will that affect Linux Mint?
Replies: 5
Views: 1037

[Solved] Need to do a motherboard swap - how will that affect Linux Mint?

Will be changing from: X99A XPower to X99A Godlike due to motherboard problems (one of the BIOS has died on me and there are irregularities in this board). CPU (5960X) and RAM (G.Skill 32GB TridentZ) will not be changed. SSDs will remain the same. Is there anything that I have to do? This is will fu...
by CrazyElf
Fri Jun 02, 2017 5:18 pm
Forum: Newbie Questions
Topic: [Solved] Broken package - ffmpeg? Cannot install dependency?
Replies: 14
Views: 5051

Re: [Solved] Broken package - ffmpeg? Cannot install dependency?

Solved. I wiped out FFMPEG completely. It looks like the packages for Steven Pusser for Pale Moon are the culprit. I advise caution if installing these builds: https://software.opensuse.org/download.html?project=home%3Astevenpusser&package=palemoon It seems to install an older FFMPEG that breaks wit...
by CrazyElf
Tue May 30, 2017 3:52 pm
Forum: Hardware Support
Topic: [Solved] What is the command in the terminal to go back to Mesa drivers? I want to disable AMDGPU.
Replies: 7
Views: 1221

Re: [Solved] What is the command in the terminal to go back to Mesa drivers? I want to disable AMDGPU.

apt dist-upgrade You are now the proud owner of an Ubuntu/Mint hybrid Frankenstein ! :shock: No wonder that the Update Manager doesn't work anymore. Whoever told you to use that command should get their fingers slapped ! :evil: Would aptitude rather than apt be the right command? aptitude update ap...
by CrazyElf
Tue May 30, 2017 3:06 pm
Forum: Newbie Questions
Topic: [SOLVED] amdgpu error
Replies: 6
Views: 565

Re: amdgpu error

What version of AMDGPU are you using? I find it tends to be very picky about kernels as others have noted.
by CrazyElf
Tue May 30, 2017 3:03 pm
Forum: Newbie Questions
Topic: [Solved] Broken package - ffmpeg? Cannot install dependency?
Replies: 14
Views: 5051

Re: Broken package - ffmpeg? Cannot install dependency?

Odd. Now down to 2 packages. Tried updating: E: /var/cache/apt/archives/libvdpau1_1.1.1-3ubuntu1_amd64.deb: trying to overwrite shared '/etc/vdpau_wrapper.cfg', which is different from other instances of package libvdpau1:amd64 Here's the full log: dpkg: error processing package libavutil55:amd64 (-...
by CrazyElf
Sun May 07, 2017 9:45 pm
Forum: Newbie Questions
Topic: [Solved] Broken package - ffmpeg? Cannot install dependency?
Replies: 14
Views: 5051

Re: Broken package - ffmpeg? Cannot install dependency?

Strange ... now 4 packages are broken. $ sudo apt autoremove Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these. The following packages have unmet dependencies: ffmpeg : Depends: libvdpau1 (>= 0.2) but ...
by CrazyElf
Sun May 07, 2017 9:43 pm
Forum: Newbie Questions
Topic: [Solved] Broken package - ffmpeg? Cannot install dependency?
Replies: 14
Views: 5051

Re: Broken package - ffmpeg? Cannot install dependency?

Hi "CrazyElf", I think you have conflicting software sources. Run the command below to view all installed software sources and post the results back here. Instructions came from link below http://ask.xmodulo.com/list-installed-repositories-ppas-ubuntu.html apt-cache policy | grep http | awk '{print...
by CrazyElf
Sun May 07, 2017 8:41 pm
Forum: Newbie Questions
Topic: [Solved] Broken package - ffmpeg? Cannot install dependency?
Replies: 14
Views: 5051

Re: Broken package - ffmpeg? Cannot install dependency?

..trying to overwrite shared '/etc/vdpau_wrapper.cfg' , which is different from other instances of package. Sorry, there is the above installation from some other source that is stopping the install . . Do you know what else you have installed that contained vdpau ? From another PPA or web download...
by CrazyElf
Sun May 07, 2017 8:31 pm
Forum: Newbie Questions
Topic: [Solved] Broken package - ffmpeg? Cannot install dependency?
Replies: 14
Views: 5051

Re: Broken package - ffmpeg? Cannot install dependency?

Hi "CrazyElf", To see what version of "ffmpeg" is installed ffmpeg -version If you get any type of error messages, run the command below afterwards: sudo apt-get install -f Hope this helps ... Thanks. Tried this: $ sudo apt-get update && sudo apt install ffmpeg libav-tools x264 x265 Ign:1 http://mi...
by CrazyElf
Sun May 07, 2017 8:31 pm
Forum: Newbie Questions
Topic: [Solved] Broken package - ffmpeg? Cannot install dependency?
Replies: 14
Views: 5051

Re: Broken package - ffmpeg? Cannot install dependency?

I don't read that you have followed the instructions in the error message ??? ..run 'apt-get -f install' to correct these. sudo apt-get -f install And this : Errors were encountered while processing: /var/cache/apt/archives/libvdpau1_1.1.1-3ubuntu1_amd64.deb This command will delete that corrupted ...
by CrazyElf
Sun May 07, 2017 12:23 pm
Forum: Newbie Questions
Topic: [Solved] Broken package - ffmpeg? Cannot install dependency?
Replies: 14
Views: 5051

[Solved] Broken package - ffmpeg? Cannot install dependency?

I keep getting a broken package, ffmepg. MintUpdate told me it was broken. Attempting to fix in synaptic didn't work. I tried fixing it in the command line and get the following: Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -...

Go to advanced search