Search found 144 matches

by KIMW
Sat Jul 20, 2019 5:02 am
Forum: Software & Applications
Topic: Reinstall the volume system by default
Replies: 27
Views: 526

Re: Reinstall the volume system by default

I'm sorry. For KDE users the command should have been kdesudo ... . I've never used KDE and totally forgot about that. That's ok, no worry. Regarding VirtualBox, is vboxusers in the output from running groups $USER in the terminal? Yes, it does appear in the output... But there is no sound on Virtu...
by KIMW
Fri Jul 19, 2019 11:18 am
Forum: Software & Applications
Topic: Reinstall the volume system by default
Replies: 27
Views: 526

Re: Reinstall the volume system by default

Users of 18.3 and earlier versions of Mint type this in the terminal: gksudo xed /etc/pulse/default.pa Did not do anything. So I opened my file manager in root, found the line and changed it. If still no change, in the terminal enter gksudo xed /etc/modprobe.d/alsa-base.conf then enter your passwor...
by KIMW
Thu Jul 18, 2019 3:18 am
Forum: Software & Applications
Topic: Reinstall the volume system by default
Replies: 27
Views: 526

Re: Reinstall the volume system by default

Now that pulseaudio has been reinstalled SMPlayer does not work again. I changed the audio settings, I tried pulse, alsa, etc, but nothing works.
Firefox also does not work.
by KIMW
Thu Jul 18, 2019 2:04 am
Forum: Software & Applications
Topic: Reinstall the volume system by default
Replies: 27
Views: 526

Re: Reinstall the volume system by default

Here you are:
Screenshot_20190718_065451.png
I am hearing sound from the Built-in Speakers and sometimes from Headphones.
by KIMW
Wed Jul 17, 2019 8:54 am
Forum: Software & Applications
Topic: Reinstall the volume system by default
Replies: 27
Views: 526

Re: Reinstall the volume system by default

I have to go now so I'll be in touch with you later on.
by KIMW
Wed Jul 17, 2019 8:16 am
Forum: Software & Applications
Topic: Reinstall the volume system by default
Replies: 27
Views: 526

Re: Reinstall the volume system by default

Yes, but it's an EXTREMELY long text. Shall I paste it here?
by KIMW
Wed Jul 17, 2019 7:43 am
Forum: Software & Applications
Topic: Reinstall the volume system by default
Replies: 27
Views: 526

Re: Reinstall the volume system by default

I'd suggest reinstalling pulseaudio then run these two commands in the terminal to get a thorough output of your sound system: cd ~/ followed by wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh Thanks. I did that and the only thing I got was a file named "alsa-info...
by KIMW
Tue Jul 16, 2019 8:46 am
Forum: Software & Applications
Topic: Reinstall the volume system by default
Replies: 27
Views: 526

Re: Reinstall the volume system by default

Thanks for trying to help me MrEen.

sudo fuser -v /dev/snd/* output is:
USER PID ACCESS COMMAND
/dev/snd/controlC0: oo 1549 F.... kmix

If you have more knowledge with pulseaudio perhaps I should reinstall it and make some more experimentation...
by KIMW
Mon Jul 15, 2019 8:38 am
Forum: Software & Applications
Topic: Reinstall the volume system by default
Replies: 27
Views: 526

Re: Reinstall the volume system by default

So... I have tried many different possibilities and yet it does not work fully. I installed apulse and tried to make it work with SMPlayer and Firefox but it did not work at all. I uninstalled pulseaudio completely because with it I only had my sounds system working (no sounds on Firefox and no soun...
by KIMW
Wed Jul 03, 2019 12:58 pm
Forum: Software & Applications
Topic: Reinstall the volume system by default
Replies: 27
Views: 526

Re: Reinstall the volume system by default

Thanks for the suggestion Flemur.
I re-installed alsa-utils.
I did not find "apulse" package in the repos...
by KIMW
Wed Jul 03, 2019 12:22 pm
Forum: Software & Applications
Topic: Reinstall the volume system by default
Replies: 27
Views: 526

Re: Reinstall the volume system by default

Hi MrEen, In fact I installed lots of different sound apps, beside alsa and pulseaudio because those two seemed not to work properly. I deleted the files you mentioned but I still have issue. Sometimes it works, sometimes it does not. To get the sound from Youtube on Firefox I need to have pulseaudi...
by KIMW
Mon Jul 01, 2019 11:36 am
Forum: Software & Applications
Topic: Volume icon has disappeared
Replies: 23
Views: 461

Re: Volume icon has disappeared

After having uninstalled and reinstalled Alsa, Pulse Audio, etc, etc, I am still having problem with the sound of my computer and in fact it's getting worse and worse, so I recreated a new topic.
by KIMW
Mon Jul 01, 2019 11:31 am
Forum: Software & Applications
Topic: Reinstall the volume system by default
Replies: 27
Views: 526

Reinstall the volume system by default

I always had issue with sound since I switched to Linux Mint and now it's getting worse and worse, so I would like advices to reinstall the volume system by default. Thanks in advance for your help.
by KIMW
Sun Jun 23, 2019 10:29 am
Forum: Software & Applications
Topic: Volume icon has disappeared
Replies: 23
Views: 461

Re: Volume icon has disappeared

I can't answer your question. I can't remember. Anyway my problem is somehow solved because I uninstalled the Win7 Volume Mixer and instead now I am using KMix. I had to uninstall lots of stuff (like Paman) because at first it was not working... Thanks for your help.
by KIMW
Sat Jun 22, 2019 9:48 am
Forum: Software & Applications
Topic: Volume icon has disappeared
Replies: 23
Views: 461

Re: Volume icon has disappeared

I did all what you've suggested but the issue is still there.

The error message is slightly different:
Screenshot_20190622_144452.png
Screenshot_20190622_144452.png (11.28 KiB) Viewed 96 times
by KIMW
Fri Jun 21, 2019 1:58 pm
Forum: Software & Applications
Topic: Volume icon has disappeared
Replies: 23
Views: 461

Re: SOLVED - Volume icon has disappeared

Thanks, but it did not helped.
by KIMW
Fri Jun 21, 2019 11:59 am
Forum: Software & Applications
Topic: Volume icon has disappeared
Replies: 23
Views: 461

Re: SOLVED - Volume icon has disappeared

Hi MrEen, Sorry to disturb you again but the issue happened again. I typed apt install plasma.pa/xenial but nothing was changed. The error message is slightly different: Reading package lists... Done Building dependency tree Reading state information... Done Note, selecting 'plasma-pa' for regex 'pl...
by KIMW
Thu Jun 13, 2019 3:56 pm
Forum: Software & Applications
Topic: Volume icon has disappeared
Replies: 23
Views: 461

Re: volume icon has disappeared

See if this works (I've seen something similar used, but I don't know that it'll work for us): apt install plasma-pa/xenial Yeah, it worked! Thank you very much MrEen. And thanks sleeper12 for your concern. MrEen, it seems that you are an expert with sound issue. I always had issue with sound since...

Go to advanced search