Search found 39 matches

by Auerilas
Fri Oct 25, 2019 12:35 am
Forum: Newbie Questions
Topic: Font Size within Applications too Small
Replies: 3
Views: 132

Re: Font Size within Applications too Small

So in Thunderbird, I was able to increase the size of the reader and composing font by adjusting the display font size and composing font size. But I had to jack them way to make them readable (32 for display, Extra Large for composing which then made my sent messages appear large to others). I got ...
by Auerilas
Thu Oct 24, 2019 11:56 pm
Forum: Newbie Questions
Topic: Font Size within Applications too Small
Replies: 3
Views: 132

Re: Font Size within Applications too Small

Thanks for the reply. I don't think I have HiDPI. My resolution is 1920 x 1080 (FHD). Is that considered HDPI?
by Auerilas
Thu Oct 24, 2019 10:32 am
Forum: Newbie Questions
Topic: Font Size within Applications too Small
Replies: 3
Views: 132

Font Size within Applications too Small

Hi all, I have a question about how to make the font size *within* applications bigger. I can't seem to get it. I'm running Mint 19.2 Cinnamon on Dell XPS13. Here's the issue. I've adjusted the Font Scalings up to 1.2, moved font sizes up to 12-14, I've clicked 'Large Fonts' in Accessibility. That's...
by Auerilas
Thu Aug 08, 2019 12:30 pm
Forum: Other topics
Topic: High CPU Use / Laggy System After Suspend (Linux Mint 19.1)
Replies: 7
Views: 372

Re: High CPU Use / Laggy System After Suspend (Linux Mint 19.1)

Here's what top shows:
Screenshot from 2019-08-08 11-26-10.png
Looks like something called cupsd is the culprit.
by Auerilas
Thu Aug 08, 2019 11:03 am
Forum: Other topics
Topic: High CPU Use / Laggy System After Suspend (Linux Mint 19.1)
Replies: 7
Views: 372

Re: High CPU Use / Laggy System After Suspend (Linux Mint 19.1)

I'll try that as soon as I can reproduce the behavior.
by Auerilas
Mon Aug 05, 2019 1:48 pm
Forum: Other topics
Topic: High CPU Use / Laggy System After Suspend (Linux Mint 19.1)
Replies: 7
Views: 372

High CPU Use / Laggy System After Suspend (Linux Mint 19.1)

Hi everyone, I'm having an issue where once my laptop (Dell XPS 13) suspends, the system is incredibly laggy after it wakes. I see almost 100% CPU use on all cores, but when I look at the processes, none of them are using very much CPU. I can't figure out why suspend causes my computer to enter a la...
by Auerilas
Tue Oct 09, 2018 11:25 pm
Forum: Other topics
Topic: Failed to write entry journal error Linux Mint 19
Replies: 4
Views: 657

Re: Failed to write entry journal error Linux Mint 19

Ah ok. Well I'd already done a full reinstall anyway. Hopefully that resolves the issue.

Thanks!
by Auerilas
Tue Oct 09, 2018 6:18 pm
Forum: Other topics
Topic: Failed to write entry journal error Linux Mint 19
Replies: 4
Views: 657

Re: Failed to write entry journal error Linux Mint 19

Here it is: sudo smartctl -s on -iHA --log=error -f brief -q noserial /dev/sda smartctl 6.6 2016-05-31 r4324 [x86_64-linux-4.15.0-20-generic] (local build) Copyright (C) 2002-16, Bruce Allen, Christian Franke, www.smartmontools.org === START OF INFORMATION SECTION === Model Family: Seagate Desktop S...
by Auerilas
Tue Oct 09, 2018 3:42 pm
Forum: Other topics
Topic: Failed to write entry journal error Linux Mint 19
Replies: 4
Views: 657

Failed to write entry journal error Linux Mint 19

Hi all, I recently did a clean reinstall of Linux Mint 19. Everything was working swimmingly before the reinstall (except for when I accidentally deleted a whole bunch of stuff), as well as on my other computer. However, after my reinstall I'm having weird issues. If I log out (not restart), and lea...
by Auerilas
Mon Sep 17, 2018 2:32 pm
Forum: Installation & Boot
Topic: Solved: Linx Mint 19 Hangs on Boot After Updates (ASUS UEFI BIOS Secure Boot issue)
Replies: 6
Views: 551

Re: Linx Mint 19 Hangs on Boot After Updates (UEFI issue?)

So I re-read the help text at the bottom of my BIOS, and I found online instructions for disabling secure boot. That does seem to be the problem. The way the help text reads, secure boot only works if Windows UEFI is selected, while selecting "Other OS" disables secure boot. Likewise, I went in and ...
by Auerilas
Mon Sep 17, 2018 2:22 pm
Forum: Installation & Boot
Topic: Solved: Linx Mint 19 Hangs on Boot After Updates (ASUS UEFI BIOS Secure Boot issue)
Replies: 6
Views: 551

Re: Linx Mint 19 Hangs on Boot After Updates (UEFI issue?)

I did see that, and I've tried to turn it off. But the setting is disabled in my BIOS and I have no idea how to do that. What's odd is that it did seem to be working up to this point.
by Auerilas
Mon Sep 17, 2018 12:08 pm
Forum: Installation & Boot
Topic: Solved: Linx Mint 19 Hangs on Boot After Updates (ASUS UEFI BIOS Secure Boot issue)
Replies: 6
Views: 551

Solved: Linx Mint 19 Hangs on Boot After Updates (ASUS UEFI BIOS Secure Boot issue)

Hi all, I recently updated several packages on my desktop machine (including the linux kernel). I shut down the desktop and, when I started it up again, I found that it was hanging on boot. No mint splash screen, it never even got that far. The screen to enter BIOS showed up, then just a blank scree...
by Auerilas
Sat Jul 28, 2018 5:48 pm
Forum: Other topics
Topic: [SOLVED] Linux Mint 19 Crash, then Hardware Errors/Boot Error (Busy Box), then Microcode Error
Replies: 12
Views: 2511

Re: Linux Mint 19 Crash, then Hardware Errors/Boot Error (Busy Box), then Microcode Error

thx nailed it. I was running a sorely outdated BIOS version: 1.2.3, which Dell doesn't even offer for download anymore. I terrifyingly flashed BIOS to 2.8.1, and the errors are gone: nate@ralien:~$ dmesg | grep microcode [ 1.267857] microcode: sig=0x806e9, pf=0x80, revision=0x8e [ 1.267944] microcod...
by Auerilas
Sat Jul 28, 2018 3:31 pm
Forum: Other topics
Topic: [SOLVED] Linux Mint 19 Crash, then Hardware Errors/Boot Error (Busy Box), then Microcode Error
Replies: 12
Views: 2511

Re: Linux Mint 19 Crash, then Hardware Errors/Boot Error (Busy Box), then Microcode Error

Hi Damien, Did as you suggested and still get the hardware errors: nate@ralien:~$ dpkg -l |grep microcode ii amd64-microcode 3.20180524.1~ubuntu0.18.04.1 amd64 Processor microcode firmware for AMD CPUs ii intel-microcode 3.20180703.2 amd64 Processor microcode firmware for Intel CPUs ii iucode-tool 2...
by Auerilas
Sat Jul 28, 2018 2:47 pm
Forum: Other topics
Topic: [SOLVED] Linux Mint 19 Crash, then Hardware Errors/Boot Error (Busy Box), then Microcode Error
Replies: 12
Views: 2511

Re: Linux Mint 19 Crash, then Hardware Errors/Boot Error (Busy Box), then Microcode Error

Hi Damien, Appears we're running slightly different versions of the microcode: dpkg -l |grep microcode ii amd64-microcode 3.20180524.1~ubuntu0.18.04.1 amd64 Processor microcode firmware for AMD CPUs ii intel-microcode 3.20180425.1~ubuntu0.18.04.1 amd64 Processor microcode firmware for Intel CPUs ii ...
by Auerilas
Sat Jul 28, 2018 1:55 pm
Forum: Other topics
Topic: [SOLVED] Linux Mint 19 Crash, then Hardware Errors/Boot Error (Busy Box), then Microcode Error
Replies: 12
Views: 2511

Re: Linux Mint 19 Crash, then Hardware Errors/Boot Error (Busy Box), then Microcode Error

How do I update my BIOS? Runing Dell XPS 13. I looked into that at one point, but everything I read basically said "don't do that unless absolutely necessary!!" so I've avoided doing it so far.
by Auerilas
Sat Jul 28, 2018 1:23 pm
Forum: Other topics
Topic: [SOLVED] Linux Mint 19 Crash, then Hardware Errors/Boot Error (Busy Box), then Microcode Error
Replies: 12
Views: 2511

[SOLVED] Linux Mint 19 Crash, then Hardware Errors/Boot Error (Busy Box), then Microcode Error

Hi, I wasn't sure what forum to post this in, so I went for Other Topics. I also had no idea what to title the post because I can only describe what happened, and I'm not 100% sure if all of these problems are related or if I stumbled across multiple unrelated issues. Anyway, here goes: I was workin...
by Auerilas
Wed Jan 17, 2018 4:00 pm
Forum: Cinnamon
Topic: Opening Mendeley causes fallback mode
Replies: 1
Views: 223

Re: Opening Mendeley causes fallback mode

I just tried a clean reinstall and that did not resolve the issue.
by Auerilas
Sat Jan 13, 2018 6:27 pm
Forum: Cinnamon
Topic: Opening Mendeley causes fallback mode
Replies: 1
Views: 223

Opening Mendeley causes fallback mode

Hi, I'm experiencing an issue where Cinnamon crashes into fallback mode every time I open Mendeley. I've deleted both the .config and .cache folders for Mendeley Ltd. and restarted, but the issue persists. It only happens with Mendeley, but it happens every time. Once I restart Cinnamon, everything ...

Go to advanced search