Search found 158 matches

by jerson
Sun Nov 25, 2018 2:15 am
Forum: Hardware Support
Topic: Front Audio Jacks: No sound. <Solved>
Replies: 6
Views: 106

Re: Front Audio Jacks: No sound.

My motherboard is a Gigabyte G31M and have similar ports for audio - front jacks for headphones out and microphone in. the back panel has LineOut, Headphones and MIC in. I found that plugging in headphones into the front jack didn't work. Click on the speaker icon in tray and select output device as...
by jerson
Sun Nov 18, 2018 3:11 am
Forum: Newbie Questions
Topic: Long time to shutdown
Replies: 3
Views: 91

Re: Long time to shutdown

I tried the DefaultTimeoutStopSec=10 . No change. I don't know if this information helps anyone diagnose the problem. When the shutdown logo appears, it flashes after the 1st dot and freezes with the second dot green turned on. Remaining 3 dots remain white. Dots referred to are under the LM logo.
by jerson
Sun Nov 18, 2018 1:14 am
Forum: Newbie Questions
Topic: Long time to shutdown
Replies: 3
Views: 91

Re: Long time to shutdown

a shutdown -f now from the terminal is just as slow. The LM logo appears, blinks and then waits on screen for quite a while before the system powers down.
by jerson
Sun Nov 18, 2018 12:58 am
Forum: Newbie Questions
Topic: Long time to shutdown
Replies: 3
Views: 91

Long time to shutdown

Greetings inxi -Fxzi System: Host: jerson-Compaq-510 Kernel: 4.15.0-39-generic x86_64 (64 bit gcc: 5.4.0) Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18.3 Sylvia Machine: System: Hewlett-Packard product: Compaq 510 v: F.0D Mobo: Hewlett-Packard model: 308A v: KBC Version 26.08...
by jerson
Sun Nov 04, 2018 1:41 pm
Forum: Newbie Questions
Topic: LMDE Cindy startup acpi trouble
Replies: 5
Views: 247

Re: LMDE Cindy startup acpi trouble

Thanks you very much for the help. I realized it may not be the right version for me, I'm reverting to 18.3 Sylvia 64b with Cinnamon. I realized, many things have changed compared to the 18.3 I'm familiar with.
by jerson
Fri Nov 02, 2018 10:41 am
Forum: Newbie Questions
Topic: LMDE Cindy startup acpi trouble
Replies: 5
Views: 247

Re: LMDE Cindy startup acpi trouble

I will appreciate help moving the post. I do not see an option to move it.
by jerson
Fri Nov 02, 2018 12:31 am
Forum: Newbie Questions
Topic: LMDE Cindy startup acpi trouble
Replies: 5
Views: 247

LMDE Cindy startup acpi trouble

greetings I have been restoring a Compaq 510 laptop recently and installed LMDE Cindy on it. the machine gives acpi errors at boot time. I disabled acpi via the grub boot time options and the messages go away; however, with acpi=off, Cinnamon comes up in software rendering mode The delay between the...
by jerson
Fri Oct 19, 2018 10:28 am
Forum: Newbie Questions
Topic: [SOLVED] USB device 'reset' trouble
Replies: 4
Views: 201

[SOLVED]Re: USB device 'reset' trouble

Update. I've been able to fix the trouble by updating to the 4.15.20 kernel which worked in Lubuntu.
by jerson
Fri Oct 19, 2018 6:04 am
Forum: Newbie Questions
Topic: [SOLVED] What are the risks to upgrade the kernel?
Replies: 3
Views: 122

Re: What are the risks to upgrade the kernel?

Well thank you for giving me the nudge to try. I just upgraded to 4.15.20 and it works a charm. Solves one USB device problem.
by jerson
Fri Oct 19, 2018 4:55 am
Forum: Newbie Questions
Topic: [SOLVED] What are the risks to upgrade the kernel?
Replies: 3
Views: 122

[SOLVED] What are the risks to upgrade the kernel?

Greetings I have this nagging desire to upgrade the kernel on my machine to 4.15. What are the risks of doing this and how do I do it? I am aware that the Update Manager shows kernels under the view menu My primary intention is to upgrade so that the USB devices handling which is perhaps fixed in th...
by jerson
Thu Oct 11, 2018 7:50 am
Forum: Newbie Questions
Topic: [SOLVED] USB device 'reset' trouble
Replies: 4
Views: 201

Re: USB device 'reset' trouble

Just to be sure, it is not the OS which is creating the issue, perhaps the underlying hardware which is not supported, I tried Lubuntu 18.04 LiveCD running kernel 4.15.0-20 generic. The same device can be reset using the usbreset executable without any errors. This problem seems specific to LM versi...
by jerson
Wed Oct 10, 2018 4:21 am
Forum: Newbie Questions
Topic: [SOLVED] USB device 'reset' trouble
Replies: 4
Views: 201

Re: USB device 'reset' trouble

Greetings all Realized that the specific device support under linux itself is suspect. If I command a reset to the device, it comes back with a IOCTL failure. Question is - where do I ask this question so as to find a resolution to the problem? Is this issue generic to all linux or only to LMint? us...
by jerson
Sat Sep 15, 2018 12:57 pm
Forum: Newbie Questions
Topic: Need help with networking
Replies: 6
Views: 192

Re: Need help with networking

I'm sorry, I did not respond earlier. I have some part of the networking working - including with the Virtual Machines. However, trying to reach the host network shares seems to be an issue. Just to make things clear, I can launch 2 virtual machines and they communicate between each other (WinXP and...
by jerson
Wed Sep 12, 2018 12:23 pm
Forum: Newbie Questions
Topic: Need help with networking
Replies: 6
Views: 192

Re: Need help with networking

Thanks again. This time, I got the VM talking to the LM host and vice versa. The KVM guest cannot connect to some of the displayed LM shares (on different media) and alerts me of a permissions problem. Shares from the LM host machine user folder are working. Currently smbguest has membership of kvm,...
by jerson
Wed Sep 12, 2018 7:20 am
Forum: Newbie Questions
Topic: Need help with networking
Replies: 6
Views: 192

Re: Need help with networking

I did as you suggested and got my "Connect to server" working again after logout/login I got a snapshot of the error before applying the suggestions so you know what I got before. Nemo Error.jpg Could you give me any pointers on how to get my machine to share folders over the local network ? Appreci...
by jerson
Wed Sep 12, 2018 2:05 am
Forum: Newbie Questions
Topic: Need help with networking
Replies: 6
Views: 192

Need help with networking

Greetings I used to have Nemo - Connect to Server working till recently. I was trying to get Samba to work with virtualbox and did not succeed. In the process, I think I broke something. Now, Nemo shows an alert when I try to connect to server "Can't load the supported server method list. Please che...
by jerson
Wed Aug 29, 2018 12:55 am
Forum: Newbie Questions
Topic: [SOLVED] USB device 'reset' trouble
Replies: 4
Views: 201

Re: USB device 'reset' trouble

Sorry, forgot to add that the same devices work well natively under Windows without any errors.
by jerson
Wed Aug 29, 2018 12:43 am
Forum: Newbie Questions
Topic: [SOLVED] USB device 'reset' trouble
Replies: 4
Views: 201

[SOLVED] USB device 'reset' trouble

Greetings I have now been using mint for almost 3 years. As an embedded systems coder, I have to use various USB devices as IC flashing tools. Now, I have run into a peculiar problem that I have managed to narrow down to the Linux system. There is a device programmer that is detected well and shows ...
by jerson
Wed May 23, 2018 10:28 am
Forum: Newbie Questions
Topic: Virtualbox and NTFS access via VB Shared folders
Replies: 1
Views: 50

Virtualbox and NTFS access via VB Shared folders

Out of curiosity : In case of an abrupt power failure, I want to understand how virtualbox handles data integrity of shared folder access to NTFS partitions. I know the journalling file systems of Linux bring a lot of stability and data integrity to the Linux file systems in case of an abrupt power ...
by jerson
Sun May 13, 2018 7:12 am
Forum: Newbie Questions
Topic: Why are sda5, sda6 and sda7 "inside" sda4
Replies: 2
Views: 97

Re: Why are sda5, sda6 and sda7 "inside" sda4

This article might help understand disk partitioning

https://en.wikipedia.org/wiki/Disk_partitioning

Go to advanced search