Search found 171 matches

by jerson
Sun Oct 04, 2020 11:57 am
Forum: Newbie Questions
Topic: android to linux connection file sharing
Replies: 10
Views: 272

Re: android to linux connection file sharing

On my android file manager software, I have a FTP option. Selecting that, I can connect to the phone via the WiFi connection on a port selected in the file manager. The phone has to be sharing the same WiFi access point for this to work. So, all I need to do on LM is to open the file manager and tel...
by jerson
Thu Sep 24, 2020 10:28 am
Forum: Newbie Questions
Topic: Direct3D not available to virtualbox guest
Replies: 3
Views: 86

Re: Direct3D not available to virtualbox guest

I appreciate your responses and wonder if it is something to do with maybe a driver mode that is not being reported as available to VBox? My reasoning is below. I could be wrong, but I own a laptop that has a similar processor and it runs fine with LM18.3 Sylvia and VBox showing Direct3D acceleratio...
by jerson
Thu Sep 24, 2020 6:32 am
Forum: Newbie Questions
Topic: Direct3D not available to virtualbox guest
Replies: 3
Views: 86

Direct3D not available to virtualbox guest

Greetings. I have a couple of problems with the display which I summarize below. 1 - Random display refresh issues when using editor like geany while scrolling content. 2 - Windows guest on virtualbox unable to use Direct3D ~ $ inxi -SMCGxI System: Host: JFLMdesktop Kernel: 4.15.0-118-generic x86_64...
by jerson
Wed Feb 19, 2020 11:07 am
Forum: Newbie Questions
Topic: dbus error while mounting local drives
Replies: 2
Views: 63

Re: dbus error while mounting local drives

Thanks Wharfrat.

That seemed like a glitch which happened just once. Things are working normally after logout-login cycle. Just wanted to know if it was a cause for concern like failing memory / whatever. Never happened before.
by jerson
Wed Feb 19, 2020 3:25 am
Forum: Software & Applications
Topic: Chrome Freezing After Recent System Update
Replies: 100
Views: 11164

Re: Chrome Freezing After Recent System Update

The latest update for Chromium 80.0.3987.87 has fixed the problem for me.
by jerson
Wed Feb 19, 2020 1:09 am
Forum: Newbie Questions
Topic: dbus error while mounting local drives
Replies: 2
Views: 63

dbus error while mounting local drives

Greetings I got this error while mounting my local internal drives. On logging out and back in to my user account, I was able to access the drives once more. What is this error about and why did I see this? At the time of the incident, Chromium and thunderbird were the 2 applications running which d...
by jerson
Thu Jan 23, 2020 12:56 am
Forum: Newbie Questions
Topic: System temporarily freezes for around 30 seconds
Replies: 7
Views: 321

Re: System temporarily freezes for around 30 seconds

Sounds interesting. Let me check on it. Thanks for helping me with this.
by jerson
Wed Jan 22, 2020 11:33 am
Forum: Newbie Questions
Topic: System temporarily freezes for around 30 seconds
Replies: 7
Views: 321

Re: System temporarily freezes for around 30 seconds

appreciate your reply. However, once the freeze happens, audio usually plays the last segment that was playing in a loop something like la-la-la-la-......... ad-infinitum till it comes out of the freeze. During that time, mouse does not move, keyboard is unresponsive, can do literally nothing. Wonde...
by jerson
Wed Jan 22, 2020 8:09 am
Forum: Newbie Questions
Topic: System temporarily freezes for around 30 seconds
Replies: 7
Views: 321

Re: System temporarily freezes for around 30 seconds

This problem seems to persist. Narrowed it down to a few applications that are running together whenever this happens Currently this is the configuration inxi -Fxzi System: Host: JFLMdesktop Kernel: 4.15.0-74-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.4.8 Distro: Linux Mint 1...
by jerson
Mon Dec 30, 2019 6:04 am
Forum: Software & Applications
Topic: Chrome Freezing After Recent System Update
Replies: 100
Views: 11164

Re: Chrome Freezing After Recent System Update

Going to the second tab and back to the original unfreezes for a while before it happens again. When it refreezes, you need to do it again to unfreeze.
by jerson
Sat Dec 28, 2019 7:50 am
Forum: Software & Applications
Topic: Chrome Freezing After Recent System Update
Replies: 100
Views: 11164

Re: Chrome Freezing After Recent System Update

I'm facing the same problem after the recent Chromium update. Randomly freezes screen updates. More noticeable when viewing video content. My work-around solution to the problem for now Open a second tab When the current tab freezes, click on the second tab and click back to first tab. That unlocks ...
by jerson
Mon Mar 11, 2019 2:17 am
Forum: Newbie Questions
Topic: System temporarily freezes for around 30 seconds
Replies: 7
Views: 321

Re: System temporarily freezes for around 30 seconds

HI DeepakD The same machine has been running mint without any trouble for almost 3+ years. Only recently, I am seeing such behaviour. To my programmer mind, it appears like some interrupts processing have frozen. When the stack unwinds, the system starts working again. If however, I press mouse/keys...
by jerson
Sat Mar 09, 2019 12:47 am
Forum: Newbie Questions
Topic: System temporarily freezes for around 30 seconds
Replies: 7
Views: 321

System temporarily freezes for around 30 seconds

Of late, I am seeing a freezing of the system. I haven't been able to pin down what causes it. I have the VLC player playing internet radio while I'm at the desk. If I find I need to watch a video post, I stop VLC play watch the post and then go back to play in VLC. Once in a while, I find the sound...
by jerson
Sun Nov 25, 2018 2:15 am
Forum: Hardware Support
Topic: Front Audio Jacks: No sound. <Solved>
Replies: 6
Views: 2053

Re: Front Audio Jacks: No sound.

My motherboard is a Gigabyte G31M and have similar ports for audio - front jacks for headphones out and microphone in. the back panel has LineOut, Headphones and MIC in. I found that plugging in headphones into the front jack didn't work. Click on the speaker icon in tray and select output device as...
by jerson
Sun Nov 18, 2018 3:11 am
Forum: Newbie Questions
Topic: Long time to shutdown
Replies: 3
Views: 196

Re: Long time to shutdown

I tried the DefaultTimeoutStopSec=10 . No change. I don't know if this information helps anyone diagnose the problem. When the shutdown logo appears, it flashes after the 1st dot and freezes with the second dot green turned on. Remaining 3 dots remain white. Dots referred to are under the LM logo.
by jerson
Sun Nov 18, 2018 1:14 am
Forum: Newbie Questions
Topic: Long time to shutdown
Replies: 3
Views: 196

Re: Long time to shutdown

a shutdown -f now from the terminal is just as slow. The LM logo appears, blinks and then waits on screen for quite a while before the system powers down.
by jerson
Sun Nov 18, 2018 12:58 am
Forum: Newbie Questions
Topic: Long time to shutdown
Replies: 3
Views: 196

Long time to shutdown

Greetings inxi -Fxzi System: Host: jerson-Compaq-510 Kernel: 4.15.0-39-generic x86_64 (64 bit gcc: 5.4.0) Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18.3 Sylvia Machine: System: Hewlett-Packard product: Compaq 510 v: F.0D Mobo: Hewlett-Packard model: 308A v: KBC Version 26.08...
by jerson
Sun Nov 04, 2018 1:41 pm
Forum: Newbie Questions
Topic: LMDE Cindy startup acpi trouble
Replies: 5
Views: 723

Re: LMDE Cindy startup acpi trouble

Thanks you very much for the help. I realized it may not be the right version for me, I'm reverting to 18.3 Sylvia 64b with Cinnamon. I realized, many things have changed compared to the 18.3 I'm familiar with.
by jerson
Fri Nov 02, 2018 10:41 am
Forum: Newbie Questions
Topic: LMDE Cindy startup acpi trouble
Replies: 5
Views: 723

Re: LMDE Cindy startup acpi trouble

I will appreciate help moving the post. I do not see an option to move it.
by jerson
Fri Nov 02, 2018 12:31 am
Forum: Newbie Questions
Topic: LMDE Cindy startup acpi trouble
Replies: 5
Views: 723

LMDE Cindy startup acpi trouble

greetings I have been restoring a Compaq 510 laptop recently and installed LMDE Cindy on it. the machine gives acpi errors at boot time. I disabled acpi via the grub boot time options and the messages go away; however, with acpi=off, Cinnamon comes up in software rendering mode The delay between the...

Go to advanced search