Search found 7 matches

by jwiz
Sun Jul 08, 2018 11:51 am
Forum: Hardware Support
Topic: ACPI Error PCI0.XHC_.RHUB.HS11 on Skylake (AE_NOT_FOUND)
Replies: 2
Views: 63

Re: ACPI Error PCI0.XHC_.RHUB.HS11 on Skylake (AE_NOT_FOUND)

Here you go: System: Host: cubicle42 Kernel: 4.15.0-24-generic x86_64 bits: 64 gcc: 7.3.0 Desktop: Cinnamon 3.8.7 (Gtk 3.22.30-1ubuntu1) Distro: Linux Mint 19 Tara Machine: Device: desktop Mobo: Micro-Star model: MS-B1231 v: 1.0 serial: N/A UEFI [Legacy]: American Megatrends v: 9.10 date: 03/30/2016...
by jwiz
Sun Jul 08, 2018 4:54 am
Forum: Hardware Support
Topic: ACPI Error PCI0.XHC_.RHUB.HS11 on Skylake (AE_NOT_FOUND)
Replies: 2
Views: 63

ACPI Error PCI0.XHC_.RHUB.HS11 on Skylake (AE_NOT_FOUND)

LM19 throws this error on boot.
It is the same bug as has been described here in the FreeBSD bug forum:
https://bugs.freebsd.org/bugzilla/show_ ... ?id=207676

I have the lastest BIOS installed on my machine.
This bug was not present in LM 18.3
by jwiz
Mon Dec 18, 2017 4:21 pm
Forum: Cinnamon
Topic: error unable to launch cinnamon
Replies: 2
Views: 257

Re: error unable to launch cinnamon

Upgrading from 18.2 to 18.3 broke the desktop launch for me too.
'sudo startx' works manually on the console.
Seems that the 'slick-greeter' is broken in 18.3.
Removing it and installing 'lightdm-webkit-greeter' or 'lightdm-gtk-greeter' instead, solved the issue for me.
by jwiz
Wed Dec 21, 2016 6:26 am
Forum: Installation & Boot
Topic: Dual boot fails on 18.1
Replies: 5
Views: 372

Re: Dual boot fails on 18.1

Hmm.., the hard way of re-installing grub may be a bit too tricky and error-prone for a new user yet unfamiliar with Linux, so I suggest a different approach. From what I see on you EasyBCD image (if that's a correct one), you have installed LM onto a Mac formatted (HFS+) device. I have only fairly ...
by jwiz
Tue Dec 20, 2016 12:38 pm
Forum: Installation & Boot
Topic: Dual boot fails on 18.1
Replies: 5
Views: 372

Re: Dual boot fails on 18.1

Obviously the boot loader fails to find the grub installation /boot/grub on the disk. It seems to me that the boot loader was not written during the new installation (Secure Boot preventing it?) but is leftover from the previous LM18 installation and now pointing to a wrong/invalid partition. Perhap...
by jwiz
Tue Dec 20, 2016 9:14 am
Forum: Newbie Questions
Topic: No option to dualboot mint 18.1 mate with win7
Replies: 3
Views: 558

Re: No option to dualboot mint 18.1 mate with win7

From your posting I assume that you tried to install Linux Mint on a free partition alongside the existing Windows 7 but now the Windows boot menu does not show the the option to boot the Linux system, or probably doesnt show at all. This is most probably due to UEFI Secure Boot preventing the boot ...
by jwiz
Tue Dec 20, 2016 7:08 am
Forum: Software & Applications
Topic: Chromium codecs and mint-meta-codecs removal
Replies: 3
Views: 274

Re: Chromium codecs and mint-meta-codecs removal

Check if you have the chromium-codecs-ffmpeg-extra installed and you're fine,
This package replaces the chromium-codecs-ffmpeg for chromium-browser (<<44)

Go to advanced search