Search found 73 matches

by bobfunduro
Sat Jul 28, 2018 10:11 am
Forum: Installation & Boot
Topic: Installation? Thanks Raspberry PI !
Replies: 12
Views: 4295

Re: Installation? Thanks Raspberry PI !

I'm a bit reluctant to spend anymore more on laptops and HDD/SDD in view of aforementioned experience.

What's a foolproof way (simple preferably) to format the drives I have so they accept a Mint installation. Any clues?

Regards
by bobfunduro
Fri Jul 27, 2018 10:38 am
Forum: Installation & Boot
Topic: Installation? Thanks Raspberry PI !
Replies: 12
Views: 4295

Re: Installation? Thanks Raspberry PI !

Thanks for your replies. Interesting to hear about the hard disc issue, P S - Fyi, in 2012, M$ mandated the OEMs to only sell UEFI computers with preinstalled Win 8 = no more OEM Windows BIOS computers for sale from 2012 onwards. ....... UEFI technology requires the Secure Boot feature, GPT disks an...
by bobfunduro
Tue Jul 24, 2018 7:17 pm
Forum: Installation & Boot
Topic: Installation? Thanks Raspberry PI !
Replies: 12
Views: 4295

Installation? Thanks Raspberry PI !

If you want to skip my journey into Linux - go to the bottom line ! :arrow: A bit of history. I've tried installing Linux in 3 different guises (Mint in particular) on 3 different laptops using new and used HDD's,SD cards and SSD's. I've quite a collection! I've been trying to get onto the Linux wag...
by bobfunduro
Mon Apr 16, 2018 3:17 pm
Forum: Chat about Linux
Topic: Install 'Lite' on SSD
Replies: 7
Views: 862

Re: Install 'Lite' on SSD

Hi

I'd appreciate some help here. The Linuxlite forum appears to be a bit of a Marie Celeste, lots of viewers but little replies.

I've discovered that the computer knows the SSD is there but Lite doesn't. Is there any common ground between this Lite issue and Mint that might help me?

Cheers
by bobfunduro
Tue Apr 10, 2018 1:12 pm
Forum: Chat about Linux
Topic: Install 'Lite' on SSD
Replies: 7
Views: 862

Re: Install 'Lite' on SSD

From (my) memory it displays a panel with various tabs for internet, installing software et al. The only way forward seemed to go for the desktop option to install on a hard drive - which didn't work due to problem on my first post. If it is a NTFS problem I'm not sure what to change it too or how t...
by bobfunduro
Tue Apr 10, 2018 1:06 pm
Forum: Chat about Linux
Topic: Install 'Lite' on SSD
Replies: 7
Views: 862

Re: Install 'Lite' on SSD

Just found this Please note that Linux Lite does not support UEFI booting. Your motherboard must be configured to use MBR booting, and you cannot install Linux Lite alongside GPT partitions. I only discovered this after downloading the iso and trying to install it. I did use MBR as it seemed in sync...
by bobfunduro
Tue Apr 10, 2018 12:42 pm
Forum: Chat about Linux
Topic: Install 'Lite' on SSD
Replies: 7
Views: 862

Re: Install 'Lite' on SSD

Linux Lite 3.6 32 bit. from the Linux shop.
by bobfunduro
Tue Apr 10, 2018 12:11 pm
Forum: Chat about Linux
Topic: Install 'Lite' on SSD
Replies: 7
Views: 862

Install 'Lite' on SSD

Hi all I'm trying to revive a Fujitsu Amilo 1705 with an 120gb SSD and installing 'Lite'. So far, I can get Lite to display in 'safe' mode but it will not load onto the SSD. SSD has been formatted NTFS and given a E: label since I had to do this on my main W10 (urghh!) and I'm wary of confusing and ...
by bobfunduro
Sun Apr 08, 2018 3:52 pm
Forum: Newbie Questions
Topic: Video hardware accelerator
Replies: 5
Views: 244

Re: Video hardware accelerator

Thanks for your help. I'll maybe give them a try.
Regards
by bobfunduro
Sun Apr 08, 2018 1:16 pm
Forum: Newbie Questions
Topic: Video hardware accelerator
Replies: 5
Views: 244

Re: Video hardware accelerator

Thanks for a quick reply. Kernel: 4.4.0-119-generic i686 (32 bit gcc: 5.4.0) Desktop: Cinnamon 3.0.7 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18 Sarah Machine: System: FUJITSU SIEMENS (portable) product: AMILO Li1705 v: 20 Mobo: FUJITSU SIEMENS model: AMILO Li1705 v: 0.4 Bios: FUJITSU SIEMENS v: 1...
by bobfunduro
Sun Apr 08, 2018 12:46 pm
Forum: Newbie Questions
Topic: Video hardware accelerator
Replies: 5
Views: 244

Video hardware accelerator

Hi all Playing around trying to get Cinnamon to work on an old Fujitsu Amilo Li 1705. Cinnamon runs ok but keep getting a message that it's running without hardware acceleration and consequent high CPU usage. Can't seem to get updated drivers from Fujitsu or is this a Linux problem? Is there any mag...
by bobfunduro
Sat Mar 17, 2018 5:33 pm
Forum: Software & Applications
Topic: WiFi lost on update
Replies: 15
Views: 384

Re: WiFi lost on update

Just having a look at the specs and wonder if these bits are what your looking for?

Network:
Card 1. Nvidia ethernet If: enp0s10 State: down mac: <filter>

Card2. Qualcomm Atheros wireless network adaptor (pci express) If: wlp5s0 State: down. Mac: <filter>
by bobfunduro
Sat Mar 17, 2018 5:22 pm
Forum: Software & Applications
Topic: WiFi lost on update
Replies: 15
Views: 384

Re: WiFi lost on update

Ahh! bit of a problem here.

That'll take all night to type and it's near my bedtime! Tried copy to 'Writer' on a usb but this Windows computer won't recognise it.

Bye the way - I must thank you all for your patience.
by bobfunduro
Sat Mar 17, 2018 4:48 pm
Forum: Software & Applications
Topic: WiFi lost on update
Replies: 15
Views: 384

Re: WiFi lost on update

tried the second disconnect power option - alas no luck.

Just noticed that the Bluetooth icon light is on and can't turn it off. 'Networking' says no bluetooth adaptors found.
by bobfunduro
Sat Mar 17, 2018 4:10 pm
Forum: Software & Applications
Topic: WiFi lost on update
Replies: 15
Views: 384

Re: WiFi lost on update

Alas - no luck with unlock all.

Where too now? Is there any other code to put into terminal that'll hit the spot or diagnose further?
by bobfunduro
Sat Mar 17, 2018 2:46 pm
Forum: Software & Applications
Topic: WiFi lost on update
Replies: 15
Views: 384

Re: WiFi lost on update

You mention the 'hardware switch'. I take it you mean via the keyboard?

If so

'Computer lights says wifi's on but it isn't and I cannot turn it on or off via the key board.
Been into 'networking > wifi' and that will not allow me to turn it on.'

Mmmm - sounds like a network card problem?
by bobfunduro
Sat Mar 17, 2018 2:09 pm
Forum: Software & Applications
Topic: WiFi lost on update
Replies: 15
Views: 384

Re: WiFi lost on update

rfkill list all 0: phy0: wireless lan soft bloked:no hard blocked:yes iwconfig lo no wireless extensions. enp0s10 wireless extensions. wlp5s0 IEEE802.11bg ESSID:off/any mode: managed Access point: not associated. Tx power =off retry short limit:7 RTS thr:off Fragment thr:off Power management:off
by bobfunduro
Sat Mar 17, 2018 1:20 pm
Forum: Software & Applications
Topic: WiFi lost on update
Replies: 15
Views: 384

Re: WiFi lost on update

Thanks Marziano for your reply.
Yes - network manager has a '+'

Where to now? Cheers
by bobfunduro
Sat Mar 17, 2018 12:15 pm
Forum: Software & Applications
Topic: WiFi lost on update
Replies: 15
Views: 384

WiFi lost on update

Hi all Mint 18 Cinnamon 32bit Yep - I'm still persevering! Had trouble with Mint not booting consistently. So the last time it refused to boot I loaded the recovery disc which got it booting ok but since then the Wifi won't work. Computer lights says wifi's on but it isn't and I cannot turn it on or...
by bobfunduro
Tue Oct 10, 2017 7:20 am
Forum: Promotion
Topic: A view from Joe Bloggs.
Replies: 18
Views: 2226

Re: A view from Joe Bloggs.

Hi Daveinuk Very perceptive of you, yes I do have some (not a lot!) of knowledge. Apart from the messing about with Speccy’s and QL’s et al I mentioned in my first post I have also completed a couple of computer courses a couple of years back – hardware & software. You might also note that I’ve aske...

Go to advanced search