Search found 557 matches

by GS3
Sun Jun 09, 2019 3:47 pm
Forum: Newbie Questions
Topic: Teamviewer not working right
Replies: 3
Views: 67

Re: Teamviewer not working right

I am running V14 on all computers, Windows and Linux. I seem to remember V14 complaining about connecting to V12 so I upgraded all. The Linux machine is 64 bit. I do not know if that makes a difference or even if Teamviewer itself comes in 32 and 64 bit versions. In Windows I know how to have the di...
by GS3
Sun Jun 09, 2019 12:40 pm
Forum: Newbie Questions
Topic: Teamviewer not working right
Replies: 3
Views: 67

Teamviewer not working right

Teamviewer use to work just fine with Linux Mint but beginning with version 14 I have had nothing but problems. While I am not sure what is the root cause I think it may be that Teamviewer cannot connect well to the Internet even though all other programs work just fine. I have posted in the Teamvie...
by GS3
Tue May 28, 2019 5:42 pm
Forum: Newbie Questions
Topic: set the boot sequence in the BIOS, only the HDD is on two positions
Replies: 1
Views: 76

Re: set the boot sequence in the BIOS, only the HDD is on two positions

I am not sure what you are asking but in my system when I bring up the BIOS boot menu the Linux disk shows up twice, once under UEFI and once under regular BIOS. Is this what you are asking? If so then I think this is normal.
by GS3
Tue May 28, 2019 5:04 pm
Forum: Newbie Questions
Topic: [SOLVED] Transferring Files from Win 10 Maintaining File Ownership
Replies: 14
Views: 229

Re: Transfering Files from Win 10 Maintaining File Ownership

Ow That Hurts wrote:
Tue May 28, 2019 3:14 pm
I have my own separate machine running Win 10 64-bit, and my son has his own Win 10 64-bit box as well.
Ah, OK, so your next question will be about setting up Samba :)
by GS3
Tue May 28, 2019 5:00 pm
Forum: Newbie Questions
Topic: Chinese input woes
Replies: 8
Views: 726

Re: Chinese input woes

To be honest I do not know the first thing about scripts so I just searched online for commands that might work. I put in a pause in between because I have had experience in the past where doing something similar in windows the device would be deactivated but then the activation command would give a...
by GS3
Tue May 28, 2019 2:40 pm
Forum: Newbie Questions
Topic: [SOLVED] Transferring Files from Win 10 Maintaining File Ownership
Replies: 14
Views: 229

Re: Transfering Files from Win 10 Maintaining File Ownership

In my instance, I am not using Samba (I am not even sure what Samba is, but I think it has something to do with networking). In my instance, it is a single HP PC with two hard drives. A WD500 with Win 10 on it, and a Hitachi with Mint 19 on it. I boot in to Linux and then try to copy the files from...
by GS3
Tue May 28, 2019 12:02 pm
Forum: Newbie Questions
Topic: [SOLVED] Transferring Files from Win 10 Maintaining File Ownership
Replies: 14
Views: 229

Re: Transfering Files from Win 10 Maintaining File Ownership

This thread might be of interest: https://forums.linuxmint.com/viewtopic.php?t=267962 Especially this post: I still haven't figured out if this is a Samba question or not. If it is edit /etc/samba/smb.conf and right under the workgroup = WORKGROUP line add this one: force user = gs3 Replace gs3 with...
by GS3
Mon May 27, 2019 5:42 pm
Forum: Newbie Questions
Topic: Wifi question
Replies: 14
Views: 296

Re: Wifi question

kamie wrote:
Sun May 26, 2019 9:20 pm
the only internet I have is through an Ethernet connection, which is a radio internet.
What does this even mean? Your computer uses ethernet to connect to some kind of radio client? What is that device? What does it connect to?
by GS3
Mon May 27, 2019 3:30 pm
Forum: Newbie Questions
Topic: Chinese input woes
Replies: 8
Views: 726

Re: Chinese input woes

OK, I am getting closer. I made a txt file: #!/bin/bash # pkill ibus-daemon sleep 1s ibus-daemon -d First line kills the daemon, second line waits one second (may not be necessary), third line restarts ibus. I named the file IBusRestart.sh and I put it in my home folder and made it executable. I the...
by GS3
Sun May 26, 2019 3:07 pm
Forum: Newbie Questions
Topic: Chinese input woes
Replies: 8
Views: 726

Re: Chinese input woes

I found a workaround, but it's akward. (1) After logging into your desktop, quit from IBus (right click on icon, quit) (2) Call IBus Preferences from the Mint applications menu or call ibus-setup from the console. (3) Use that application to start IBus and then close window. I put the IBus Preferen...
by GS3
Mon May 20, 2019 4:13 pm
Forum: Newbie Questions
Topic: Convert MP4 movie audio from AC3 to MP3 [solved]
Replies: 25
Views: 603

Re: Convert MP4 movie audio from AC3 to MP3

So, to summarize and conclude and mark this thread as resolved: I resolved the issue by installing and using ffmpeg and its gui ffmulticonverter and I had to install python for these to work.
by GS3
Mon May 20, 2019 10:41 am
Forum: Newbie Questions
Topic: [SOLVED]mp4 file opening problems
Replies: 5
Views: 210

Re: [SOLVED]mp4 file opening problems

stevengarland wrote:
Mon Mar 11, 2019 3:43 pm
When I try to open an mp4 file attached to mail on Thunderbird the whole screen goes crazy.
What do you mean by "open"?

What happens when you copy the file to the desktop and double click on it?
by GS3
Fri May 17, 2019 10:41 am
Forum: Newbie Questions
Topic: Manufacturer of HD indicates size greater than it is
Replies: 16
Views: 450

Re: Manufacturer of HD indicates size greater than it is

I still haven't got over the fact that the Chrysler 2.0 liter engine only had 1996 cc. Talk about misrepresenting your product! I bought the car in 1998 and I still haven't got over it. I was robbed! Robbed I tell ya!
by GS3
Thu May 16, 2019 3:56 pm
Forum: Newbie Questions
Topic: Slow to boot to Internet!
Replies: 23
Views: 479

Re: Slow to boot to Internet!

Yes, you are missing the fact that "internet connection" is not an absolutely yes/no situation. It is not "your Linux" talking to "your router", there is more to it than that. It is possible that you cannot get email or browser to work and yet there is internet connection but something is misconfigu...
by GS3
Thu May 16, 2019 3:11 pm
Forum: Newbie Questions
Topic: Convert MP4 movie audio from AC3 to MP3 [solved]
Replies: 25
Views: 603

Re: Convert MP4 movie audio from AC3 to MP3

Yeah, thanks, I have not timed it but it is fast, a matter of minutes. I will be playing with this more in the future.

It would be nice if ffmulticonverter would also appear in Synaptic and could be updated that way.
by GS3
Thu May 16, 2019 3:07 pm
Forum: Newbie Questions
Topic: Slow to boot to Internet!
Replies: 23
Views: 479

Re: Slow to boot to Internet!

OK we are not getting anywhere with this one so I'll pretend it's OK and end the post. Why don't you do the test I posted? When you cannot connect to the internet with the browser try to ping the router first and then any internet site like 4.2.2.1 Get back to us when you have done this and tell us...
by GS3
Thu May 16, 2019 7:53 am
Forum: Newbie Questions
Topic: Manufacturer of HD indicates size greater than it is
Replies: 16
Views: 450

Re: Manufacturer of HD indicates size greater than it is

Obviously manufacturers have an interest in having nominal designations sound as big as possible but, really, anyone who knows about these things knows what to expect and what those numbers mean. If you go to the hardware store and told them they are lying because 2" x 4" lumber is not 2" x 4" they ...
by GS3
Thu May 16, 2019 5:29 am
Forum: Newbie Questions
Topic: Convert MP4 movie audio from AC3 to MP3 [solved]
Replies: 25
Views: 603

Re: Convert MP4 movie audio from AC3 to MP3

Well, what do you know... After trying unsuccessfully to update ffmpeg from V2 to V3 and having given up, it appeared as an update in Synaptic and I did it and it is now done.

So, it seems everything is good now.
by GS3
Wed May 15, 2019 5:04 pm
Forum: Newbie Questions
Topic: Slow to boot to Internet!
Replies: 23
Views: 479

Re: Slow to boot to Internet!

OK, try doing the ping thing when you believe you have no connection. That is the point of the test. To see if it is only the browser or it is the machine itself. If the browser cannot connect but the ping is getting a response then the problem is not with the connection. That is the point of the te...
by GS3
Wed May 15, 2019 3:02 pm
Forum: Newbie Questions
Topic: Slow to boot to Internet!
Replies: 23
Views: 479

Re: Slow to boot to Internet!

Yes, your computer has internet connection. The browser does not have internet access?

Go to advanced search