Search found 4 matches

by Jaguar07
Wed Sep 11, 2019 9:07 am
Forum: Wireless
Topic: [RESOLVED] Mint 19.2 rtl8814au
Replies: 2
Views: 181

Re: Mint 19.2 rtl8814au strangeness

Point conceded and taken. Thank you.
by Jaguar07
Wed Sep 11, 2019 5:16 am
Forum: Wireless
Topic: [RESOLVED] Mint 19.2 rtl8814au
Replies: 2
Views: 181

[RESOLVED] Mint 19.2 rtl8814au

Hi: I have a Netgear A7000 USB 3.0 Wireless dongle. sudo apt install build-essential sudo apt install bc sudo apt install linux-headers-$(uname -r) sudo apt install git dkms sudo apt update && sudo apt upgrade git clone https://github.com/tpircher/rtl8814AU cd rtl8814au make sudo make install sudo c...
by Jaguar07
Fri Feb 01, 2019 12:40 pm
Forum: Hardware Support
Topic: a7000 Issue
Replies: 0
Views: 73

a7000 Issue

I have a Netgear A7000 wireless USB device that is not functioning in Mint 19.1 uname -r output 4.15.0-45-generic Output of lspci -nnk | grep -iA3 net; lsusb 00:1f.6 Ethernet controller [0200]: Intel Corporation Ethernet Connection (2) I219-V [8086:15b8] Subsystem: ASUSTeK Computer Inc. Ethernet Con...
by Jaguar07
Thu Jan 26, 2017 7:46 am
Forum: Installation & Boot
Topic: Reboot after update, flashing cursor, re-install of Mint 18.1 finds Windows 7 Pro missing in action
Replies: 1
Views: 171

Reboot after update, flashing cursor, re-install of Mint 18.1 finds Windows 7 Pro missing in action

I installed the latest updates yesterday on Serena . After some time I rebooted my system. Flashing cursor on a black screen. I re-installed Mint 18.1 and that went relatively smoothly. I ran update-grub and now I'm missing Windows 7 Pro from my menu choices. I tried using the utility boot-repair to...

Go to advanced search