Search found 17 matches

by INOV8TN
Thu Jun 06, 2019 10:38 pm
Forum: Installation & Boot
Topic: Solved System Trashed (Cockpit Error) Save Data & Reinstall?
Replies: 5
Views: 174

Re: System Trashed (Cockpit Error) Save Data & Reinstall?

Is there wisdom / instruction re my dilemma on the dv1000.

Thanks!
by INOV8TN
Tue Jun 04, 2019 7:30 pm
Forum: Installation & Boot
Topic: Solved System Trashed (Cockpit Error) Save Data & Reinstall?
Replies: 5
Views: 174

Re: System Trashed (Cockpit Error) Save Data & Reinstall?

Stranger than strange: Ran iso of ANTI-X but didn't install it. Then rebooted. Wireless started working Password routine stopped I copied my Documents and Photos to the Thumb Drive I would like to copy my Wireless Settings so I don't have to figure them out again but don't know where to find them. S...
by INOV8TN
Tue Jun 04, 2019 7:17 pm
Forum: Wireless
Topic: Wifi stopped working
Replies: 9
Views: 437

Re: Wifi stopped working

OK. Thanks. I'll write that down.

Thanks again for your help. :D
by INOV8TN
Tue Jun 04, 2019 12:57 pm
Forum: Installation & Boot
Topic: Solved System Trashed (Cockpit Error) Save Data & Reinstall?
Replies: 5
Views: 174

Solved System Trashed (Cockpit Error) Save Data & Reinstall?

Story: Upgraded from 19 to 19.1 on an hp Pavilion dv1000 Notebook (32 bit & upgraded to 2GB memory) and lost wireless. Restarted from an older version and no joss. Tried following wireless restoration from a different site that was aimed at installing a Driver Manager and a new driver specifically f...
by INOV8TN
Tue Jun 04, 2019 12:10 pm
Forum: Wireless
Topic: Wifi stopped working
Replies: 9
Views: 437

Resolved - Re: Wifi stopped working

After I tried <Fn> with all <F*> and a few <A/N> I looked for and found the cleverly hidden 'Wireless' switch. WiFi back on. All is well. Thanks so much! Lesson learned. :D When I tried to attach an unrequested but possibly informational pix of said switch I started with an original 20MB image and r...
by INOV8TN
Sun Jun 02, 2019 8:10 pm
Forum: Wireless
Topic: Wifi stopped working
Replies: 9
Views: 437

Re: Wifi stopped working

Hi and thanks for responding. Apologies for not promptly responding to you. This same issue started with an hp DV1000 but in attempting a DIY fix on it by following a prescription based on the Wireless Card manufacturer on another website I pretty much trashed the OS. It's cycling thru a logon seque...
by INOV8TN
Tue May 14, 2019 7:55 pm
Forum: Wireless
Topic: Wifi stopped working
Replies: 9
Views: 437

Re: Wifi stopped working

Kicking myself fir not thinking of grub.

Went back gently then ultimately back to 18.3

Network still not working
by INOV8TN
Sat May 11, 2019 1:24 am
Forum: Wireless
Topic: Wifi stopped working
Replies: 9
Views: 437

Wifi stopped working

I have an hp pavilion D1000 and wireless quit after an update. I have a NETGEAR WNA3100 USB dongle that I'd like to install so I can get some help sorting out the internal wireless and return the dongle to it's rightful place. It powers up and the system (mint 19) can find it. Hope this is right pat...
by INOV8TN
Wed Feb 20, 2019 1:53 am
Forum: Newbie Questions
Topic: Programming a portable radio - What Port am I using?
Replies: 3
Views: 133

Re: Programming a portable radio - What Port am I using?

Hi - Thanks for the quick resonse I think I'm closer but no joss. I ran the chmod command to set successive ports: wl@wl-HP-Pavilion-dv1000-EH443UA-ABA:/dev$ sudo chmod 666 /dev/ttyS0 [sudo] password for wl: wl@wl-HP-Pavilion-dv1000-EH443UA-ABA:/dev$ sudo chmod 666 /dev/ttyS1 wl@wl-HP-Pavilion-dv100...
by INOV8TN
Tue Feb 19, 2019 2:15 am
Forum: Newbie Questions
Topic: Programming a portable radio - What Port am I using?
Replies: 3
Views: 133

Programming a portable radio - What Port am I using?

I installed the CHIRP software and it seems to work but I don't seem to be able to connect to the radio. The program gives me the opportunity to choose a Port when I specify the Radio Vendor & Model but regardless of what I select as the port I get the error message: [Errno 13] could not open port /...
by INOV8TN
Mon Dec 17, 2018 12:54 am
Forum: Newbie Questions
Topic: Tinymec installed OK but doesn't show in menu
Replies: 4
Views: 164

Re: Tinymec installed OK but doesn't show in menu

Thanks!
Interesting.

Deep into WIX for time being. Will keep your recommendations in mind tho'.

- Bill
by INOV8TN
Mon Oct 22, 2018 6:37 pm
Forum: Newbie Questions
Topic: Wireless Not Working
Replies: 5
Views: 201

Re: Wireless Not Working

MAGNIFICO! I have access to the internet! Whoohoo! No error messages from creating and populating the b43 firmware file. How did you know that was the solution? I'd like to do some self study of the process if you would point me in the right direction. When I tried to check for updates ('Shield' ic...
by INOV8TN
Sun Oct 21, 2018 9:46 pm
Forum: Newbie Questions
Topic: Wireless Not Working
Replies: 5
Views: 201

Re: Wireless Not Working

Hi JeremyB - Thank you so much for jumping on this. The results of the three commands are listed first then the result from the APT Command. Hope this helps! Bill wl@wl-HP-Pavilion-dv1000-EH443UA-ABA:~$ [b]inxi -Nn[/b] Network: Card-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter driver: 81...
by INOV8TN
Tue Oct 16, 2018 11:03 pm
Forum: Newbie Questions
Topic: Wireless Not Working
Replies: 5
Views: 201

Wireless Not Working

This is on an hp Pavilion dv1000 Clean install of Mint 19 Everything seems fine except no wireless - even no list of networks I looked over some other topics with same issue and collected the terminal output of a number of commands Here's the Output: iwconfig l o no wireless extensions. enp6s0 no wi...
by INOV8TN
Tue Oct 16, 2018 10:18 pm
Forum: Newbie Questions
Topic: Tinymec installed OK but doesn't show in menu
Replies: 4
Views: 164

Re: SOLVED Tinymec installed OK but doesn't show in menu

Sorry for the typo. I need a full capabilities website editor app - WIX works .
by INOV8TN
Fri Mar 16, 2018 1:11 am
Forum: Newbie Questions
Topic: Tinymec installed OK but doesn't show in menu
Replies: 4
Views: 164

Tinymec installed OK but doesn't show in menu

Newbie here. Installed Tinymec because I am looking for a WYSIWYG HTML editor to help me maintain my Civic Club website. I used the Software Manager and got an AOK from the SW Manager after it finished the install but I can't find it in any of the menus to run it. I tried to write a rating comment b...

Go to advanced search