Search found 8 matches

by RO-mix
Tue Jul 10, 2018 12:24 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No audio after fresh install
Replies: 4
Views: 1657

Re: [SOLVED] No audio after fresh install

Same problem. Repeated after 2 reinstalls. Described in another topic.
by RO-mix
Tue Jul 10, 2018 12:11 pm
Forum: Sound, Multimedia, & Codecs
Topic: No sound from built in speakers
Replies: 14
Views: 3188

Re: No sound from built in speakers

di@station:~$ set-card-profile alsa_card.pci-0000_00_1f.3 output:analog-stereo+input:analog-stereo
set-card-profile: command not found
by RO-mix
Tue Jul 10, 2018 11:35 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound from built in speakers
Replies: 14
Views: 3188

Re: No sound from built in speakers

pacmd set-card-profile alsa_card.pci-0000_00_1f.3 output:analog-stereo+input:analog-stereo
did not work
by RO-mix
Tue Jul 10, 2018 10:55 am
Forum: Sound, Multimedia, & Codecs
Topic: Sound in Mint 19 Cinnamon
Replies: 13
Views: 14175

Re: Sound in Mint 19 Cinnamon

Similar problem. After clean install everything was working. After few days - no sound after some aupdate. Timeshift does not help. This situation repeated two times. Sound comes from headphones, but not from speakers. di@station:~$ pacmd list-sinks 1 sink(s) available. * index: 0 name: <alsa_output...
by RO-mix
Tue Jul 10, 2018 9:41 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED]No sound after update.
Replies: 0
Views: 287

[SOLVED]No sound after update.

WHAT WORKED Tryed to boot to another kernel version, got stalled system. Booted to latest vertion and it worked again. ------------------ I got @no sound@ problem in first and second installation of Tara. Snapshots does not help to restore the sound, it just suddenly stopped to work. di@station:~$ p...
by RO-mix
Tue Jul 10, 2018 9:24 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound from built in speakers #2
Replies: 0
Views: 181

No sound from built in speakers #2

I got @no sound@ problem in first and second installation of Tara. Snapshots does not help to restore the sound, it just suddenly stopped to work. di@station:~$ pacmd list-sinks 1 sink(s) available. * index: 0 name: <alsa_output.pci-0000_00_1f.3.analog-stereo> driver: <module-alsa-card.c> flags: HAR...
by RO-mix
Fri Feb 10, 2017 7:28 am
Forum: Wireless
Topic: Bluetooth does not work
Replies: 0
Views: 282

Bluetooth does not work

BT stopped to work after firmware update. ------- ls /lib/firmware/ar3k 1020201coex AthrBT_0x11020100.dfu ramps_0x01020200_26.dfu ramps_0x11020100_40.dfu AthrBT_0x01020001.dfu AthrBT_0x31010000.dfu ramps_0x01020200_40.dfu ramps_0x31010000_40.dfu AthrBT_0x01020200.dfu AthrBT_0x31010100.dfu ramps_0x01...
by RO-mix
Thu Feb 09, 2017 6:37 pm
Forum: Wireless
Topic: [SOLVED]After update Ateros WiFI&Bluetooth stopped to work
Replies: 0
Views: 234

[SOLVED]After update Ateros WiFI&Bluetooth stopped to work

After update Wereless messed up. Here is Wireless script results: http://pastebin.com/SE88uWfr
I reinstalled linux-firmware pacckage, rebooted... no success.
Any help?

SOLVED after procedure from this thread: viewtopic.php?t=218072

Go to advanced search