Search found 29 matches

by mintNme
Wed Mar 22, 2017 7:41 am
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

Brian, just an FYI. I ended up with Mint 18.1 Cinnamon installed on a Dell OptiPlex GX520 which is 13 years old. It has 2GB of RAM and an 80GB HDD with 2GB of it in use as a swap partition. After many hours of trying many different installations it now takes around 1 minute 30 seconds to power up to...
by mintNme
Fri Feb 24, 2017 12:18 pm
Forum: Software & Applications
Topic: Thunderbird, can't enable Play a sound
Replies: 5
Views: 322

Re: Thunderbird, can't enable Play a sound

I previously wrote: "Now I need to get a link in an email to open to Firefox." I don't want anyone to bother to respond about that. I went to Tbird Preferences, Attachments, Incoming and opened the Action for https. There I selected the option to Delete action. That removed https from the menu. I th...
by mintNme
Fri Feb 24, 2017 11:01 am
Forum: Software & Applications
Topic: Thunderbird, can't enable Play a sound
Replies: 5
Views: 322

Re: Thunderbird, can't enable Play a sound SOLVED?

However, when I go to the Tbird Preferences and click on Play a default sound it does nothing, meaning no sound at all is played/heard. With the Use the following sound file option when I click on Browse nothing happens, meaning the browse button depresses but no window opens to be able do any brows...
by mintNme
Fri Feb 24, 2017 10:38 am
Forum: Software & Applications
Topic: Thunderbird, can't enable Play a sound
Replies: 5
Views: 322

Re: Thunderbird, can't enable Play a sound > SOLVED

cosmo and Richard, I went to the Tbird config editor and searched for sound. The mail.biff.play_sound.url was set to a Windows file (C:/etc.). I changed it to /home/user/Music/Email.wav. The good news, while I was typing this reply I heard the sound from Tbird when an alert came to notify me about a...
by mintNme
Fri Feb 24, 2017 9:39 am
Forum: Software & Applications
Topic: Thunderbird, can't enable Play a sound
Replies: 5
Views: 322

Thunderbird, can't enable Play a sound

Using Mint 18.1 Cinnamon in Tbird Preferences, General tab, Play a sound, Default system sound for new mail is enabled but no sound plays when the Play button is clicked. When I select Use the following sound file and click on the Browse button nothing happens. In the Mint System Settings> Sound> So...
by mintNme
Fri Feb 24, 2017 3:56 am
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

greerd, thank you for that test for swap and the "error" explanation. There is no startup time difference with the swap partition disabled. I hope we can put that issue to rest now. Next, I hope someone can explain why (in the critical-chain test results) does the "device" line and the "swap" line h...
by mintNme
Thu Feb 23, 2017 7:04 pm
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

In regard to the blkid results in my last posting, when I ran that on Tuesday there was not the "errors=remount-ro" in regard to the OS partition. Maybe someone knows what errors=remount-ro means.
by mintNme
Thu Feb 23, 2017 6:11 pm
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

No it is not a dual-boot, and no there are not 2 swap partitions and no there are not any swap files. lsblk -f results: sda ├─sda1 ext4 3109dae0-caf4-4407-b71b-ec78fbcb4c69 / ├─sda2 └─sda5 swap 3d3bbf6c-d139-438a-b955-34c1e4425d2e [SWAP] sr0 blkid results: # / was on /dev/sda1 during installation UU...
by mintNme
Thu Feb 23, 2017 5:10 pm
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

Because of the critical-chain results showing the same UUIDs for both device and swap, with the device in RED, I ran the command blkid and then xed /etc/fstab. The blkid result for sda1 shows: UUID=3109dae0-caf4-4407-b71b-ec78fbcb4c69 / ext4 errors=remount-ro 0 1. The sda5 shows: UUID=3d3bbf6c-d139-...
by mintNme
Thu Feb 23, 2017 2:49 pm
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

MintyO, iso to a USB thumb drive booted to the desktop in 2m20s. I installed 18.1 Cinnamon from the USB thumb drive. When done the time to the desktop was 2m21s. I downloaded a new iso, then using ImgBurn I burned and verified to a DVD-R at 8x. DVD to desktop was 5m45s. I installed the OS from the D...
by mintNme
Wed Feb 22, 2017 4:13 pm
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

The very first time I downloaded the 18.1 Cinnamon 32 bit iso using my Toshiba laptop with Win 10. Using the Win 10 default iso image burner I burned and verified the iso to a blank DVD+R 4x DVD. Today, using the Dell GX280SD, with Mate installed, I downloaded a new 18.1 Mate 32 bit iso using a diff...
by mintNme
Wed Feb 22, 2017 1:18 pm
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

I installed 18.1 Mate on my friends Dell. It powers up to the desktop in 1m16s. blame: 10.592s dev-sda1.device 7.488s ModemManager.service 5.796s loadcpufreq.service 5.078s accounts-daemon.service 3.981s systemd-logind.service 3.951s networking.service 3.723s ondemand.service 3.639s speech-dispatche...
by mintNme
Tue Feb 21, 2017 6:26 pm
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

gtsfedr, the UUIDs have already been compared as per greerd's suggestion (Mon Feb 20, 2017 6:47 pm). They are correct. Network cable? I'm not on a network. I visited a friend who has a Dell GX280SD. I ran 2 live dvds, 18.1 cinnamon and 18.1 mate. From power on to desktop, cinnamon 3m26s then we list...
by mintNme
Tue Feb 21, 2017 3:44 pm
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

I wiggled some wires/connections, unplugged and replugged others, removed and re-installed memory, replaced the battery, and blew out some dust. Had to go to the bios to reset the date/time so I checked each setting again. After it booted up, slowly, I waited a while then shutdown, waited some more ...
by mintNme
Tue Feb 21, 2017 9:26 am
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

MintyO, I looked at the link that you provided. I am not multiple booting, find no evidence of any "multiboot situation" and I have made no changes to swap. I have a separate swap partition, no swap files that I know of and, as noted before, the UUIDs were checked/compared and appear to be valid. My...
by mintNme
Tue Feb 21, 2017 8:35 am
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

greerd, the RED uuid line in the critical-chain results, with device and swap having the same uuids is of concern at this time. I will seriously consider your advice and I will most probably do as you suggest. However, I had thought that when I ran the Dell Diagnostics and Memory tests a fault would...
by mintNme
Tue Feb 21, 2017 7:18 am
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

Current critical-chain result: graphical.target @4min 17.698s └─multi-user.target @4min 17.698s RED> └─ntp.service @32.623s +3min 45.051s └─basic.target @19.821s └─sockets.target @19.818s └─dbus.socket @19.816s └─sysinit.target @19.450s └─swap.target @19.447s RED> └─dev-disk-by\x2duuid-a63bc174\x2d6...
by mintNme
Tue Feb 21, 2017 6:42 am
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

greerd: The UUIDs match. Perhaps you are right about a "poorly seated board" but I'm not at the point where I want to open this old box and start messing with boards that I know nothing about. I suspect that I could do more harm than good. odtech: I removed the quite splash. As a result, the 1st ver...
by mintNme
Mon Feb 20, 2017 6:19 pm
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

I did this, Menu >Settings >Date and Time > switch off "Network Time". Restarted, waited, then ran blame again. Blame showed 14.307s, however, timed with a watch startup took 3m 25s to get to the desktop. That is the same thing that happened as I reported yesterday (Sun Feb 19, 2017 10:16 am). Found...
by mintNme
Mon Feb 20, 2017 5:01 pm
Forum: Installation & Boot
Topic: Mint 18.1 - 4 minute startup
Replies: 66
Views: 2680

Re: Mint 18.1 - 4 minute startup

analyze_time result: Startup finished in 19.937s (kernel) + 4min 16.525s (userspace) = 4min 36.463s no-pager-b-p3 results: -- Logs begin at Mon 2017-02-20 15:28:28 EST, end at Mon 2017-02-20 15:44:01 EST. -- Feb 20 15:28:29 walt-OptiPlex-GX520 kernel: hid-generic 0003:1A2C:0021.0003: usb_submit_urb(...

Go to advanced search