Search found 3 matches

by lreilly
Sat Mar 17, 2018 6:08 pm
Forum: Sound, Multimedia, & Codecs
Topic: sound stops when using MusE, others ; temp fix with, alsa force-reload*1
Replies: 1
Views: 332

sound stops when using MusE, others ; temp fix with, alsa force-reload*1

edit1* - should be 'force-reload', not 'force-restart' I recently installed MusE on my system. Linux Mint 17.3 Cinnamon 64-Bit AMD FX 6300 When I load MusE, it seems to "eat up" all of the sound on my system. vlc, youtube, system, etc. nothing makes noise except for MusE. The problem persists after ...
by lreilly
Sat Feb 25, 2017 4:51 pm
Forum: Hardware Support
Topic: Infinity USB footpedal setup
Replies: 1
Views: 309

Re: Infinity USB footpedal setup

The post on Saul Albert's page did get me up and running with a few things to note: 1. creating a .rules file in /etc/udev/rules.d didn't seem to do anything, this is actually addressed by an error message when starting footpedal 2. the UI config script doesn't seem to be functional, so the file /us...
by lreilly
Wed Feb 22, 2017 5:22 pm
Forum: Hardware Support
Topic: Infinity USB footpedal setup
Replies: 1
Views: 309

Infinity USB footpedal setup

Greetings. I recently purchased through Amazon a USB Footpedal for the purpose of audio transcribing, and I don't know where to get started in getting it to work. I've plugged it in and lsusb returns "Bus 004 Device 002: ID 05f3:00ff PI Engineering, Inc. VEC Footpedal", and that's about as far as I'...

Go to advanced search