Search found 101 matches

by zilcro
Wed Jan 13, 2021 8:55 pm
Forum: Hardware Support
Topic: Secondary HD Intermittently Inaccessable
Replies: 9
Views: 163

Re: Secondary HD Intermittently Inaccessable

Ah, got it. Thanks for clarifying.
by zilcro
Wed Jan 13, 2021 6:50 pm
Forum: Hardware Support
Topic: Secondary HD Intermittently Inaccessable
Replies: 9
Views: 163

Re: Secondary HD Intermittently Inaccessable

Thanks. I have added it & we'll see what happens. What does that do anyway? Does it force some sort of "auto re-mount"?
BTW, love your sig banner :).
by zilcro
Wed Jan 13, 2021 3:23 pm
Forum: Hardware Support
Topic: Secondary HD Intermittently Inaccessable
Replies: 9
Views: 163

Re: Secondary HD Intermittently Inaccessable

Sure...

Code: Select all

$ cat /etc/fstab

# <file system> <mount point> <type> <options> <dump> <pass>

UUID=54b332b4-8bd9-4b54-af12-1c0cad44adc1	/	ext4	errors=remount-ro	0	1
/swapfile	none	swap	sw	0	0
/dev/fd0	/media/floppy0	auto	rw,user,noauto,exec,utf8	0	0
by zilcro
Tue Jan 12, 2021 9:19 pm
Forum: Hardware Support
Topic: Secondary HD Intermittently Inaccessable
Replies: 9
Views: 163

Re: Secondary HD Intermittently Inaccessable

Thanks for answering. Yes, the drive is shown as mounted when the contents are blank (first thing I checked :)). Here are the command results you asked for (secondary drive files visible): $ inxi -Fxxxrz System: Host: generic-tower Kernel: 4.15.0-121-generic x86_64 bits: 64 compiler: gcc v: 7.5.0 De...
by zilcro
Tue Jan 12, 2021 5:17 pm
Forum: Hardware Support
Topic: Secondary HD Intermittently Inaccessable
Replies: 9
Views: 163

Secondary HD Intermittently Inaccessable

I have some video and backup files on a secondary internal hard drive that have suddenly become inaccessible on occasion. The drive always shows up in file manager but sometimes it's contents are blank. If I reboot, the contents always reappear. It seems like this started happening after I began usi...
by zilcro
Wed Jan 06, 2021 12:05 pm
Forum: Software & Applications
Topic: Weird Calendar Problem
Replies: 3
Views: 110

Re: Weird Calendar Problem

Thanks for the reply. Unfortunately I have no "configure" setting as you described. Right-clicking on the time does show "Clock" & "Properties" but those are greyed out. I can select Panel > Panel Preferences and from there I can get to Items > Clock. There's an Edi...
by zilcro
Mon Jan 04, 2021 3:05 pm
Forum: Software & Applications
Topic: Weird Calendar Problem
Replies: 3
Views: 110

Weird Calendar Problem

I have an odd issue with the calendar in 19.3 Xfce. An extra column of numbers is being added on the left hand side. I have no idea what is causing this...

calendar.jpg
by zilcro
Wed Dec 09, 2020 4:42 pm
Forum: Newbie Questions
Topic: [SOLVED] Are My Files Gone Forever?
Replies: 4
Views: 142

Re: Are My Files Gone Forever?

Ah... hidden files! CTRL-H did indeed reveal them, then I renamed the folder (without the period in front). Thank you! That's what I get for trying to be clever :oops:.
by zilcro
Wed Dec 09, 2020 3:28 pm
Forum: Newbie Questions
Topic: [SOLVED] Are My Files Gone Forever?
Replies: 4
Views: 142

[SOLVED] Are My Files Gone Forever?

I have a normally operating install of Mint 19.3 Xfce. I've had my share of problems with it but I've never seen this before... I created a sub-folder in my Home directory named ".Misc. Downloads" and moved several files to it. I closed the File Manager window and then re-opened it. The fo...
by zilcro
Sat Sep 12, 2020 12:21 pm
Forum: Xfce
Topic: Customizing The Command For Menu's Shut Down Icon
Replies: 4
Views: 336

Re: Customizing The Command For Menu's Shut Down Icon

OK, thanks for your time.
by zilcro
Fri Sep 11, 2020 3:22 pm
Forum: Xfce
Topic: Customizing The Command For Menu's Shut Down Icon
Replies: 4
Views: 336

Re: Customizing The Command For Menu's Shut Down Icon

Thanks for answering.
No, it's for the "Shut Down" button on the menu (displays when you click on the Log Out button).
I want to add 30 seconds to the shutdown timeout using the command: sleep 30;shutdown now
by zilcro
Thu Sep 10, 2020 1:42 pm
Forum: Xfce
Topic: Customizing The Command For Menu's Shut Down Icon
Replies: 4
Views: 336

Customizing The Command For Menu's Shut Down Icon

I'd like to edit the command for the menu's Shut Down icon. I'm running 64-bit LM 19.3 Xfce.

How is that done?
by zilcro
Sun Jul 26, 2020 7:46 pm
Forum: Installation & Boot
Topic: Preventing a Floppy Drive From Being Accessed on Bootup
Replies: 1
Views: 107

Preventing a Floppy Drive From Being Accessed on Bootup

This forum has always been very helpful so I thought I would post my query here... :) I recently re-partitioned a secondary internal HD using GParted. My primary HD is running Linux Mint 19.3 Xfce. The floppy drive on this PC (yes, it is that ancient) has always been skipped during start-up, but now...
by zilcro
Tue Apr 28, 2020 5:30 pm
Forum: Sound, Multimedia, & Codecs
Topic: Audio CD Won't Autostart in LM 19.3 Xfce
Replies: 0
Views: 301

Audio CD Won't Autostart in LM 19.3 Xfce

When I insert an audio CD in my Desktop's DVD drive, the CD mounts and Rhythmbox opens but it doesn't appear in the Library Menu. Autoplay does work as expected if I insert any DVD. If I click on Audio Disc in File Manager and let all the tracks load, the cd will then show up when I open Rhythmbox. ...
by zilcro
Fri Apr 24, 2020 9:20 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] External Microphone Input Not Working
Replies: 15
Views: 471

Re: External Microphone Input Not Working

Yeah, I get that a lot :) . As long as it keeps on ticking...
by zilcro
Fri Apr 24, 2020 6:31 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] External Microphone Input Not Working
Replies: 15
Views: 471

Re: External Microphone Input Not Working

Running the Master Mono wide open with the inline preamp connected (an old Focusrite M Audio box) did the trick! I think the noise may be partially from the desktop's fans.

Thank you so much! :)
by zilcro
Fri Apr 24, 2020 5:51 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] External Microphone Input Not Working
Replies: 15
Views: 471

Re: External Microphone Input Not Working

Thanks for that. I am getting some signal now but it is very low and noisy. When I get a minute, I will try an outboard mic preamp in series and see if that helps.
by zilcro
Fri Apr 24, 2020 4:23 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] External Microphone Input Not Working
Replies: 15
Views: 471

Re: External Microphone Input Not Working

OK, thanks. Great avatar BTW :)
by zilcro
Fri Apr 24, 2020 4:17 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] External Microphone Input Not Working
Replies: 15
Views: 471

Re: External Microphone Input Not Working

Hmmm... tried that but something seems amiss: curl https://gitlab.freedesktop.org/pulseaudio/pulseaudio/raw/master/src/utils/pa-info?inline=false | bash | nc termbin.com 9999 % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 2039 100 2039 0 0 108...
by zilcro
Fri Apr 24, 2020 4:06 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] External Microphone Input Not Working
Replies: 15
Views: 471

Re: External Microphone Input Not Working

No dual boot - just Mint Xfce. Tried your code and a reboot but no joy :(.

Go to advanced search