Search found 944 matches

by kato181
Thu Oct 22, 2020 7:52 am
Forum: Installation & Boot
Topic: Failed LM20 Installation to Usb - Can I salvage?(solved/abandoned))
Replies: 4
Views: 173

Re: Failed LM20 Installation to Usb - Can I salvage?(solved/abandoned))

How did you create your bootable usb?
You have to right click on the iso and select create bootable usb.
You can't uncompress an iso file and expect it to boot up into Mint.
by kato181
Thu Oct 22, 2020 7:42 am
Forum: Installation & Boot
Topic: About Linux mint installation partman ubi and errno 5
Replies: 2
Views: 140

Re: About Linux mint installation partman ubi and errno 5

The error you are getting is relating to partition errors. Try this link.. https://net2.com/how-to-solve-ubi-partman-failed-with-exit-code-10-in-ubuntu-18-04/ Boot into your live session usb, start terminal and copy & paste the following command and post the results back here in between the code dis...
by kato181
Wed Oct 21, 2020 2:56 am
Forum: Hardware Support
Topic: SATA controller card insanity
Replies: 40
Views: 884

Re: SATA controller card insanity

Have you tested a ssd on another computer?
by kato181
Wed Oct 21, 2020 12:25 am
Forum: Hardware Support
Topic: SATA controller card insanity
Replies: 40
Views: 884

Re: SATA controller card insanity

I have gigabyte mobo's running Linux with no problems what so ever, and have never struck one that doesn't.
by kato181
Tue Oct 20, 2020 12:13 am
Forum: Hardware Support
Topic: USB Webcam Audio Drivers picking up, but not video drivers
Replies: 12
Views: 232

Re: USB Webcam Audio Drivers picking up, but not video drivers

Try this work around. https://forums.linuxmint.com/viewtopic.php?p=1826216 This link maybe of interest also. https://bbs.archlinux.org/viewtopic.php?id=236356 You could also try another usb port. You are getting weird results Try this.. Regarding the -110 error, some folk on this thread https://ubun...
by kato181
Mon Oct 19, 2020 9:47 pm
Forum: Hardware Support
Topic: USB Webcam Audio Drivers picking up, but not video drivers
Replies: 12
Views: 232

Re: USB Webcam Audio Drivers picking up, but not video drivers

In terminal copy & paste the following command and post the results back here in between the code display brackets </> The icon above the text box.
inxi -Fxz
by kato181
Mon Oct 19, 2020 9:37 pm
Forum: Hardware Support
Topic: USB Webcam Audio Drivers picking up, but not video drivers
Replies: 12
Views: 232

Re: USB Webcam Audio Drivers picking up, but not video drivers

It's showing your webcam as connected.
Try this link. Click on Download and follow the commands.
https://www.e-consystems.com/opensource ... cation.asp
by kato181
Mon Oct 19, 2020 3:19 am
Forum: Hardware Support
Topic: New 2tb external hard drive not recognized
Replies: 17
Views: 551

Re: New 2tb external hard drive not recognized

With the drive connected, in Terminal copy & paste the following command and post the results back here in between the code display brackets </> You will see the code display icon above the text box.
lsusb
by kato181
Mon Oct 19, 2020 3:11 am
Forum: Hardware Support
Topic: Mint 20 shutdown fails
Replies: 2
Views: 132

Re: Mint 20 shutdown fails

Have you set the options in Power Management to When the power button is pressed -- Select Shutdown immediately.
Not sure where in Mate it is, but in Cinnamon its' Menu-->Preferences-->Power Management.
See if that fixes your problem.
by kato181
Mon Oct 19, 2020 1:36 am
Forum: Hardware Support
Topic: USB Webcam Audio Drivers picking up, but not video drivers
Replies: 12
Views: 232

Re: USB Webcam Audio Drivers picking up, but not video drivers

With your webcam connected, start Terminal and copy & paste the following command and post the results back here in between the code display brackets </>
lsusb
by kato181
Sun Oct 18, 2020 10:19 pm
Forum: Software & Applications
Topic: Seeking graphical network discovery and mapping application
Replies: 2
Views: 92

Re: Seeking graphical network discovery and mapping application

A Google search will help you more, than posting here and expecting others to do your work for you. Here is a link to start with.
Try this link, it may or may not help you.
https://askubuntu.com/questions/279705/ ... -in-ubuntu
by kato181
Sun Oct 18, 2020 10:14 pm
Forum: Software & Applications
Topic: DVDStyler menu and videos pixelated
Replies: 5
Views: 125

Re: DVDStyler menu and videos pixelated

So, tell the rest of us what is your actual question???
Please read the Forum Rules before posting, they will tell you what to do when asking for assistance.
by kato181
Sat Oct 17, 2020 1:28 am
Forum: Hardware Support
Topic: SATA controller card insanity
Replies: 40
Views: 884

Re: SATA controller card insanity

You could try buying a new sata cable only 1 at this stage and then test so see if it detects. In all the years that I have built computers I have never ever struck a problem too which you are having. To have all the ssd drivers go down one after each other seems very to highly unlikely. If your win...
by kato181
Fri Oct 16, 2020 3:20 am
Forum: Software & Applications
Topic: Visual c++
Replies: 5
Views: 113

Re: Visual c++

Try installing Crossover and see how you go. You have to remember this is Linux not winwoes, so whilst some products that are micro$haft compatible, not everyone are, so you will have a lot of things that don't work.
by kato181
Fri Oct 16, 2020 1:34 am
Forum: Hardware Support
Topic: SATA controller card insanity
Replies: 40
Views: 884

Re: SATA controller card insanity

I count 6 drives you have connected is that correct? What drive are you trying to install Mint on? Check the link out. Go to Specifications, then scroll all the way down to Remark. You will find most of those remarks are nearly applies to all mobo's. https://www.gigabyte.com/Motherboard/GA-H270-HD3-...
by kato181
Wed Oct 14, 2020 8:37 am
Forum: Software & Applications
Topic: (Solved) Wiped Drive after Timshift Snapshot
Replies: 2
Views: 96

Re: Wiped Drive after Timshift Snapshot

Thanx Pjotr. Didn't know that help existed. Now it's book marked.
by kato181
Wed Oct 14, 2020 4:41 am
Forum: Software & Applications
Topic: LibreOffice wont print - printer works fine (SOLVED)
Replies: 5
Views: 143

Re: LibreOffice wont print - printer works fine

Update LO to V7.0 from their website, that should fix your problem.
by kato181
Wed Oct 14, 2020 3:57 am
Forum: Newbie Questions
Topic: how to restore to factory mode from terminal
Replies: 13
Views: 238

Re: how to restore to factory mode from terminal

As pbear said you might have to re install. You should really read the Forum Rules with regards to Sect 5. Before you post as it will get a better response from members. You could try this so we know what system you have. Boot into your live session usb then in Terminal copy & paste the following co...

Go to advanced search