Search found 7 matches

by Ndimensional
Wed Jul 11, 2018 3:26 am
Forum: Software & Applications
Topic: FreeCAD update - libocct-xxx 7.3:amd64 missing?
Replies: 0
Views: 83

FreeCAD update - libocct-xxx 7.3:amd64 missing?

Hi, when applying an update for FreeCAD via Update Manager I get the following (see below) error message. Seems that something is missing and something is already there and can not be overwritten. Any idea? Something wrong in update package? Also tried to completely deinstall manually - was successf...
by Ndimensional
Fri Mar 31, 2017 6:23 am
Forum: KDE
Topic: Cura install not possible on Mint 18.1 KDE Edition
Replies: 11
Views: 1496

Re: Cura install not possible on Mint 18.1 KDE Edition

Well, if this is the only package which has this problem I would stop the search and analysis here - at least there is an Appimage which works instead of the PPA. I was not sure if this could be a problem for others as well....
So thanky ou all for your help/ input!
by Ndimensional
Fri Mar 31, 2017 5:19 am
Forum: KDE
Topic: Cura install not possible on Mint 18.1 KDE Edition
Replies: 11
Views: 1496

Re: Cura install not possible on Mint 18.1 KDE Edition

ok, so I just finished checking the different Mint versions. I created a clean system for each version and installed only cura 2.4.0 from the PPA.
Results:
Cinnamon - success
Mate - success
Xfce - success
KDE - fail

So it is IMHO not a PPA problem but a KDE one.
by Ndimensional
Thu Mar 30, 2017 4:19 pm
Forum: KDE
Topic: Cura install not possible on Mint 18.1 KDE Edition
Replies: 11
Views: 1496

Re: Cura install not possible on Mint 18.1 KDE Edition

Well somehow this seems to be the case - but via the "kubuntu-ppa/backports". Python is relating to some missing or wrong Qt packages --> see initial problem chase under: https://ultimaker.com/en/community/39627-linux-mint-181-cura-24-is-missing-python3-but-python3-is-installed So first cura install...
by Ndimensional
Thu Mar 30, 2017 4:04 pm
Forum: KDE
Topic: Cura install not possible on Mint 18.1 KDE Edition
Replies: 11
Views: 1496

Re: Cura install not possible on Mint 18.1 KDE Edition

Dont think so - Python 3.5.6 IS installed - and when I understand the Cura post correctly you "only" need 3.4.x
And again - no problem when installing on Linux Mint 18.1 Cinnamon - the Cura post refers generally to Ubuntu, no reference to KDE.
by Ndimensional
Thu Mar 30, 2017 3:55 pm
Forum: KDE
Topic: Cura install not possible on Mint 18.1 KDE Edition
Replies: 11
Views: 1496

Re: Cura install not possible on Mint 18.1 KDE Edition

Well, I did, believe me. Also I checked with the package maintainer himself and someone else with some more knowledge than me - about Mint,packages and dependencies. The error message is the same whenever it is installed on a KDE edition - in Cinnamon it runs smoothlessly. I will also try now MATE a...
by Ndimensional
Thu Mar 30, 2017 2:08 pm
Forum: KDE
Topic: Cura install not possible on Mint 18.1 KDE Edition
Replies: 11
Views: 1496

Cura install not possible on Mint 18.1 KDE Edition

I tried to install a 3D slicing software (Cura 2.4.0) as PPA on my Linux Mint installation. But I could not install due to an error message: ----------------------------------------------------------------------------------------- what I did: apt add-repository ppa:thopiekar/cura apt update and fina...

Go to advanced search