Search found 42 matches

by NotSo
Fri May 01, 2020 4:54 pm
Forum: Software & Applications
Topic: Black screen after idle for awhile (SOLVED)
Replies: 4
Views: 188

Re: Black screen after idle for awhile

Oh how silly of me, yes it was settings in power management.
Thanks so much for your help.

Stay healthy and virus free to all.
by NotSo
Thu Apr 30, 2020 9:51 pm
Forum: Software & Applications
Topic: Black screen after idle for awhile (SOLVED)
Replies: 4
Views: 188

Re: Black screen after idle for awhile

Yes it is ... It's not the screensaver as I have set that many times.

BTW that is supposed to be - 20 minutes of idle.
by NotSo
Thu Apr 30, 2020 9:33 pm
Forum: Software & Applications
Topic: Black screen after idle for awhile (SOLVED)
Replies: 4
Views: 188

Black screen after idle for awhile (SOLVED)

Hi ... Since the last install that I did with Mint 19.3 my screen goes black after about 20 idle. I have done many searches in the forum and tried many things that I could follow, without results. I ran LMDE 4 but I come back to LM 19.3 With this install I downloaded a new copy of LM 19.3 just in ca...
by NotSo
Sun Apr 19, 2020 9:00 pm
Forum: Installation & Boot
Topic: Initramfs Prompt at Boot ~ again and again [SOLVED]
Replies: 6
Views: 313

Re: Initramfs Prompt at Boot ~ again and again

Thank you for your help, I have reinstalled LM 19.3 and see how it goes now :)
by NotSo
Sun Apr 19, 2020 6:40 pm
Forum: Installation & Boot
Topic: Initramfs Prompt at Boot ~ again and again [SOLVED]
Replies: 6
Views: 313

Re: Initramfs Prompt at Boot ~ again and again

It say "sudo: gavi: command not found"

I only have 1 partition, when I install LMDE 4 I did it wrong and it wiped Win 10, no big loss.
by NotSo
Sun Apr 19, 2020 6:32 pm
Forum: Installation & Boot
Topic: Initramfs Prompt at Boot ~ again and again [SOLVED]
Replies: 6
Views: 313

Initramfs Prompt at Boot ~ again and again [SOLVED]

First off, I hope I am posting on the right forum. I have gone through many posts on this forum with the "Busybox" problem and was fixed with this site, but https://prognotes.net/2018/04/linux-mint-initramfs-prompt-at-boot/ After getting the system up and running and then I reboot, up come...
by NotSo
Thu Mar 26, 2020 5:15 pm
Forum: Software & Applications
Topic: LMDE 4 - Onboard loading on startup? (SOLVED)
Replies: 3
Views: 703

Re: LMDE 4 - Onboard loading on startup?

I found it, System Settings --> Accessibility --> Keyboard --> Virtual Keyboard, turn off.

Fixed ... thank you.
by NotSo
Thu Mar 26, 2020 5:00 pm
Forum: Software & Applications
Topic: LMDE 4 - Onboard loading on startup? (SOLVED)
Replies: 3
Views: 703

Re: LMDE 4 - Onboard loading on startup?

I'm sorry but I don't get it. Is that System Settings? I can't find any Universal-access, but I did find the Keyboard settings.
by NotSo
Mon Mar 23, 2020 8:46 pm
Forum: Software & Applications
Topic: LMDE 4 - Onboard loading on startup? (SOLVED)
Replies: 3
Views: 703

LMDE 4 - Onboard loading on startup? (SOLVED)

Hi, Onboard keeps loading on startup (this has only started since I clicked on it in the menu) and I have been on the Hexchat Help with no luck. I have tried a few of suggestions. 1. It is not in the Startup list - unless it goes by another name in there. 2. I cannot see anything in the Onboard sett...
by NotSo
Fri Mar 20, 2020 10:36 pm
Forum: Printers & Scanners
Topic: Canon Pixma MG3560 Printer [Solved]
Replies: 5
Views: 684

Re: Canon Pixma MG3560 Printer

I installed LMDE 4 and installed my printer and it is all working, printing and scanning. With a cable.

Later I'll try and get the wireless bit working, maybe :D

Once again ... Thank you.
by NotSo
Fri Mar 20, 2020 8:03 pm
Forum: Printers & Scanners
Topic: Canon Pixma MG3560 Printer [Solved]
Replies: 5
Views: 684

Re: Canon Pixma MG3560 Printer

I have had it for a long time and it works fine on Win 10 - wirelessly

I now have LMDE 4 installed and I have to fix up the drives, then I will get back to the printer issue.

Thank you for your help.
by NotSo
Fri Mar 20, 2020 5:36 pm
Forum: Printers & Scanners
Topic: Canon Pixma MG3560 Printer [Solved]
Replies: 5
Views: 684

Re: Canon Pixma MG3560 Printer

I get no response from either command.

I think I will leave it go for now as I see LMDE 4 has been released so I might see how I go at installing it, then see if the printer installs on that system.

Thank you for your help.
by NotSo
Thu Mar 19, 2020 11:04 pm
Forum: Printers & Scanners
Topic: Canon Pixma MG3560 Printer [Solved]
Replies: 5
Views: 684

Canon Pixma MG3560 Printer [Solved]

I have returned to Linux Mint 19.3 after being away for a while and I had the printer working before, I think it was on LM19.1. Now I can't get the printer to work at all. The scanner works fine with a lead to the printer but not wirelessly. Looking ahead I was going to wait for LM20 or LMDE4 but I ...
by NotSo
Sun Jun 03, 2018 4:45 pm
Forum: Other topics
Topic: (SOLVED) Re: Cleaning out an archive ?
Replies: 8
Views: 673

Re: (SOLVED) Re: Cleaning out an archive ?

The file below does not exist in the folder ... hhhmmm. That's why I suppose that the archive folder had over 6GB of stuff in it. Never mind, Mint 19 is just around the corner.
depending on the rules defined in the apt config file /etc/apt/apt.conf.d/20archive
by NotSo
Sat Jun 02, 2018 7:56 pm
Forum: Other topics
Topic: (SOLVED) Re: Cleaning out an archive ?
Replies: 8
Views: 673

Re: (SOLVED) Re: Cleaning out an archive ?

Thank you so much Karl, my learning curve is growing nicely with interesting info like that.

Have a good day :)
by NotSo
Sat Jun 02, 2018 7:09 pm
Forum: Other topics
Topic: (SOLVED) Re: Cleaning out an archive ?
Replies: 8
Views: 673

Re: (SOLVED) Re: Cleaning out an archive ?

Thank you karlchen for your reply.

Would I open the folder in the terminal and enter the command? I tried it and it left a "lock" file there, is that right?

Just trying to learn some terminal stuff :D

I keep little bits of info like that in a text file for reference later.
by NotSo
Sat Jun 02, 2018 6:40 pm
Forum: Other topics
Topic: (SOLVED) Re: Cleaning out an archive ?
Replies: 8
Views: 673

(SOLVED) Re: Cleaning out an archive ?

I just right clicked in the folder and selected "Open as root", my password, and deleted the files.
by NotSo
Sat Jun 02, 2018 5:50 pm
Forum: Other topics
Topic: (SOLVED) Re: Cleaning out an archive ?
Replies: 8
Views: 673

(SOLVED) Re: Cleaning out an archive ?

Not sure if I have the right section here. I have been following and reading about the Mint 19 release in this forum, and saw this bit of info but I am not sure how to clean out the archive. How much stuff is accumulating in /var/cache/apt/archives ? Mine needs cleaning up again. Got rid of about 4 ...
by NotSo
Wed May 30, 2018 8:03 pm
Forum: Introduce yourself
Topic: Linux Mint 19 codenamed “Tara”
Replies: 227
Views: 63257

Re: Linux Mint 19 codenamed “Tara”

I use the "Backup Tool" in Mint 18.3 regularly, so I was wondering when Mint 19 arrives, can I do the install by wiping the drive and installing 19 and then restore my backups with the "Backup Tool". I also do the extra software that I have installed with the "Backup Tool&qu...
by NotSo
Thu Feb 01, 2018 5:04 pm
Forum: Newbie Questions
Topic: [SOLVED] Icon on game menu item
Replies: 1
Views: 182

Re: Icon on game menu item

I solved it ... Go to this page https://community.linuxmint.com/tutorial/view/2085 and starting at (e) ... [the second (e) as it appears they have made a mistake in the index] by clicking on the icon and doing as it says, but when I went to the dark mod folder it wouldn't see the .ico file so I made...

Go to advanced search