Search found 4 matches

by yekim54
Sun Sep 09, 2018 10:38 am
Forum: Newbie Questions
Topic: dbus-x11 - Issue upgrading to 19
Replies: 10
Views: 6943

Re: dbus-x11 - Issue upgrading to 19

Lord Boltar wrote:
Wed Aug 22, 2018 5:38 pm
in terminal

sudo dpkg --configure -a

sudo apt-get install -f
Thanks Lord Baltar! My Mint 19 upgrade on an old HP-a1250n computer aborted due to this same error. Your solution worked nicely!
by yekim54
Thu Aug 16, 2018 10:06 am
Forum: Software & Applications
Topic: VLC 3.0 - Stable
Replies: 11
Views: 4195

Re: VLC 3.0 - Stable

DAMIEN1307 wrote:
Wed Aug 15, 2018 8:44 pm
my regular software manager (not flatpak because i just dont like their huge bloat) shows VLC as version 3.0.3...DAMIEN
Which version of Mint are you running? I'm on Mint 18.3 and VLC 2.2.2 is listed in the regular Software Manager.
by yekim54
Mon Jul 09, 2018 10:03 am
Forum: Tutorials
Topic: How-to fix "Warning: No support for locale: en_US.utf"
Replies: 31
Views: 71553

Re: How-to fix "Warning: No support for locale: en_US.utf"

Thanks, powerhouse. I just found your fix today and finally got rid of those perplexing warnings I kept getting in Linux Mint 18.3.
by yekim54
Wed May 30, 2018 1:44 pm
Forum: Newbie Questions
Topic: Updating GIMP does not work [SOLVED]
Replies: 10
Views: 693

Re: Updating GIMP does not work

How do I know which is the current version? Check the date in the file name. Most AppImages have the version number and creation date in the filename. E.g., gimp-git-2.10.1-20180428.glibc2.15-x86_64.AppImage is version 2.10.1 and was created on March 4, 2018. Where did you get March 4, 2018? Don't ...

Go to advanced search