Search found 20 matches

by BigAngry
Fri Nov 16, 2018 8:16 pm
Forum: Newbie Questions
Topic: Issue downgrading mono due to dependancies
Replies: 0
Views: 35

Issue downgrading mono due to dependancies

I'm trying to downgrade my version of mono to 5.4 but am getting an issue. I need to do this because later versions cause serious issues for an application I'm using. I've followed the instructions here, but have no clue how to get around this issue. https://www.mono-project.com/docs/getting-started...
by BigAngry
Wed Nov 14, 2018 10:43 pm
Forum: Newbie Questions
Topic: Error installing mono because of libc6 dependancy [SOLVED]
Replies: 4
Views: 80

Re: Error installing mono because of libc6 dependancy

Ok I've figured it out shortly after posting.

I had to follow the instructions for an older version of Ubuntu as stated here viewtopic.php?t=271579

Now mono -V reads
Mono JIT compiler version 5.16.0.179 (tarball Thu Oct 4 10:27:11 UTC 2018)

Thanks guys!
by BigAngry
Wed Nov 14, 2018 10:38 pm
Forum: Newbie Questions
Topic: Error installing mono because of libc6 dependancy [SOLVED]
Replies: 4
Views: 80

Re: Error installing mono because of libc6 dependancy

I was trying to update mono to a newer version as I need 5.4. I was following the instructions here https://www.mono-project.com/download/stable/#download-lin-ubuntu and added their repo. I've fixed my previous issue with mono being broken by doing what you guys said above and removing it. Is there ...
by BigAngry
Wed Nov 14, 2018 3:46 am
Forum: Newbie Questions
Topic: Error installing mono because of libc6 dependancy [SOLVED]
Replies: 4
Views: 80

Error installing mono because of libc6 dependancy [SOLVED]

I'm trying to install mono but am getting an error. I've tracked it down to libc6 being an older version (2.23) instead of 2.24 per the error below. The following packages have unmet dependencies: mono-4.0-gac : Depends: libc6 (>= 2.24) but 2.23-0ubuntu10 is to be installed or libc6.1 (>= 2.24) but ...
by BigAngry
Thu May 24, 2018 3:57 pm
Forum: Hardware Support
Topic: No sound on HDMI TV after restart
Replies: 1
Views: 150

Re: No sound on HDMI TV after restart

Ive got it plugged into an nvidia graphics card. The TV hdmi connection is missing in sound the second time around.
by BigAngry
Mon May 21, 2018 1:51 am
Forum: Hardware Support
Topic: No sound on HDMI TV after restart
Replies: 1
Views: 150

No sound on HDMI TV after restart

I have a tv connected via hdmi. Most of the time I use speakers and have my sound device set to analog out which works fine. If I use my tv I get picture and sound the first time I plug in the hdmi cable (e.g. Cable unplugged, start pc, plug in hdmi, turn on tv = everything works). If I leave the ca...
by BigAngry
Thu Sep 21, 2017 6:20 pm
Forum: Sound, Multimedia, & Codecs
Topic: Pulse audio not working unless root
Replies: 10
Views: 963

Re: Pulse audio not working unless root

Alright after digging around some more I figured out the root cause of the issue. Seems to be that whenever I launch firefox with firejail, it prevents pulse from creating new files in /dev/shm and deletes whatever files were present on boot. I believe its this exact issue referenced here https://bu...
by BigAngry
Thu Sep 21, 2017 3:51 am
Forum: Sound, Multimedia, & Codecs
Topic: Pulse audio not working unless root
Replies: 10
Views: 963

Re: Pulse audio not working unless root

I've messed around with it some more but cant seem to figure it out. Any suggestions?
by BigAngry
Thu Sep 07, 2017 5:52 pm
Forum: Sound, Multimedia, & Codecs
Topic: Pulse audio not working unless root
Replies: 10
Views: 963

Re: Pulse audio not working unless root

Ok for some reason it stopped working again, and this time nothing shows up from 'find $HOME ! -user $USER'
This is a bit perplexing.
by BigAngry
Mon Sep 04, 2017 5:09 pm
Forum: Sound, Multimedia, & Codecs
Topic: Pulse audio not working unless root
Replies: 10
Views: 963

Re: Pulse audio not working unless root

This works fine if I do sudo pavucontrol. That's probably how you broke it - now root own your pulse files. If this command returns files, take ownership of them: find $HOME ! -user $USER There were quite a few files returned by that command, among them was the pulse ini. I didnt realize running su...
by BigAngry
Sun Sep 03, 2017 10:28 pm
Forum: Sound, Multimedia, & Codecs
Topic: Pulse audio not working unless root
Replies: 10
Views: 963

Pulse audio not working unless root

I recently started having problems with my audio. I tracked down the issue after some work to a permissions problem. If I try to open pulse audio using pavucontrol it opens but never establishes a connection with the following issue shm_open() failed: No such file or directory This works fine if I d...
by BigAngry
Thu Aug 10, 2017 1:57 am
Forum: Newbie Questions
Topic: Unable to connect to dist1.800hosting.com:http: [SOLVED]
Replies: 3
Views: 642

Re: Unable to connect to dist1.800hosting.com:http:

Oh man I have a habit of figuring out problems a few minutes after I give up and ask for help. Apparently I can change my xenial source. I also had a theme that was using an opensuse repo. The below repo has an expired key which the developer didnt bother to update (from the theme I think) http://do...
by BigAngry
Thu Aug 10, 2017 1:31 am
Forum: Newbie Questions
Topic: Unable to connect to dist1.800hosting.com:http: [SOLVED]
Replies: 3
Views: 642

Unable to connect to dist1.800hosting.com:http: [SOLVED]

I recently started getting this error whenever trying to use apt-get or the linux updater. Below are some errors that I see: Err:1 http://dist1.800hosting.com/ubuntu xenial/universe amd64 libopenjfx-jni amd64 8u60-b27-4 E: Failed to fetch http://dist1.800hosting.com/ubuntu/pool/universe/o/openjfx/li...
by BigAngry
Thu Jul 27, 2017 5:39 pm
Forum: Newbie Questions
Topic: Trouble with firejail firefox downloads not persisting
Replies: 3
Views: 434

Re: Trouble with firejail firefox downloads not persisting

To resolve this I named my mount point and then used that name to reference the folder location (ie 'Potato', /Potato/Downloads) then I set my browser to also download to that location instead of referencing home. Seems to work perfectly now.
by BigAngry
Thu Jun 01, 2017 12:41 am
Forum: Newbie Questions
Topic: Trouble with firejail firefox downloads not persisting
Replies: 3
Views: 434

Trouble with firejail firefox downloads not persisting

I have firefox setup to run through firejail at launch. It runs fine and everything seems ok until I try to download something. As an example I was trying to download the latest mint torrent file. It downloads, and if I click to open the folder its in then the folder opens. However, that folder that...
by BigAngry
Tue May 16, 2017 11:22 pm
Forum: Other networking topics
Topic: VPN
Replies: 94
Views: 47518

Re: VPN

I wouldnt recommend a free VPN, since when a service is free then YOU are the product. I cant really suggest a good one though, I used PIA in the past, but the support has been getting progressively worse and I decided to renew with them. From what I gathered NordVPN is pretty decent but I have neve...
by BigAngry
Tue May 16, 2017 11:09 pm
Forum: Newbie Questions
Topic: Unable to get sound
Replies: 4
Views: 308

Re: Unable to get sound

I had a similar problem recently. My asus audio dg had been plugged into my mobo when I was using windows, but due to all the problems with it I had switched back to my onboard sound. After I switched to linux my sound didnt work regardless of where I plugged in the cord. The solution for me was to ...
by BigAngry
Tue May 16, 2017 10:20 pm
Forum: Newbie Questions
Topic: Hard drive formatting questions [SOLVED]
Replies: 6
Views: 650

Re: Hard drive formatting questions

You have received some excellent tips above. Then I create the storage partition(s). The reason I do that is because of experience with hard drive failure. If my sda hard drive decides to die suddenly, which can happen, all I have to do is unplug it and boot the other one, and I am back in business...
by BigAngry
Mon May 15, 2017 1:46 am
Forum: Newbie Questions
Topic: Hard drive formatting questions [SOLVED]
Replies: 6
Views: 650

Hard drive formatting questions [SOLVED]

Ive got a few internal storage hard drives that I am working on setting up. Although I'm not having any issues, the process has lead me to look into file systems and such, but I'm having a hard time finding answers online. Could someone explain a few of the following? Mint installed with ext2 when I...
by BigAngry
Sat May 13, 2017 2:57 am
Forum: Other networking topics
Topic: Can't create new VPN connection using client.ovpn
Replies: 0
Views: 656

Can't create new VPN connection using client.ovpn

Hello all, I'm totally new to linux and this is my second day using Mint 18, so do let me know if I'm missing some key details. I am trying to create a new connection for ovpn using the network manager. Ive installed the network manager and network manager gnome. If I do openvpn --config client.ovp...

Go to advanced search