Search found 60 matches

by piso mojado
Mon Jun 01, 2020 2:49 pm
Forum: Software & Applications
Topic: [SOLVED] Auto-loading Subtitles on Celluloid
Replies: 9
Views: 723

Re: Auto-loading Subtitles on Celluloid

If you're using Linux Mint Cinnamon, then you can just go to any folder, right click on an empty area to get the context menu, and select 'Create New Document', then pick 'Empty Document'. That will create a plain text file, which you can name mpv.conf. Or from the desktop start menu you can pick '...
by piso mojado
Mon Jun 01, 2020 1:47 am
Forum: Software & Applications
Topic: [SOLVED] Auto-loading Subtitles on Celluloid
Replies: 9
Views: 723

Re: Auto-loading Subtitles on Celluloid

I believe the default behaviour of mpv and Celluloid is to automatically load subtitle files with the same name as the video file. So if you're playing a video named 'video1.mkv', then if you have a subtitle file named 'video1.srt' in the same folders as the video, it should automatically load. I t...
by piso mojado
Sun May 17, 2020 3:02 am
Forum: Software & Applications
Topic: [SOLVED] Auto-loading Subtitles on Celluloid
Replies: 9
Views: 723

[SOLVED] Auto-loading Subtitles on Celluloid

Since I can't get VLC to work in Mint, I've been playing around with the packaged "Media Player" and also "Celluloid". Celluloid is a lot smoother and I prefer the gui. However It doesn't automatically find my subtitles (which have the same name in the same folder). Worse, it doe...
by piso mojado
Tue Mar 31, 2020 5:38 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound after upgrade
Replies: 1
Views: 286

Re: [SOLVED] No Sound after upgrade

Going into Pulse Audio Control, the "Configuration tab" I changed the setting from "Headphones"(?!?) to "Digital Stereo (HDMI) Output", then restarted.

Yay, sound!
by piso mojado
Tue Mar 31, 2020 2:48 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED] No Sound after upgrade
Replies: 1
Views: 286

[SOLVED] No Sound after upgrade

Please see signature for vital stats. I just upgraded from 18.2 to 19.3. I noticed I had audio in Chrome, but nowhere else other than occasional beeps. (No firefox, no start up chime, nothing when playing videos) I tried this: Delete the files in /home/YourUserName/.config/pulse then run pulseaudio ...
by piso mojado
Tue Mar 31, 2020 2:13 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Cannot get TV overscan compensation on a NUC PC with Intel Graphics
Replies: 14
Views: 2851

SOLVED Re: Cannot get TV overscan compensation on a NUC PC with Intel Graphics

Just updated to 19.3 and had a little hiccup.
The solution still works, but I had to change "DP1" to "DP-1":

Code: Select all

xrandr --output DP-1 --panning 1280x720 --transform 1.04,0,-35,0,1.07,-25,0,0,1
Thanks again!
by piso mojado
Mon Mar 30, 2020 12:23 am
Forum: Hardware Support
Topic: [SOLVED] Browsers "unable to connect to your Camera"
Replies: 0
Views: 309

[SOLVED] Browsers "unable to connect to your Camera"

I'm trying to use web conferencing (vmixcall). I'm using the Logitech C615 webcam. I installed "cheese" from the software manager and it works. When I attempt to open vmix on either Firefox or Chrome, I get the identical error: "Sorry, but we were unable to connect to your Camera. Ple...
by piso mojado
Thu Sep 26, 2019 1:09 am
Forum: Ethernet
Topic: smb bookmarks to windows 7 stopped working [SOLVED]
Replies: 17
Views: 2451

Re: smb bookmarks to windows 7 stopped working [SOLVED]

I double checked and installed optional Windows updates. Now it seems to be working again. :oops:
by piso mojado
Thu Sep 26, 2019 12:09 am
Forum: Ethernet
Topic: smb bookmarks to windows 7 stopped working [SOLVED]
Replies: 17
Views: 2451

Re: smb bookmarks to windows 7 stopped working

The problem has returned. I made sure Windows 7 is fully updated now and Linux as well...
by piso mojado
Sun Dec 16, 2018 7:36 pm
Forum: Ethernet
Topic: smb bookmarks to windows 7 stopped working [SOLVED]
Replies: 17
Views: 2451

Re: smb bookmarks to windows 7 stopped working

STOP THE PRESS! I just did a windows update, and, after restart, the network magically started working again on my Linux box. Thank you all for your efforts and I'll let you know if the curse returns.
by piso mojado
Sun Dec 16, 2018 7:21 pm
Forum: Ethernet
Topic: smb bookmarks to windows 7 stopped working [SOLVED]
Replies: 17
Views: 2451

Re: smb bookmarks to windows 7 stopped working

I opened "firewall configuration" from the Mint start menu and the "Status" is toggled "Off".
by piso mojado
Sun Dec 16, 2018 3:32 pm
Forum: Ethernet
Topic: smb bookmarks to windows 7 stopped working [SOLVED]
Replies: 17
Views: 2451

Re: smb bookmarks to windows 7 stopped working

xx@HTPCSlave1 ~ $ ifconfig enp3s0 Link encap:Ethernet HWaddr f4:4d:30:6a:a5:5d inet addr:192.168.0.5 Bcast:192.168.0.255 Mask:255.255.255.0 inet6 addr: fe80::5cf3:c0d7:8a4e:ed18/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:112186 errors:0 dropped:0 overruns:0 frame:0 TX ...
by piso mojado
Sun Dec 16, 2018 3:05 pm
Forum: Ethernet
Topic: smb bookmarks to windows 7 stopped working [SOLVED]
Replies: 17
Views: 2451

Re: smb bookmarks to windows 7 stopped working

Looks like you don't have anything at 192.168.0.8 When I typed "ipconfig" into the windows terminal, that's the "ipv4 address" which was listed. Don't know why you invoked caja when you are using Mint 18.2 Cinnamon. Because I don't know what I'm doing. It's all Greek to me. This...
by piso mojado
Sat Dec 15, 2018 8:56 pm
Forum: Ethernet
Topic: smb bookmarks to windows 7 stopped working [SOLVED]
Replies: 17
Views: 2451

Re: smb bookmarks to windows 7 stopped working

I poked around the forum for solutions and did this with my terminal: xx@HTPCSlave1 ~ $ smbclient -L 192.168.0.8 WARNING: The "syslog" option is deprecated Enter xx's password: Connection to 192.168.0.8 failed (Error NT_STATUS_HOST_UNREACHABLE) xx@HTPCSlave1 ~ $ ping 192.168.0.8 -c3 PING 1...
by piso mojado
Sat Dec 15, 2018 7:27 pm
Forum: Ethernet
Topic: smb bookmarks to windows 7 stopped working [SOLVED]
Replies: 17
Views: 2451

Re: smb bookmarks to windows 7 stopped working

"Could not display "smb://192.168.0.8/".
Error: Failed to retrieve share list from server: Connection timed out
Please select another viewer and try again."
by piso mojado
Sat Dec 15, 2018 5:11 pm
Forum: Ethernet
Topic: smb bookmarks to windows 7 stopped working [SOLVED]
Replies: 17
Views: 2451

Re: smb bookmarks to windows 7 stopped working

Ok, trying to do this. I went to the pc, opened cmd, and typed "ipconfig". Should I choose "default gateway" or "ipv4 address"? They are different.
by piso mojado
Sat Dec 15, 2018 4:30 pm
Forum: Ethernet
Topic: smb bookmarks to windows 7 stopped working [SOLVED]
Replies: 17
Views: 2451

smb bookmarks to windows 7 stopped working [SOLVED]

My setup: two computers running windows 7 one macos one linux mint Right now, the mac can see everybody, the windows machines can only see each other, and the linux can see one windows machine but not connect. Until recently, the linux box could see one of the windows machines and I had a bunch of ...
by piso mojado
Mon Aug 13, 2018 5:42 pm
Forum: Sound, Multimedia, & Codecs
Topic: Sound settings keep switching output against my will
Replies: 14
Views: 7609

Re: Sound settings keep switching output against my will

Before I ever got around to trying teaswigger's suggestions, I went into preferences/power management and set everything to "never". I haven't had audio trouble since.
by piso mojado
Sat Aug 04, 2018 3:48 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Cannot get TV overscan compensation on a NUC PC with Intel Graphics
Replies: 14
Views: 2851

Re: Cannot get TV overscan compensation on a NUC PC with Intel Graphics

roblm wrote:
Sat Aug 04, 2018 3:09 pm
Add the xrandr command to Startup Applications. Click the Add button and select Custom Command.
Brilliant! Works beautifully! Thanks!
by piso mojado
Sat Aug 04, 2018 1:54 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Cannot get TV overscan compensation on a NUC PC with Intel Graphics
Replies: 14
Views: 2851

Re: Cannot get TV overscan compensation on a NUC PC with Intel Graphics

While updating to 18.3, I moved from mdm to lightdm.(for some reason that seemed to fix my audio problems) How can I make xandr changes to overscan permanent without mdm?

Go to advanced search