Search found 97 matches

by Gruppo Sportivo
Mon Jun 10, 2019 1:06 pm
Forum: Software & Applications
Topic: Can't find wine-installer
Replies: 1
Views: 72

Re: Can't find wine-installer

FinixFighter wrote:
Mon Jun 10, 2019 11:04 am
Hi! :D I have a pc with Linux Mint 19.1 Xfce and I can't find the package wine-installer in the Software Manager.Why? XD Maybe I'm missing something :mrgreen:
To install Wine 4.0 or Upgrade Wine to 4.0 read the following instructions given in the link
Release Notes for Linux Mint 19.1 Xfce
by Gruppo Sportivo
Mon Jun 10, 2019 3:46 am
Forum: Software & Applications
Topic: Question about Timeshift
Replies: 2
Views: 112

Question about Timeshift

Edit: quote by @mrkvchm In the Timeshift window, right-clicking on a snapshot allows me to mark it for deletion, and then it will later be deleted. However, once I've marked something for deletion, I wish I could use the same context menu to UNmark it. I have marked a snapshot for deletion by mista...
by Gruppo Sportivo
Sat Jun 01, 2019 5:27 pm
Forum: Newbie Questions
Topic: Opening/ running installed software
Replies: 8
Views: 254

Re: Opening/ running installed software

Being a noob sucks but, I am determined to try to make this work. Even if someone has an excellent source for launching different types of software found in the software manager, it would be greatly appreciated. Thank you so much. To start you can use this site, and later configure Conky to your ow...
by Gruppo Sportivo
Fri May 31, 2019 3:56 am
Forum: Releases & Announcements
Topic: Forum will no longer display insecure images
Replies: 21
Views: 2842

Re: Forum will no longer display insecure images

For now, as far as I can see, there is not a single mirror server that is equipped with the more secure HTTPS protocol,nice to see that one of the goals is to improve that. Roadmap TODO list and current goals Linux Mint 19.2 https/apt: add https support for packages.linuxmint.com switch to https by ...
by Gruppo Sportivo
Sun May 12, 2019 5:16 am
Forum: Installation & Boot
Topic: Slow Bootup on a Brix J1900 Mint 19.1
Replies: 16
Views: 426

Re: Slow Bootup on a Brix J1900 Mint 19.1

Would you also post the output of ~/.xsession-errors ,between code tags [code][/code]
by Gruppo Sportivo
Thu May 09, 2019 1:25 pm
Forum: Hardware Support
Topic: WD My Passport not recognized
Replies: 78
Views: 1401

Re: WD My Passport not recognized

I installed this software on Windows. It shows the Device with a red mark that says: " No recordable partition was found " It is just like if the Windows couldn't mount the partition. I don't think this is a cable issue. To me, is more likely to be an initializing issue (MBR). Perhaps you can find ...
by Gruppo Sportivo
Thu May 09, 2019 9:36 am
Forum: Hardware Support
Topic: WD My Passport not recognized
Replies: 78
Views: 1401

Re: WD My Passport not recognized

This external HD (Western Digital My Passport) is not recognized in both OS. I thought I could solve this on Linux but it seems quite worse since I can't even see the device. On Windows the device appears in Device Manager but I can't assign a letter to the drive to access it. Any suggestions? Wild...
by Gruppo Sportivo
Thu May 09, 2019 4:14 am
Forum: Installation & Boot
Topic: Slow Bootup on a Brix J1900 Mint 19.1
Replies: 16
Views: 426

Re: Slow Bootup on a Brix J1900 Mint 19.1

I've been running Mint on it since version 17 and have always had this slow boot problem which can take from a minute to two minutes at times. dave@dave-GB-BXBT-1900 ~ $ inxi -Fxz System: Host: dave-GB-BXBT-1900 Kernel: 4.18.0-18-generic x86_64 bits: 64 compiler: gcc v: 7.3.0 Desktop: Cinnamon 4.0....
by Gruppo Sportivo
Wed May 08, 2019 1:03 am
Forum: Nederlands (Dutch)
Topic: Bootable Windows 10 USB
Replies: 1
Views: 205

Re: Bootable Windows 10 USB

[ACHTERGROND] Ik heb 2 pc's thuis, met op beide machines Linux Mint 19.1. Nou is mijn zoon gaan gamen, en wil een Windows 10 installatie op zijn machine, dus heb ik die gekocht (don't ask why!) en nu staat er een 5,3GB .iso in mijn downloads folder. Die krijg ik niet op een DVD, maar wel op mijn 32...
by Gruppo Sportivo
Tue May 07, 2019 3:26 am
Forum: Software & Applications
Topic: When for FF 66.0.4?
Replies: 42
Views: 2339

Re: When for FF 66.0.4?

What a piece of Crap Firefox 66.0.3 is...all but two of my add-ons are gone. http://www.mysmiley.net/imgs/smile/mad/mad0066.gif I go to Extensions and what do I find...a message saying... Stop complaining and inform yourself through the links below so that you know what has happened and what has be...
by Gruppo Sportivo
Mon May 06, 2019 3:17 am
Forum: Software & Applications
Topic: HPLIP - not letting me install driver
Replies: 8
Views: 210

Re: HPLIP - not letting me install driver

Missing Required Dependencies
-----------------------------
error: 'openssl' package is missing/incompatible
You could try this:

Code: Select all

sudo apt-get install libssl-dev
follow by ./hplip-3.17.10.run after that try launching the toolbox with hp-toolbox again
by Gruppo Sportivo
Mon May 06, 2019 3:01 am
Forum: Software & Applications
Topic: HPLIP - not letting me install driver
Replies: 8
Views: 210

Re: HPLIP - not letting me install driver

I needed to install the HPLIP GUI to access the scanner on my CM1312 MFP. No problems there, in the past all goes smoothly. It requires a driver Plug-in to work with the scanner. I use the HP Device Manager - Plug in Installer to Download and install the plug-in from an HP Authorized server. All se...
by Gruppo Sportivo
Sun May 05, 2019 2:23 am
Forum: Software & Applications
Topic: [SOLVED] ALL Add ons suddenly stopped working in Firefox 66.0.3
Replies: 110
Views: 6271

Re: [SOLVED TEMPORARILY] ALL Add ons suddenly stopped working in Firefox 66.3

Which "study" is supposed to fix it? At first which version of firefox is installed: firefox --version Mozilla Add-ons Blog Please note: The fix does not apply to Firefox ESR or Firefox for Android. We’re working on releasing a fix for both, and will provide updates here and on social media. To pro...
by Gruppo Sportivo
Sun May 05, 2019 1:10 am
Forum: Software & Applications
Topic: [SOLVED] ALL Add ons suddenly stopped working in Firefox 66.0.3
Replies: 110
Views: 6271

Re: [SOLVED TEMPORARILY] ALL Add ons suddenly stopped working in Firefox 66.3

Be warned when you use or have used other workarounds Hi folks. :wave:t3: As of 8:54 p.m. PST, we have updated the post 54 on the Add-ons Blog. We are not releasing permanent fixes tonight (Pacific). Some users are reporting that they do not have the “hotfix-update-xpi-signing-intermediate-bug-15489...
by Gruppo Sportivo
Sat May 04, 2019 11:49 am
Forum: Software & Applications
Topic: [SOLVED] ALL Add ons suddenly stopped working in Firefox 66.0.3
Replies: 110
Views: 6271

Re: [SOLVED TEMPORARILY] ALL Add ons suddenly stopped working in Firefox 66.3

WharfRat wrote:
Sat May 04, 2019 11:36 am
All my addons are now enabled - didn't have to wait 6 hours :shock:
Then you were lucky or did you temporarily change the value 21600 sec of “app.normandy.run_interval_seconds” in about:config :D :D
by Gruppo Sportivo
Sat May 04, 2019 11:26 am
Forum: Software & Applications
Topic: [SOLVED] ALL Add ons suddenly stopped working in Firefox 66.0.3
Replies: 110
Views: 6271

Re: [SOLVED TEMPORARILY] ALL Add ons suddenly stopped working in Firefox 66.3

So I enabled the option as per xenopeek and hopefully everything will return to normal. At the moment installing the hotfix is the temporary solution,the are still working on a general fix that does not use the studies system. To check if the hotfix has been applied, you can enter “ about:studies ”...
by Gruppo Sportivo
Sat May 04, 2019 1:00 am
Forum: Software & Applications
Topic: [SOLVED] ALL Add ons suddenly stopped working in Firefox 66.0.3
Replies: 110
Views: 6271

Re: Firefox Addons broken?

A temporary workaround: https://discourse.mozilla.org/t/almost-every-add-on-is-being-shown-as-corrupt-when-installing-them/38968/65 Save the .xpi file somewhere handy Save those xpi files for example in downloads and leave them there Edit: This must be repeated with every restart of firefox,therefor...
by Gruppo Sportivo
Tue Apr 30, 2019 4:00 pm
Forum: Nederlands (Dutch)
Topic: OPGELOST beID-viewer werkt niet
Replies: 5
Views: 318

Re: beID-viewer werkt niet

Probeer het eens m.b.v onderstaande instructie:
https://baudrez.be/mint-19-eid-2018-ins ... n-firefox/
by Gruppo Sportivo
Sat Apr 27, 2019 12:14 am
Forum: Translations
Topic: Timeshift Pt-br translation error
Replies: 2
Views: 537

Re: Timeshift Pt-br translation error

You have the option to correct translation errors and submit them as a Pull Request.
https://github.com/teejee2008/timeshift/pulls
But unfortunately most of the Pull Request have been parked for at least a month and the question is whether something will be added by teejee2008.

Go to advanced search