Search found 14 matches

by Walltumbler
Sun Nov 11, 2018 1:43 pm
Forum: Software & Applications
Topic: Download to second drive QbitTorrent
Replies: 4
Views: 123

Re: Download to second drive QbitTorrent

Hey thanks for responding. I have no problem clicking the drives to mount them. Does not bother me at all. I just want my linux software to see those drives as places to download and retrieve files from. System: Host: yehoshua-Aspire-VN7-593G Kernel: 4.15.0-38-generic x86_64 bits: 64 gcc: 7.3.0 Desk...
by Walltumbler
Sat Nov 10, 2018 3:58 pm
Forum: Software & Applications
Topic: Download to second drive QbitTorrent
Replies: 4
Views: 123

Download to second drive QbitTorrent

Hello, I am trying to get QbitTorrent to download files to the second drive in my laptop. When ever I start up linux the file manager sees the drive and I have to click it to mount it. Its a Windows file system drive.. and I want to keep it that way. Is there any way to do this? QbitTorrent does not...
by Walltumbler
Sat Nov 10, 2018 3:51 pm
Forum: Hardware Support
Topic: Audio Device not seen <SOLVED>
Replies: 3
Views: 151

Re: Audio Device not seen <SOLVED>

Hey thanks for the offer of help! I just did a fresh install of Linux and that seemed to fix the issue.
by Walltumbler
Sat Nov 10, 2018 3:47 pm
Forum: Sound, Multimedia, & Codecs
Topic: No sound on Acer Aspire V Nitro laptop [Solved]
Replies: 5
Views: 1201

Re: No sound on Acer Aspire V Nitro laptop [Solved]

Somehow the problem resolved itself. I did not get a chance to try that. But, thanks for the help! I appreciate it.

Regards,
Yehoshua
by Walltumbler
Thu Nov 08, 2018 6:45 pm
Forum: Hardware Support
Topic: Audio Device not seen <SOLVED>
Replies: 3
Views: 151

Re: Audio Device not seen

Ok.. some good news, I found this tread here https://www.reddit.com/r/linuxquestions/comments/27z86h/hdajackretask_made_my_headphones_port_stop_working/ It explains that while the software writes to the Firmware of the audio, once you power down that data disappears. Which is what happens in my case...
by Walltumbler
Thu Nov 08, 2018 6:22 pm
Forum: Hardware Support
Topic: Audio Device not seen <SOLVED>
Replies: 3
Views: 151

Audio Device not seen <SOLVED>

Hello, I have a Acer Aspire V Nitro. I was trying to get my sound to function. I tried fllowing the instructions on the thread here: https://forums.linuxmint.com/viewtopic.php?f=48&t=244318 I made some error while using hdajackretask and now Mint does not recognize any audio device. Worst still now ...
by Walltumbler
Thu Nov 08, 2018 5:53 pm
Forum: Sound, Multimedia, & Codecs
Topic: No sound on Acer Aspire V Nitro laptop [Solved]
Replies: 5
Views: 1201

Re: No sound on Acer Aspire V Nitro laptop [Solved]

Help! I tried flowing these directions and now Linux does not register me as having a sound card installed at all. I can't figure out how to undo this. Needless to say I still have no sound.

Thanks!
by Walltumbler
Fri Jun 02, 2017 11:29 am
Forum: Installation & Boot
Topic: Invisible Installation [SOLVED]
Replies: 15
Views: 776

Re: Invisible Installation

Ok guys I figured it out! Thank you all for your help. I uninstalled mint from the disc drive and shrank my windows system partition using Computer Management in windows. Then I installed mint to that partition. It still would not boot up, so I went back into my Bios and had to add GRUB to the trust...
by Walltumbler
Fri Jun 02, 2017 7:47 am
Forum: Installation & Boot
Topic: Invisible Installation [SOLVED]
Replies: 15
Views: 776

Re: Invisible Installation

Try a re-installation ("repair") of bootloader Grub: https://sites.google.com/site/easylinuxtipsproject/6 I don't see any EFI partitions on the drive. https://lh3.googleusercontent.com/eNCQ-xuGJ7DMucuzEd6ryQbdNWcGoWf9ADFYhqTKoThW8Ke49iFSqFoZvVl762VSgo338s5naXRWhr8gX1-kGkNgkut2tcYgVY_6fC3qp1hZfd-VhD...
by Walltumbler
Fri Jun 02, 2017 6:20 am
Forum: Installation & Boot
Topic: Invisible Installation [SOLVED]
Replies: 15
Views: 776

Re: Invisible Installation

Is this of any help: https://sites.google.com/site/easylinuxtipsproject/windows#TOC-Put-Windows-Boot-Manager-at-the-bottom-of-the-boot-priority-order (item 2.2, left column) I have secure boot disabled. HDD0 is the drive with my windows and Linux Partitions. Boot priority order: 1. USB FDD 2. USB H...
by Walltumbler
Fri Jun 02, 2017 3:50 am
Forum: Installation & Boot
Topic: Invisible Installation [SOLVED]
Replies: 15
Views: 776

Re: Invisible Installation

@ michael louwe

I do indeed have two internal drives. One SSD for the OS and engineering software I use, and a normal disk drive for backups. However Mint and Windows are both installed on my primary SSD drive.

- Josh
by Walltumbler
Fri Jun 02, 2017 3:20 am
Forum: Installation & Boot
Topic: Invisible Installation [SOLVED]
Replies: 15
Views: 776

Re: Invisible Installation

@ Walltumbler Try Steps 17 & 18 at ....... https://www.tecmint.com/install-linux-mint-18-alongside-windows-10-or-8-in-dual-boot-uefi-mode/ Hey, thanks for the input. I did load up my computers BIOS and Boot loader. I have played around with all the relevant settings. The only option it gives me to ...
by Walltumbler
Fri Jun 02, 2017 3:11 am
Forum: Installation & Boot
Topic: Invisible Installation [SOLVED]
Replies: 15
Views: 776

Re: Invisible Installation

Hey, Thanks for all your help! This was the output of the commands: mint@mint ~ $ ls /sys/firmware acpi dmi efi memmap mint@mint ~ $ sudo blkid -c /dev/null /dev/loop0: TYPE="squashfs" /dev/sda1: LABEL="ESP" UUID="9ABB-772D" TYPE="vfat" PARTLABEL="EFI system partition" PARTUUID="6371fe78-2cac-4817-9...
by Walltumbler
Thu Jun 01, 2017 6:15 pm
Forum: Installation & Boot
Topic: Invisible Installation [SOLVED]
Replies: 15
Views: 776

Invisible Installation [SOLVED]

I just installed a copy of mint 18.1 onto my laptop's SSD along side windows 10. I had to re partition my solid state drive using the Mint installation, and I gave the mint partition 75 Gb. The installation preceded normally and everything seemed set. However when I boot from the SSD it goes strait ...

Go to advanced search