Search found 13357 matches

by MrEen
Tue Sep 29, 2020 9:57 pm
Forum: Newbie Questions
Topic: Sources Issue
Replies: 7
Views: 77

Re: Sources Issue

Yeah!

Glad I could help. :D
by MrEen
Tue Sep 29, 2020 9:50 pm
Forum: Newbie Questions
Topic: Sources Issue
Replies: 7
Views: 77

Re: Sources Issue

I think I know what's wrong. Which version of Mint are you running? If 20, change it to this:

Code: Select all

deb http://archive.canonical.com/ubuntu focal partner
If 19.x, use this instead:

Code: Select all

deb http://archive.canonical.com/ubuntu bionic partner
Again, save the file then apt update again.
by MrEen
Tue Sep 29, 2020 9:31 pm
Forum: Installation & Boot
Topic: Mint 19.1 won't boot
Replies: 8
Views: 119

Re: Mint 19.1 won't boot

Understood! :D
by MrEen
Tue Sep 29, 2020 9:29 pm
Forum: Newbie Questions
Topic: Sources Issue
Replies: 7
Views: 77

Re: Sources Issue

Hi hyperyog, and welcome to the forum. Assuming the repo is good, which I can't say for sure, you have an extra space before partner To fix that, run xed admin:///etc/apt/sources.list.d/additional-repositories.list in the terminal and when the file opens, edit out that extra space. Save and close th...
by MrEen
Tue Sep 29, 2020 9:15 pm
Forum: Installation & Boot
Topic: Mint 19.1 won't boot
Replies: 8
Views: 119

Re: Mint 19.1 won't boot

I might be wrong, but I suspect you're "cured" as the other fix you did previous to starting this thread has undone the damage caused by the update. Sometimes those ~authority files get corrupted and need to be deleted to generate fresh files. I'm thinking you just happened to get hit by two issues ...
by MrEen
Tue Sep 29, 2020 9:07 pm
Forum: Installation & Boot
Topic: Mint 19.1 won't boot
Replies: 8
Views: 119

Re: Mint 19.1 won't boot

Actually, while I don't know this will help, these often go together, so try this one as well:

Code: Select all

rm /home/user/.ICEauthority
by MrEen
Tue Sep 29, 2020 9:02 pm
Forum: Installation & Boot
Topic: Mint 19.1 won't boot
Replies: 8
Views: 119

Re: Mint 19.1 won't boot

Okay, I'm afraid we've exhausted my knowledge. Someone should be able to help. Might take a bit of time, but I'll bet someone can help you through this.
by MrEen
Tue Sep 29, 2020 8:51 pm
Forum: Installation & Boot
Topic: Mint 19.1 won't boot
Replies: 8
Views: 119

Re: Mint 19.1 won't boot

Hi did_not_read_it,

Try logging in as your user after pressing Ctrl+Alt+F1 then run this command:

Code: Select all

rm /home/user/.Xauthority
That assumes user is your username on the system.

Unfortunately, I'm not certain of the next step, but try Ctrl+Alt+F7 and maybe everything will be working.
by MrEen
Tue Sep 29, 2020 8:37 pm
Forum: Hardware Support
Topic: LM 20 No microphone on Dell Inspiron 7591 2n1
Replies: 7
Views: 104

Re: LM 20 No microphone on Dell Inspiron 7591 2n1

No worries, the new output gave us the proper info.

First reboot to get wrong sources out of there, then this one again:

Code: Select all

pacmd load-module module-alsa-source device=hw:0,6
You may need to check the PGA columns again if it doesn't work, otherwise, run pacmd list-sources and paste that output.
by MrEen
Tue Sep 29, 2020 7:52 pm
Forum: Hardware Support
Topic: LM 20 No microphone on Dell Inspiron 7591 2n1
Replies: 7
Views: 104

Re: LM 20 No microphone on Dell Inspiron 7591 2n1

I think you used sudo, or a root terminal window to run that, so it didn't output what I expected. But I may have enough enough anyway. Try this one instead:

Code: Select all

pacmd load-module module-alsa-source device=hw:0,1
by MrEen
Tue Sep 29, 2020 7:24 pm
Forum: Hardware Support
Topic: LM 20 No microphone on Dell Inspiron 7591 2n1
Replies: 7
Views: 104

Re: LM 20 No microphone on Dell Inspiron 7591 2n1

Okay, see if this makes a difference. Do the first one again, then run alsamixer in the terminal. Crank every column with PGA in the name to the max. If no luck, let's see the output of this one to see if there's anything obvious: curl https://gitlab.freedesktop.org/pulseaudio/pulseaudio/raw/master/...
by MrEen
Tue Sep 29, 2020 7:18 pm
Forum: Newbie Questions
Topic: Brave
Replies: 14
Views: 240

Re: Brave

Guilty as charged. :wink:
by MrEen
Tue Sep 29, 2020 7:03 pm
Forum: Newbie Questions
Topic: Brave
Replies: 14
Views: 240

Re: Brave

Nice follow-up DAMIEN. Thanks for that. I can envision the extra steps may be necessary in this case.
by MrEen
Tue Sep 29, 2020 6:59 pm
Forum: Cinnamon
Topic: Drag and drop, text select issues
Replies: 2
Views: 48

Re: Drag and drop, text select issues

Hi loveridgem, and welcome to the forum.

My first suggestion would be to put a fresh battery in the mouse. This has cleared up similar issues for me with a different brand.
by MrEen
Tue Sep 29, 2020 6:43 pm
Forum: Open chat
Topic: Really need some help in finding a database containing global data
Replies: 1
Views: 43

Re: Really need some help in finding a database containing global data

Hi DashiellH, and welcome to the forum.

The last section on this page might be helpful: https://www.unitedstateszipcodes.org/
by MrEen
Tue Sep 29, 2020 6:12 pm
Forum: Newbie Questions
Topic: No Sound on Reboot Lenovo T490 [SOLVED sort of]
Replies: 22
Views: 254

Re: No Sound on Reboot Lenovo T490 [SOLVED sort of]

All right. I'll let you know when I find something else to try.
by MrEen
Tue Sep 29, 2020 6:08 pm
Forum: Sound, Multimedia, & Codecs
Topic: Speakers buzzing when no sound is playing
Replies: 1
Views: 35

Re: Speakers buzzing when no sound is playing

Hi mihajlopetkovic2003, and welcome to the forum. In the terminal run xed admin:///etc/pulse/default.pa and when the file opens find this section: ### Automatically suspend sinks/sources that become idle for too long load-module module-suspend-on-idle Change it to this: ### Automatically suspend sin...
by MrEen
Tue Sep 29, 2020 6:03 pm
Forum: Newbie Questions
Topic: No Sound on Reboot Lenovo T490 [SOLVED sort of]
Replies: 22
Views: 254

Re: No Sound on Reboot Lenovo T490 [SOLVED]

Actually, one thing. If you attempted to purge then reinstall pulseaudio at any time, that would create a mess. This should fix that: apt install cinnamon cinnamon-dbg libcanberra-pulse mint-meta-cinnamon pulseaudio pulseaudio-module-bluetooth If they're all the latest version, then try this one: ap...
by MrEen
Tue Sep 29, 2020 6:00 pm
Forum: Newbie Questions
Topic: No Sound on Reboot Lenovo T490 [SOLVED sort of]
Replies: 22
Views: 254

Re: No Sound on Reboot Lenovo T490 [SOLVED]

That's really odd.

I'll need some time to find more ideas to try to properly solve this. Probably will be tomorrow before I have anything.
by MrEen
Tue Sep 29, 2020 5:50 pm
Forum: Newbie Questions
Topic: No Sound on Reboot Lenovo T490 [SOLVED sort of]
Replies: 22
Views: 254

Re: No Sound on Reboot Lenovo T490 [SOLVED]

Okay, maybe this one will fix the missing bits:

Code: Select all

apt install alsa-utils
If you get a message that it's already the latest version, then try this instead:

Code: Select all

apt install --reinstall alsa-utils
Maybe that's what was missing causing this issue.

Go to advanced search