Search found 1481 matches

by MrEen
Sat Oct 20, 2018 12:09 am
Forum: Sound, Multimedia, & Codecs
Topic: Problems with VIA Ensemble ICE1724 audio card.
Replies: 8
Views: 111

Re: Problems with VIA Ensemble ICE1724 audio card.

Yeah, that alsa-base.conf file is going to be useless here. I never noticed this part of your inxi report: Card-2 VIA VT1720/24 [Envy24PT/HT] PCI Multi-Channel Audio Controller driver: snd_ice1724 ports: cc00 c880 bus-ID: 04:00.0 It's not even using snd-hda-intel. Maybe reloading the sound stuff mig...
by MrEen
Fri Oct 19, 2018 11:57 pm
Forum: Sound, Multimedia, & Codecs
Topic: Speakers ONLY work when headphones plugged in
Replies: 6
Views: 43

Re: Speakers ONLY work when headphones plugged in

Don't know if this will help, but here's someone who used hdajackretask successfully: viewtopic.php?f=48&t=276433&p=1519491&h ... k#p1519491
by MrEen
Fri Oct 19, 2018 11:18 pm
Forum: Sound, Multimedia, & Codecs
Topic: Speakers ONLY work when headphones plugged in
Replies: 6
Views: 43

Re: Speakers ONLY work when headphones plugged in

After going through the info rather thoroughly I'm a little perplexed at the conflict represented by these two sections: Simple mixer control 'Headphone',0 Capabilities: pvolume pswitch Playback channels: Front Left - Front Right Limits: Playback 0 - 74 Mono: Front Left: Playback 0 [0%] [-74.00dB] [...
by MrEen
Fri Oct 19, 2018 10:32 pm
Forum: Sound, Multimedia, & Codecs
Topic: Speakers ONLY work when headphones plugged in
Replies: 6
Views: 43

Re: Speakers ONLY work when headphones plugged in

On first glance (I'll continue searching) I noticed you've added two options to alsa-base.conf: snd_hda_intel: model=laptop snd_hda_intel: position_fix=1 enable=yes As you still don't have this solved, I'd suggest deleting the second line, and see if changing the other line to the following makes an...
by MrEen
Fri Oct 19, 2018 9:56 pm
Forum: Gaming on Linux Mint
Topic: FPS And Audio Issues
Replies: 2
Views: 54

Re: FPS And Audio Issues

Hang in there Shanasman450. A non-troll should be along soon to help. In the meantime, it will probably help others to help you if you added some system specs by pasting the output of running inxi -Fxz in the terminal. When pasting large blocks of text, please enclose the results in-between [ⅽode] a...
by MrEen
Fri Oct 19, 2018 9:46 pm
Forum: Sound, Multimedia, & Codecs
Topic: Speakers ONLY work when headphones plugged in
Replies: 6
Views: 43

Re: Speakers ONLY work when headphones plugged in

Hi ckdk, and welcome to the forum. That aplay result looks a little weird to me with "Generic Analog" and may be a clue to your issue. I think the best path might be to follow the steps here: https://wiki.ubuntu.com/Audio/AlsaInfo and paste the results or URL back here. If you paste the output, plea...
by MrEen
Fri Oct 19, 2018 7:03 pm
Forum: Hardware Support
Topic: No Sound on Notebook
Replies: 5
Views: 72

Re: No Sound on Notebook

This is the part causing the problem: analog-output-speaker: Alto-falantes (priority 10000, latency offset 0 usec, available: unknown) From the looks of your inxi report, I am guessing you are dual booting with Windows. If this is the case, please boot back into Windows then do a complete shutdown. ...
by MrEen
Fri Oct 19, 2018 3:01 pm
Forum: Sound, Multimedia, & Codecs
Topic: bluetooth bose soundlink not working
Replies: 3
Views: 67

Re: bluetooth bose soundlink not working

Hi bbenson66, and welcome to the forum. Thank you for posting your solution to this issue as it will hopefully help others. Bluetooth is not something I have experience with, so I've had very little success trying to help others that have/had the same problem. Hopefully, this will help Dos Santos as...
by MrEen
Fri Oct 19, 2018 7:27 am
Forum: Sound, Multimedia, & Codecs
Topic: ASUS X55L no sound after update
Replies: 3
Views: 34

Re: ASUS X55L no sound after update

Hi Ugking5, and welcome to the forum. In that screenshot with the Disabled Off bit, have you tried clicking on the box below to change the Pfofile? I am more familiar with PulseAudio Volume Control where that same setting would be on the Configuration tab. It may help if you give that a shot. To try...
by MrEen
Fri Oct 19, 2018 7:18 am
Forum: Chat about Linux Mint
Topic: Linux Mint 18.3 is better than 19 ... Why? I hope main developer see this
Replies: 20
Views: 293

Re: Linux Mint 18.3 is better than 19 ... Why? I hope main developer see this

Ahhh. So the point of this thread is that Mint should work OOTB on all hardware without any tweaking necessary. Got it. We can hope that 19.1 fixes every issue for every user on every conceivable piece of hardware running any version of any software I guess, but it might take a little longer to get ...
by MrEen
Fri Oct 19, 2018 6:57 am
Forum: Sound, Multimedia, & Codecs
Topic: Problems with VIA Ensemble ICE1724 audio card.
Replies: 8
Views: 111

Re: Problems with VIA Ensemble ICE1724 audio card.

I am not familiar with the Via ICEnsemble ICE1724 at all, but I'll offer this. As of that posting, your sound was outputting to: analog-output;output-amplifier-on: Analog Output / Amplifier (priority 9910, latency offset 0 usec, available: unknown) properties: Is this where sound should be sent? Are...
by MrEen
Fri Oct 19, 2018 6:33 am
Forum: Chat about Linux Mint
Topic: Linux Mint 18.3 is better than 19 ... Why? I hope main developer see this
Replies: 20
Views: 293

Re: Linux Mint 18.3 is better than 19 ... Why? I hope main developer see this

2 moderators for this never-ending rant, built on over-generalization, hyperbole and lots of four-letter words, but supported by no verifiable facts, is one moderator too many. I am out of this. What no fact? what do you say? do you think? or not? if i had no problem i would never post on a forum a...
by MrEen
Thu Oct 18, 2018 7:10 pm
Forum: Newbie Questions
Topic: Cinnamon 19 HP 405 G1 tower no sound
Replies: 3
Views: 92

Re: Cinnamon 19 HP 405 G1 tower no sound

Hi ADee. I'm confused, which is not hard to induce. The last time you had sound issues here was part of your inxi: Graphics: Card: NVIDIA GT218 [GeForce 210] bus-ID: 01:00.0 Display Server: x11 (X.Org 1.19.6 ) drivers: nvidia (unloaded: modesetting,fbdev,vesa,nouveau) Resolution: 1920x1080@60.00hz O...
by MrEen
Thu Oct 18, 2018 7:14 am
Forum: Sound, Multimedia, & Codecs
Topic: Problems with VIA Ensemble ICE1724 audio card.
Replies: 8
Views: 111

Re: Problems with VIA Ensemble ICE1724 audio card.

All right. It really sounds strange that you're able to fix whatever is wrong that way, but it's better than nothing. Then next time sound is gone, play a song or video and run pacmd list-sinks in the terminal. That will tell us where it is playing to that will hopefully give us a clue. Also, when p...
by MrEen
Thu Oct 18, 2018 7:08 am
Forum: Sound, Multimedia, & Codecs
Topic: No system (events) sounds in Linux Mint XFCE 18 and 19
Replies: 9
Views: 162

Re: No system (events) sounds in Linux Mint XFCE 18 and 19

Okay, it's normal.

Maybe try a different sound theme in case there is some problem with your copy of freedesktop. That other thread I linked to has links to a couple of others that I preferred over the default anyway.
by MrEen
Wed Oct 17, 2018 9:40 pm
Forum: Sound, Multimedia, & Codecs
Topic: Problems with VIA Ensemble ICE1724 audio card.
Replies: 8
Views: 111

Re: Problems with VIA Ensemble ICE1724 audio card.

Hi globr, and welcome to the forum. Instead of trying to answer everything in your post I'll offer a potential solution. Install and run PulseAudio Volume Control (pavucontrol) and on the Configuration tab change the Profiles that are not the VIA to Off. It is quite possible your sound was playing t...
by MrEen
Wed Oct 17, 2018 6:45 pm
Forum: Sound, Multimedia, & Codecs
Topic: No system (events) sounds in Linux Mint XFCE 18 and 19
Replies: 9
Views: 162

Re: No system (events) sounds in Linux Mint XFCE 18 and 19

What's the output of running sudo fuser -v /dev/snd/* in the terminal?
by MrEen
Wed Oct 17, 2018 6:42 pm
Forum: Hardware Support
Topic: No sound suddenly in Linux Mint and Windows 10
Replies: 1
Views: 40

Re: No sound suddenly in Linux Mint and Windows 10

Hi splitter_triplets, and welcome to the forum. It does look bad for your sound as there was no audio listing at all from your inxi report. I'm no expert on hardware so I have no suggestions on troubleshooting that part, but in the meantime, something like this should still work both in Windows and ...
by MrEen
Wed Oct 17, 2018 6:31 pm
Forum: Hardware Support
Topic: Acer Chromebook R11 no sound
Replies: 7
Views: 109

Re: Acer Chromebook R11 no sound

Okay tavorite. Some users have had success with those instructions. Anytime you want to try to tackle this again, I am more than willing to help, as are others. One last thing I would like you to do the next time you're running Mint just in case something got messed up, is delete all files in ~/.con...
by MrEen
Wed Oct 17, 2018 6:25 pm
Forum: Hardware Support
Topic: No Sound on Notebook
Replies: 5
Views: 72

Re: No Sound on Notebook

So far so good. I am hoping it is just a simple config issue.

Start a song or video and while it is playing run pacmd list-sinks in the terminal. Paste back the results and we can hopefully tell you what to change so you can hear it.

Go to advanced search