Search found 5107 matches

by MrEen
Tue Oct 22, 2019 10:04 pm
Forum: Sound, Multimedia, & Codecs
Topic: No audio
Replies: 2
Views: 28

Re: No audio

Hi TheRealKizu, and welcome to the forum. E: [pulseaudio] main.c: Failed to kill daemon: No such process indicates pulseaudio wasn't running at all. See if pulseaudio --start works. If that fails, then run pulseaudio -vvv and paste the output here. If you need more help, also please include the outp...
by MrEen
Tue Oct 22, 2019 9:59 pm
Forum: Newbie Questions
Topic: bluetooth telephony no mic
Replies: 1
Views: 53

Re: bluetooth telephony no mic

Hi winoseti.

Install (if necessary) and run PulseAudio Volume Control (pavucontrol.)

On the Configuration tab set the Profile for your headset (I'm assuming that's where the mic is in your case) to HSP/HFP or headset_head_unit. Then the mic should work via Bluetooth.
by MrEen
Tue Oct 22, 2019 9:53 pm
Forum: Newbie Questions
Topic: Sound and DVD burn glitches
Replies: 23
Views: 456

Re: Sound and DVD burn glitches

Anytime you run sudo in front of a command it will ask for your password*. The need for it here is I'm thinking there are some root-owned files in your home folder that we want to change to your user. You don't have permission as your normal user to change root-owned files, hence sudo. There is neve...
by MrEen
Tue Oct 22, 2019 9:47 pm
Forum: Newbie Questions
Topic: Pygame midi ALSA call fails
Replies: 2
Views: 94

Re: Pygame midi ALSA call fails

Hi JFitz. I'm not sure which thing is to blame, but that path to /usr/lib/alsa-lib/libasound_module_conf_pulse.so is wrong. It should be /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_conf_pulse.so (assuming a 64 bit install.) I'm suspecting pygame was trying to access that incorrect location, ...
by MrEen
Tue Oct 22, 2019 9:30 pm
Forum: Newbie Questions
Topic: Video/Audio settings are not saved after restart
Replies: 1
Views: 40

Re: Video/Audio settings are not saved after restart

Hi tzumglook, and welcome to the forum. I'd suggest you first run sudo chown -Rc $USER:$USER $HOME in the terminal to correct any possible permissions issues. If a bunch of lines are produced, then you might be fixed already. Otherwise, for the audio settings, I'd suggest you install PulseAudio Volu...
by MrEen
Tue Oct 22, 2019 9:22 pm
Forum: Newbie Questions
Topic: Linux mint cinnamon not playing audio
Replies: 12
Views: 295

Re: Linux mint cinnamon not playing audio

The 2 amixer outputs look as they should. Output was sent to speakers before plugging in the headphones. After plugging them in, output was directed to the headphones and the speakers were muted as they should be in that scenario. Well, that would all be true, except that you have disabled Auto-Mute...
by MrEen
Tue Oct 22, 2019 8:48 pm
Forum: Hardware Support
Topic: Bose HP700 connected but not working over Bluetooth
Replies: 16
Views: 263

Re: Bose HP700 connected but not working over Bluetooth

Darn. We need someone with more BT experience I'm afraid.

Hopefully someone will spot this soon and add some better ideas.
by MrEen
Tue Oct 22, 2019 8:38 pm
Forum: Hardware Support
Topic: no sound from laptop speakers after kernel update.
Replies: 45
Views: 890

Re: no sound from laptop speakers after kernel update.

That's great to hear, darknido!

So glad the kernel got you both fixed!
by MrEen
Tue Oct 22, 2019 8:28 pm
Forum: Hardware Support
Topic: Realtek soundcard - Bad quality/possible driver issue
Replies: 46
Views: 641

Re: Realtek soundcard - Bad quality/possible driver issue

Damn. I was slightly hopeful that might help. Obviously if haven't already go back and remove the line. I'm low on ideas right now. I would suggest you trying playing with the settings in the app(s) and if you get it sounding good, try running sudo alsactl store . Then if it goes bad again, run sudo...
by MrEen
Mon Oct 21, 2019 9:26 pm
Forum: Hardware Support
Topic: Realtek soundcard - Bad quality/possible driver issue
Replies: 46
Views: 641

Re: Realtek soundcard - Bad quality/possible driver issue

After trying that, I have something new worth attempting. In the terminal enter xed admin:///etc/modprobe.d/alsa-base.conf and when the file opens, scroll to the bottom and add this new line: options snd-hda-intel position_fix=3 Then save and close the file, ignore the warnings from the terminal, th...
by MrEen
Mon Oct 21, 2019 8:42 pm
Forum: Hardware Support
Topic: Realtek soundcard - Bad quality/possible driver issue
Replies: 46
Views: 641

Re: Realtek soundcard - Bad quality/possible driver issue

That first output I mentioned is still a mystery to me, but I had another thought based on the things I saw. In alsamixer use the q and c buttons on the Rear Mic (be aware there is also Rear Mic Boost) so the numbers at the bottom are 100<>0. Next go to the Center and LFE columns and drop them to 0 ...
by MrEen
Mon Oct 21, 2019 8:18 pm
Forum: Newbie Questions
Topic: Linux mint cinnamon not playing audio
Replies: 12
Views: 295

Re: Linux mint cinnamon not playing audio

Sounds good, TheDomesticUser.

With luck, you'll never have to send those outputs!

Also, if you're dual booting with Windows, sometimes shutting down Windows completely (not rebooting) before booting into Mint can help prevent this kind of issue.
by MrEen
Mon Oct 21, 2019 7:56 pm
Forum: Hardware Support
Topic: Bose HP700 connected but not working over Bluetooth
Replies: 16
Views: 263

Re: Bose HP700 connected but not working over Bluetooth

I doubt this is going to help, but let's see the output of cat /etc/modprobe.d/blacklist.conf and ls -la /etc/modprobe.d Also, although I'm not very knowledgeable on Bluetooth issues, I did find this; In your File Manager navigate to /var/lib/bluetooth/, then right click in the window and select Ope...
by MrEen
Mon Oct 21, 2019 5:38 pm
Forum: Hardware Support
Topic: HP envy x360 convertible - Onboard MIC not detected
Replies: 111
Views: 1873

Re: HP envy x360 convertible - Onboard MIC not detected

It is possible a future kernel upgrade will fix this, but no promises. You can make a Live USB anytime, doesn't even need to be the same version you're running, just to see if the mic is recognized. If it is, then probably something went wrong with the install. Good luck, and I hope you do end up wi...
by MrEen
Mon Oct 21, 2019 5:21 pm
Forum: Newbie Questions
Topic: Sound and DVD burn glitches
Replies: 23
Views: 456

Re: Sound and DVD burn glitches

I swear this sounds like a permissions issue. Is there any output when you run sudo chown -Rc $USER:$USER $HOME? It's a perfectly safe command to run as long as you're not in a root terminal window (you should see ? at the prompt, not #)
by MrEen
Mon Oct 21, 2019 5:16 pm
Forum: Hardware Support
Topic: Bose HP700 connected but not working over Bluetooth
Replies: 16
Views: 263

Re: Bose HP700 connected but not working over Bluetooth

See if deleting the files in /home/YourUserName/.config/pulse then running pulseaudio -k in the terminal fixes that. The sound daemon should automatically restart, but if it doesn't within a few seconds, run pulseaudio --start . I'm struggling to figure out why pulseaudio isn't seeing the headphones.
by MrEen
Mon Oct 21, 2019 5:10 pm
Forum: Hardware Support
Topic: Help getting sound working?
Replies: 6
Views: 113

Re: Help getting sound working?

Understood. :wink: Lately, my success rate helping with sound issues has gone down some. Thanks Google! So I'm kind of leery seeing that term used when referring to me. It kinda seems like since I made that page, most users need much more detailed help than that page provides. I guess that's sorta w...
by MrEen
Mon Oct 21, 2019 4:58 pm
Forum: Hardware Support
Topic: Realtek soundcard - Bad quality/possible driver issue
Replies: 46
Views: 641

Re: Realtek soundcard - Bad quality/possible driver issue

Some things I've spotted: Source Output #19 Driver: protocol-native.c Owner Module: 13 Client: 336 Source: 3 Sample Specification: u8 1ch 8000Hz Channel Map: mono Format: pcm, format.sample_format = "\"u8\"" format.rate = "8000" format.channels = "1" format.channel_map = "\"mono\"" Corked: no Mute: ...
by MrEen
Mon Oct 21, 2019 4:23 pm
Forum: Newbie Questions
Topic: Sound and DVD burn glitches
Replies: 23
Views: 456

Re: Sound and DVD burn glitches

I'm sure the columns are there. The may be off the right side side of the screen. Keep hitting the right arrow key to make them visible. When you side a line of small arrows on the side of the window, that means there's more to see over that way.

I'll try to think what's causing the mute changes.
by MrEen
Mon Oct 21, 2019 4:15 pm
Forum: Hardware Support
Topic: Help getting sound working?
Replies: 6
Views: 113

Re: Help getting sound working?

but he's the expert. Not at all, but it's an area I've tried to learn as much as I can. I might know about close to 50% of what I'd like to know regarding sound on Linux. The usual lack of documentation keeps me from getting that percentage bumped up! Stuff like COEF, EAPD and verbs could get me cl...

Go to advanced search