Search found 65 matches

by Helix the II
Sun Apr 25, 2010 6:47 pm
Forum: Hardware Support
Topic: Bass Control / Management?
Replies: 3
Views: 995

Re: Bass Control / Management?

Sorry for the delay, remoulder. I'm now back to Helena and going to give it a go.
by Helix the II
Sat Apr 03, 2010 10:20 pm
Forum: Hardware Support
Topic: Bass Control / Management?
Replies: 3
Views: 995

Bass Control / Management?

Specs in signature (I'm using on-board audio for the Intel DX58SO mobo) I'm looking for some way to manage the bass on my system. It is ridiculous. I have a 5.1 set up of Logitechs (and I don't remember the model exactly) and they are THX certified (over six years old, now). They work beautifully an...
by Helix the II
Sat Apr 03, 2010 10:09 pm
Forum: Software & Applications
Topic: Nautilus Freezing w/ thumbnails of files larger than 1GB
Replies: 7
Views: 696

Re: Nautilus Freezing w/ thumbnails of files larger than 1GB

For the record I have not tried this out. I've done a lot of partition and formatting (and a new system) and haven't gotten around to it.
by Helix the II
Wed Mar 24, 2010 11:29 pm
Forum: Software & Applications
Topic: Trying to install Xsensor 070 [SOLVED]
Replies: 7
Views: 1535

Re: Trying to install Xsensor 0.60 (libatk1.0-dev depend iss

OKAY! When I had first tried to open xsensors, it would only open a tiny box (really tiny) with nothing in it. After some research I found xsensors wasn't detecting my i7 cores. So I had to update to lm_sensors 3.0+. I went to http://www.lm-sensors.org/wiki/Download and got the current version (3.1....
by Helix the II
Wed Mar 24, 2010 11:07 pm
Forum: Software & Applications
Topic: Trying to install Xsensor 070 [SOLVED]
Replies: 7
Views: 1535

Re: Trying to install Xsensor 0.60 (libatk1.0-dev depend iss

Remoulder, I hope you notice my reply. I went back to Gloria (sound reasons among other issues). I'm still trying to get this dang xsensors to work. Here's the current error message now: *** Could not run GTK+ test program, checking why... *** The test program failed to compile or link. See the file...
by Helix the II
Sat Mar 13, 2010 8:47 pm
Forum: Hardware Support
Topic: Helena 5.1 audio issue
Replies: 2
Views: 822

Re: Helena 5.1 audio issue

remoulder, you're all over my threads, thank you. I appreciate it! I'm doing what you suggested at this moment. If I open the Gnome Alsa mixer things perform a little better... but the system is treating center & left rear as the same channel and is treating LFE and right rear as the same channel......
by Helix the II
Sat Mar 13, 2010 8:24 pm
Forum: Software & Applications
Topic: Trying to install Xsensor 070 [SOLVED]
Replies: 7
Views: 1535

Re: Trying to install Xsensor 0.60

Okay now I'm getting thus (when installing xsensors) make make all-recursive make[1]: Entering directory `/home/helixtheii/xsensors-0.60' Making all in src make[2]: Entering directory `/home/helixtheii/xsensors-0.60/src' source='main.c' object='main.o' libtool=no \ depfile='.deps/main.Po' tmpdepfile...
by Helix the II
Sat Mar 13, 2010 8:04 pm
Forum: Software & Applications
Topic: Trying to install Xsensor 070 [SOLVED]
Replies: 7
Views: 1535

Re: Trying to install Xsensor 0.60 (libatk1.0-dev depend issue)

Woot, thanks for that, remoulder!

I went and forced my libatk back to 1.28 and got the dev file! YAY! I've been educated!

Now let us see if I can get Xsensor installed now.
by Helix the II
Sat Mar 13, 2010 7:55 pm
Forum: Software & Applications
Topic: Trying to install Xsensor 070 [SOLVED]
Replies: 7
Views: 1535

Re: Trying to install Xsensor 0.60 (libatk1.0-dev depend issue)

No additional repos, just standard Helena, so far.

libatk says it is 1.29.92. How do I force the libatk1.0-dev to install?
by Helix the II
Sat Mar 13, 2010 2:22 pm
Forum: Hardware Support
Topic: Helena 5.1 audio issue
Replies: 2
Views: 822

Helena 5.1 audio issue

If you view my previous thread http://forums.linuxmint.com/viewtopic.php?f=49&t=42734 you'll see I got 5.1 to work on Gloria with Husse's assistance. However I changed up to Helena and I cannot for the life of me get surround to work properly. If I use the sound profile under the volume control and ...
by Helix the II
Sat Mar 13, 2010 11:36 am
Forum: Software & Applications
Topic: Trying to install Xsensor 070 [SOLVED]
Replies: 7
Views: 1535

Trying to install Xsensor 070 [SOLVED]

I'm trying to install xsensor 0.70, because it can detect my i7 core where 0.50 cannot. During compiling, I get *** Could not run GTK+ test program, checking why... *** The test program failed to compile or link. See the file config.log for the *** exact error that occured. This usually means GTK+ i...
by Helix the II
Sat Feb 27, 2010 10:53 am
Forum: Hardware Support
Topic: Enabling 5.1 sound Intel DX58SO board [SOLVED]
Replies: 2
Views: 1382

Re: Enabling 5.1 sound with an Intel DX58SO board

Husse, I made your change http://forums.linuxmint.com/viewtopic.php?f=49&t=41904&p=243579#p243579 . I cannot tell you if that made that change or upgrading my ALSA drivers help, or if I has just missed this originally but when I opened alsa-mixer today and scrolled over it said Channel was set to 2C...
by Helix the II
Wed Feb 24, 2010 8:01 pm
Forum: Hardware Support
Topic: Enabling 5.1 sound Intel DX58SO board [SOLVED]
Replies: 2
Views: 1382

Enabling 5.1 sound Intel DX58SO board [SOLVED]

Okay, I've been trying to find a solution to enabling surround sound on my new Intel DX58SO board. Stereo was working fine. I made sure the other channels were not muted. I've tried googling and so far came up empty handed. I even tried installing the most recent stable ALSA drivers and I managed to...
by Helix the II
Fri Feb 19, 2010 5:53 pm
Forum: Software & Applications
Topic: Nautilus Freezing w/ thumbnails of files larger than 1GB
Replies: 7
Views: 696

Re: Nautilus Freezing w/ thumbnails of files larger than 1GB

Well, my Nautilus consumes up over 1.2gb of RAM during the process and I've waited upwards to ten minutes before. Believe it or not I see the thumbnail for the video. Just after a minute or so of being in that window and nautilus just stops responding. I'll check to see if after an hour it comes bac...
by Helix the II
Thu Feb 18, 2010 4:13 pm
Forum: Software & Applications
Topic: Nautilus Freezing w/ thumbnails of files larger than 1GB
Replies: 7
Views: 696

Re: Nautilus Freezing w/ thumbnails of files larger than 1GB

I do apologize. The files play fine, most are in .wmv format. This is all done locally. Would you like output from lspci? This issue was happening with older hardware as well as brand new hardware (processor, mobo, and ram), so I figured I could rule those out. The only thing that is the same is the...
by Helix the II
Wed Feb 17, 2010 8:16 pm
Forum: Software & Applications
Topic: Nautilus Freezing w/ thumbnails of files larger than 1GB
Replies: 7
Views: 696

Nautilus Freezing w/ thumbnails of files larger than 1GB

As the subject states, when I preview a folder that has a video file over 1gb in size nautilus swallows up one of my threads to 100% and refuses to respond. I have to kill nautilus and reopen it. Anyone got a solution?

(This is on Gloria x64)
by Helix the II
Tue Feb 09, 2010 7:34 pm
Forum: Open chat
Topic: Hardware Upgrade question
Replies: 8
Views: 968

Re: Hardware Upgrade question

Thanks for the heads up, DrHu, I'll check that out!

Landmouse, easily enough.... with a text reader! :twisted:
by Helix the II
Tue Feb 09, 2010 4:53 pm
Forum: Open chat
Topic: Hardware Upgrade question
Replies: 8
Views: 968

Re: Hardware Upgrade question

FedoraRefugee, The question becomes if you can afford it, "Why Not?"... That's the boat I'm in. However, going for the biggest and baddest has resulted in problems in the future, so... Besides, if I get a lesser processor the extra cashola can go towards my additional goal of 20TB space. I want both...
by Helix the II
Tue Feb 09, 2010 9:15 am
Forum: Open chat
Topic: Hardware Upgrade question
Replies: 8
Views: 968

Re: Hardware Upgrade question

I'm also not worried about overclocking.
by Helix the II
Mon Feb 08, 2010 7:22 pm
Forum: Open chat
Topic: Hardware Upgrade question
Replies: 8
Views: 968

Hardware Upgrade question

I'm looking for your (fellow Linux Mint people) opinions for a new rig. I'm not gaming via my PC... I haven't installed one (game) in over a year. I am running things such as Adobe CS3 (when I actually boot up Windows). And I'd like a rig that when I thumbnail a video over 1gb Nautilus doesn't freak...

Go to advanced search