Search found 15 matches

by PhilippeH
Sun Sep 16, 2018 6:11 am
Forum: Newbie Questions
Topic: [SOLVED] "Cinnamon crashed, now running in fallback mode. Do you want to reboot?" Clicking yes doesn't seem to work.
Replies: 5
Views: 72

Re: "Cinnamon crashed, now running in fallback mode. Do you want to reboot?" Clicking yes doesn't seem to work.

Sorry, can't supply a link as it came from several posts some weeks ago Basically, I updated to the latest kernel available, removed nvidia driver and switched to nouveau. As a result here is the inxi report System: Host: laurence-Inspiron-580 Kernel: 4.15.0-34-generic x86_64 (64 bit gcc: 5.4.0) Des...
by PhilippeH
Sun Sep 16, 2018 5:56 am
Forum: Newbie Questions
Topic: [SOLVED] "Cinnamon crashed, now running in fallback mode. Do you want to reboot?" Clicking yes doesn't seem to work.
Replies: 5
Views: 72

Re: "Cinnamon crashed, now running in fallback mode. Do you want to reboot?" Clicking yes doesn't seem to work.

It happened to me, it was a problem between kernel version and nvidia driver. As it was not on a machine similar to yours, it might not be exactly the same bug, but I found explanations on this forum on how to fix it.

Hope this will help you get on the track.
by PhilippeH
Tue May 08, 2018 4:27 am
Forum: Other networking topics
Topic: (Solved) Setting up File Sharing on two LM 18.3 Computers.
Replies: 3
Views: 621

Re: Setting up File Sharing on two LM 18.3 Computers.

Hello. I encountered the same problem and found this solution to work fine with 2 computers under Linux Mint 18.3

viewtopic.php?f=157&t=185410#p960482
by PhilippeH
Mon Apr 02, 2018 5:01 am
Forum: Français (French)
Topic: [Résolu] Tous les navigateurs plantent au lancement
Replies: 12
Views: 452

Re: Tous les navigateurs plantent au lancement

Désolé, je pensais qu'il s'agissait d'une erreur de frappe : comme j'avais Firefox 59 j'ai cru que tu me conseillais la 58 :oops: Toutefois, j'ai enfin trouvé un navigateur qui fonctionne out of the box : Konqueror ! Il ne me reste plus qu'à trouver comment le configurer en roumain, car l'ami pour l...
by PhilippeH
Mon Apr 02, 2018 4:03 am
Forum: Français (French)
Topic: [Résolu] Tous les navigateurs plantent au lancement
Replies: 12
Views: 452

Re: Tous les navigateurs plantent au lancement

Je crois que je n'ai pas de chance... Après avoir lu que la bonne méthode pour installer une version plus ancienne de firefox était de se procurer la version ESR, j'ai donc installé cette dernière ainsi : sudo add-apt-repository ppa:mozillateam/ppa sudo apt-get update sudo apt-get install firefox-es...
by PhilippeH
Mon Apr 02, 2018 2:38 am
Forum: Français (French)
Topic: [Résolu] Tous les navigateurs plantent au lancement
Replies: 12
Views: 452

Re: Tous les navigateurs plantent au lancement

Merci beaucoup pour cette piste. Je vais essayer ça et reviendrai ici poster le résultat ;)
by PhilippeH
Sun Apr 01, 2018 6:25 am
Forum: Français (French)
Topic: [Résolu] Tous les navigateurs plantent au lancement
Replies: 12
Views: 452

Re: Tous les navigateurs plantent au lancement

Oui. Une idée de comment le vérifier ou le corriger ? Peut-être pourrais-je essayer avec une version plus ancienne de ces navigateurs, mais je ne suis pas vraiment assez calé pour le mettre en place sans assistance
by PhilippeH
Sun Apr 01, 2018 3:50 am
Forum: Français (French)
Topic: [Résolu] Tous les navigateurs plantent au lancement
Replies: 12
Views: 452

Re: Tous les navigateurs plantent au lancement

PPS : je viens de tester une connexion IRC avec Pidgin, ça marche très bien...
by PhilippeH
Sun Apr 01, 2018 2:49 am
Forum: Français (French)
Topic: [Résolu] Tous les navigateurs plantent au lancement
Replies: 12
Views: 452

Re: Tous les navigateurs plantent au lancement

Voici le résultat : chris@chris-System-Name ~ $ firefox ExceptionHandler::GenerateDump cloned child 1805 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... chris@chris-System-Name ~ $ midori Instrucțiune il...
by PhilippeH
Sat Mar 31, 2018 12:13 pm
Forum: Français (French)
Topic: [Résolu] Tous les navigateurs plantent au lancement
Replies: 12
Views: 452

[Résolu] Tous les navigateurs plantent au lancement

Bonjour Je viens d'installer Mint 18.3 xfce 32 bits sur une ancienne machine. Tout fonctionne bien, sauf les navigateurs, qui crashent tous dès leur lancement. J'ai essayé avec Firefox (installé par défaut), puis avec Midori et Chromium. Firefox affiche une fenêtre Mozilla Crash Reporter proposant d...
by PhilippeH
Wed Feb 28, 2018 2:02 pm
Forum: Français (French)
Topic: Problème de connexion à un réseau Windows
Replies: 5
Views: 885

Re: Problème de connexion à un réseau Windows

Merci ouck pour la suggestion. Je l'aurais bien suivie pour enquêter plus avant, mais j'ai opté pour une solution plus radicale : j'ai sauvegardé les données du poste sous Windows, je l'ai ensuite migré vers une installation neuve sous Mint. Depuis la communication entre les deux postes est bien fac...
by PhilippeH
Mon Feb 19, 2018 2:04 pm
Forum: Français (French)
Topic: Problème de connexion à un réseau Windows
Replies: 5
Views: 885

Re: Problème de connexion à un réseau Windows

Merci Laurent, j'avais auparavant déjà vu ces options dans la configuration du pare-feu, et essayé cette même manipulation. Désolé, j'aurais du le préciser. Je viens d'essayer à nouveau et l'accès ne fonctionne plus dès que j'active le pare-feu. Désactivé à nouveau, ça remarche. Cela n'a pas une imp...
by PhilippeH
Mon Feb 19, 2018 8:42 am
Forum: Français (French)
Topic: Problème de connexion à un réseau Windows
Replies: 5
Views: 885

Re: Problème de connexion à un réseau Windows

Je me réponds tout seul, en partie tout au moins : après avoir désactivé le pare-feu (ufw disable) et redémarré, j'ai à nouveau accès aux partages Windows. Je ne sais pas toutefois si c'est une bonne solution de désactiver le firewall ? L'ordinateur est branché avec un câble Ethernet derrière une bo...
by PhilippeH
Sun Feb 18, 2018 12:51 pm
Forum: Français (French)
Topic: Problème de connexion à un réseau Windows
Replies: 5
Views: 885

Problème de connexion à un réseau Windows

Bonjour J'ai un laptop qui tournait sous Linux Mint 18.2 et se connectait sans soucis à mon réseau Windows, constitué d'un seul poste sous Windows 10. À l'occasion de l'achat d'un SSD pour remplacer mon disque dur interne, j'ai fait une installation neuve avec Linux Mint 18.3, réinstallé mes quelque...
by PhilippeH
Sat Sep 02, 2017 1:02 pm
Forum: Français (French)
Topic: developpement web depuis le /home
Replies: 2
Views: 366

Re: developpement web depuis le /home

Bonjour. Je ne réponds peut-être pas exactement à la question, mais pour du développement web j'utilise XAMPP sous Mint et en suis très satisfait, notamment grâce à sa simplicité d'installation et de configuration. Ce n'est pas un vrai serveur web côté sécurité, mais pour le reste il permet d'avoir ...

Go to advanced search