Search found 14 matches

by hkindle
Thu Jan 31, 2019 11:46 pm
Forum: Installation & Boot
Topic: [Solved] Grub2 Timeout 30 seconds after today's update
Replies: 26
Views: 13401

Re: Grub2 Timeout 30 seconds after today's update

Same problem.
Fix above did not work for me either.

Code: Select all

sudo -s update-grub
After the fix worked for me.
by hkindle
Sun Oct 28, 2018 12:17 pm
Forum: Hardware Support
Topic: [SOLVED Workaround]Mint 19 does not recognize my SPDIF audio out
Replies: 8
Views: 1842

Re: Mint 19 does not recognize my SPDIF audio out

That did it!!

Thanks a lot.

I had also just tried linux kernel 19 which ran fine, but did not fix the scratchiness.

I will also update kernels until I see the spdif output.
by hkindle
Sun Oct 28, 2018 10:37 am
Forum: Hardware Support
Topic: [SOLVED Workaround]Mint 19 does not recognize my SPDIF audio out
Replies: 8
Views: 1842

Re: Mint 19 does not recognize my SPDIF audio out

I tried the suggestions without success. I think support may appear with a new kernel. I advanced my kernel for the video driver to work. My problem with the HDMI output is that my NUC is a home theater PC for a Sony 4k HDR TV and the sound is continuously very scratchy. Right now the video and audi...
by hkindle
Sat Oct 27, 2018 10:16 am
Forum: Hardware Support
Topic: [SOLVED Workaround]Mint 19 does not recognize my SPDIF audio out
Replies: 8
Views: 1842

Re: Mint 19 does not recognize my SPDIF audio out

Thanks for helping.

I appreciate it.

Harry
by hkindle
Sat Oct 27, 2018 10:15 am
Forum: Hardware Support
Topic: [SOLVED Workaround]Mint 19 does not recognize my SPDIF audio out
Replies: 8
Views: 1842

Re: Mint 19 does not recognize my SPDIF audio out

I did try the PulseAudio Volume Control as well as alsa mixer. Both only showed the non-digital options of the Intel card. This is why I suspect Linux is not utilizing, or does not have, the correct driver for my hardware. I have been trying to track that down and see if I can force that driver to l...
by hkindle
Fri Oct 26, 2018 5:58 pm
Forum: Hardware Support
Topic: [SOLVED Workaround]Mint 19 does not recognize my SPDIF audio out
Replies: 8
Views: 1842

[SOLVED Workaround]Mint 19 does not recognize my SPDIF audio out

I have installed Mint 19 on my Intel NUC8i7HVK. I figured out the graphics and it looks great on my 4k TV. I can't figure out how to configure my SPDIF out to connect to my speaker system. I have the correct mini-toslink to standard cable and I can see the laser light coming from the PC, so it is no...
by hkindle
Sat Oct 20, 2018 1:55 pm
Forum: Printers & Scanners
Topic: [Solved] After Mint 19 Upgrade EPSON ET-2750 not working
Replies: 8
Views: 1274

Re: After Mint 19 Upgrade EPSON ET-2750 not working

That did the trick. It worked out of the box after re-installing Mint. Now I just have to rebuild my system.
by hkindle
Sat Oct 20, 2018 11:02 am
Forum: Printers & Scanners
Topic: [Solved] After Mint 19 Upgrade EPSON ET-2750 not working
Replies: 8
Views: 1274

Re: After Mint 19 Upgrade EPSON ET-2750 not working

It works with other computers and phones. It's just this one that is the problem. I have been seeing other system instabilities. I am going for a fresh 19 install and take it from there. I have a lot of work in front of me. Too bad I can't spend the weekend with my family.
by hkindle
Sat Oct 20, 2018 9:01 am
Forum: Printers & Scanners
Topic: [Solved] After Mint 19 Upgrade EPSON ET-2750 not working
Replies: 8
Views: 1274

Re: After Mint 19 Upgrade EPSON ET-2750 not working

Is there any printer utility for linux I can pay for to get this to work?

I paid $90 for a scanner utility that worked immediately. Best money I ever spent.
by hkindle
Fri Oct 19, 2018 10:47 pm
Forum: Printers & Scanners
Topic: [Solved] After Mint 19 Upgrade EPSON ET-2750 not working
Replies: 8
Views: 1274

Re: After Mint 19 Upgrade EPSON ET-2750 not working

Thanks for the attempt, but no joy. I sill get a printer status of: Color Manager: no profiles specified in PPD

I think this has to do with PPD files and drivers. I have tried other close model numbers to no effect yet.

Still tilting at windmills.
by hkindle
Fri Oct 19, 2018 11:33 am
Forum: Sound, Multimedia, & Codecs
Topic: No System Sounds, but application sounds work fine
Replies: 2
Views: 1080

Re: No System Sounds, but application sounds work fine

Solved this a while ago.

It turns out the system was trying to send sound to my HDMI monitor, with no speakers.

Redirected it to speakers and fixed the problem.
by hkindle
Fri Oct 19, 2018 9:53 am
Forum: Printers & Scanners
Topic: [Solved] After Mint 19 Upgrade EPSON ET-2750 not working
Replies: 8
Views: 1274

[Solved] After Mint 19 Upgrade EPSON ET-2750 not working

The EPSON ET-2750 is a wireless network multi-function printer. It works from other computers and scans from others and this one too. The printer is automatically detected by mint 19, but the default and every configuration I have tried have not worked. The failure is that the job is submitted to cu...
by hkindle
Sun Jul 23, 2017 6:14 pm
Forum: Sound, Multimedia, & Codecs
Topic: No System Sounds, but application sounds work fine
Replies: 2
Views: 1080

No System Sounds, but application sounds work fine

After adding a new video card (AMD RX560) I had to jump through a lot of hoops but eventually got it working, displaying video. Unfortunately, my system sounds (Logon, Logoff, Test Sound, etc...) do not work now. Application sounds work fine (Music Player, Video Player, Web Stream etc..). My motherb...

Go to advanced search