Search found 32 matches

by WISEGUYTR
Fri Dec 21, 2018 4:34 am
Forum: Software & Applications
Topic: BADSIG Linux Mint Repository Signing
Replies: 1
Views: 224

BADSIG Linux Mint Repository Signing

Yesterday I had some problem with gpg (some winehq repository problem) but now my LM repo signing started to fail. How can we fix this ? An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://mirrors.evowise.com...
by WISEGUYTR
Fri Oct 19, 2018 4:45 am
Forum: Software & Applications
Topic: LM19 and GPG does weird
Replies: 1
Views: 84

LM19 and GPG does weird

I want to sign my documents with gpg, but I cannot see the gpg keys I created with gpg. It's a bit weird actually. I installed Seahorse and I can see my keys in it, but when I launch Libre Office, I cannot see my keys under File > Digital Signatures > Digital Signatures. Most weird part is, under Di...
by WISEGUYTR
Mon Oct 08, 2018 3:36 pm
Forum: Newbie Questions
Topic: Customizing MATE Panel
Replies: 3
Views: 183

Customizing MATE Panel

LM 19 Tara

Hi, as I use a dark theme I would like to know how I can change colour of the fonts on the MATE Panel. I have tried running the dconf-editor but changing the foreground color to #FFFFFF didn't help.
by WISEGUYTR
Thu Sep 27, 2018 4:45 pm
Forum: Newbie Questions
Topic: [SOLVED] [LM19 MATE] Backlight Setting Resets
Replies: 9
Views: 547

[SOLVED] Re: [LM19 MATE] Backlight Setting Resets

Ah, one of those situations. Can you try the following, run this from a terminal: xed admin:///etc/default/grub In the editor that pops up, authenticate then find the GRUB_CMDLINE_LINUX_DEFAULT line and add acpi_backlight=none so that it looks something like this GRUB_CMDLINE_LINUX_DEFAULT="quiet s...
by WISEGUYTR
Sun Sep 23, 2018 7:01 am
Forum: Newbie Questions
Topic: [SOLVED] [LM19 MATE] Backlight Setting Resets
Replies: 9
Views: 547

Re: [LM19 MATE] Backlight Setting Resets

Hmm, no idea why it wouldn't save then. You could script it to be set automatically I guess. Set your brightness to what you want it to be. Then run this P=/sys/class/backlight/*/brightness;find $P;cat $P It should output exactly one path and one number. If it outputs anything else then post the ou...
by WISEGUYTR
Sun Sep 23, 2018 6:48 am
Forum: Software & Applications
Topic: onedrive-d not syncing certain folders
Replies: 0
Views: 42

onedrive-d not syncing certain folders

[LM 19 Mate]

Onedrive-d seems to have synced the folder structures and full contents of top 2 levels of folders but, it seems to fail to sync contents of folders below two levels.
by WISEGUYTR
Wed Sep 12, 2018 3:44 pm
Forum: Other networking topics
Topic: Network Disconnection [LM19 Tara]
Replies: 4
Views: 463

Re: Network Disconnection [LM19 Tara]

########## wireless info START ########## Report from: 12 Sep 2018 22:08 EEST +0300 Booted last: 12 Sep 2018 00:00 EEST +0300 Script from: 10 Jan 2018 20:04 UTC +0000 ##### release ########################### Distributor ID: LinuxMint Description: Linux Mint 19 Tara Release: 19 Codename: tara #####...
by WISEGUYTR
Tue Sep 11, 2018 7:04 pm
Forum: Other networking topics
Topic: Network Disconnection [LM19 Tara]
Replies: 4
Views: 463

Re: Network Disconnection [LM19 Tara]

I was having the same problem with my setup and went to my wireless router and changed the channel. and so far it's been good. problem here was too many others using the same channel. That may be the cause for you also. Good luck in finding a solution. Thanks for your reply, but I checked the route...
by WISEGUYTR
Tue Sep 04, 2018 8:52 pm
Forum: Wireless
Topic: Wifi connection stopping periodically requiring reset
Replies: 7
Views: 957

Re: Wifi connection stopping periodically requiring reset

Any updates on the situation as I am having very relative problem on my HP Probook. (Its definately not a hardware malfunct as the problem started after installing LM19Tara. I have no problem whatsoever with LM18.2.
by WISEGUYTR
Tue Sep 04, 2018 8:45 pm
Forum: Wireless
Topic: Wifi connects for a while and then..........
Replies: 10
Views: 1325

Re: Wifi connects for a while and then..........

Any updates on this ? I am having similar problem with my Probook 4530s, LM19 Tara.
by WISEGUYTR
Tue Sep 04, 2018 5:35 pm
Forum: Newbie Questions
Topic: [SOLVED] [LM19 MATE] Backlight Setting Resets
Replies: 9
Views: 547

Re: [LM19 MATE] Backlight Setting Resets

It actually saves it, but for some reason it forgets to check it after suspend. I mean when I look at the Power Settings, I see that it is in the set position after wake up from suspend. When I click on the bar to tune the brightness, it suddenly "remembers it". I am wondering if there's some other ...
by WISEGUYTR
Tue Sep 04, 2018 5:25 pm
Forum: Other networking topics
Topic: Network Disconnection [LM19 Tara]
Replies: 4
Views: 463

Network Disconnection [LM19 Tara]

Hi, From time to time though my wlo1 (WiFi) stays connected, bur the it cannot resolve IP adresses. (The power management is OFF). As a workaround I manually have to stop and start once again the networking as it comes back to normal. The logs recorded below in the sametime: Sep 5 03:02:45 Pr0BooK s...
by WISEGUYTR
Tue Sep 04, 2018 5:10 pm
Forum: Software & Applications
Topic: onedrive-d not syncing
Replies: 2
Views: 172

Re: onedrive-d not syncing

Suspend is disabled unless I manually suspend it.
by WISEGUYTR
Thu Aug 23, 2018 8:54 am
Forum: Newbie Questions
Topic: [SOLVED] [LM19 MATE] Backlight Setting Resets
Replies: 9
Views: 547

Re: [LM19 MATE] Backlight Setting Resets

gm10 wrote:
Mon Aug 20, 2018 9:23 am
Run this (it likely won't produce any output):

Code: Select all

sudo chown -R $USER:$USER $HOME
Log out and back in or reboot to see if that fixed it.
Tried it, but when it wakes up from suspend, it's the same. The brightness sets to max.
by WISEGUYTR
Wed Aug 22, 2018 6:09 pm
Forum: Software & Applications
Topic: onedrive-d not syncing
Replies: 2
Views: 172

onedrive-d not syncing

In the initial sync it synced about 3 % of my files then it just went into sleeping mode. I have tried restarting it several times, but the result is the same.
by WISEGUYTR
Mon Aug 20, 2018 9:14 am
Forum: Newbie Questions
Topic: [SOLVED] [LM19 MATE] Backlight Setting Resets
Replies: 9
Views: 547

[SOLVED] [LM19 MATE] Backlight Setting Resets

Just installed clean LM19MATE. The background lights keep on forgetting it's setting after each reboot and suspend/wakeup. I have to manually open the Power Manager and click on the percentage bar to make it "remember". As a quick workaround I added the LCD Brightness applet to the command bar, but ...
by WISEGUYTR
Mon Jul 09, 2018 5:01 pm
Forum: Other networking topics
Topic: IPsec/IKEv2 (strongswan) option does not show [STALE]
Replies: 1
Views: 303

IPsec/IKEv2 (strongswan) option does not show [STALE]

Hi,

I am trying to install the IPsec/IKEv2 (strongswan) NM to my LM 18.2 Cinnamon, but after installing it (from repo) the IPsec/IKEv2 (strongswan) option does not show in the pulldown menu list.
by WISEGUYTR
Wed May 09, 2018 1:22 pm
Forum: Hardware Support
Topic: Bluetooth can not discover nor be discovered [SOLVED]
Replies: 0
Views: 252

Bluetooth can not discover nor be discovered [SOLVED]

Hi, I am using LM 18.2 Cinnamon. For some reason though my BT seems to initialize, it cannot find any other devices (nor can be found by others) on scan. I am using blueman. What can be the problem? lspci -nnk | grep -iA2 net; lsusb; hciconfig -a; dmesg | egrep -i 'blue|firm' 24:00.0 Network control...
by WISEGUYTR
Tue Mar 13, 2018 1:10 pm
Forum: Software & Applications
Topic: GPA gives error whilst creating key [SOLVED]
Replies: 12
Views: 2827

Re: GPA gives error whilst creating key

How to we mark a topic as solved ? :)
by WISEGUYTR
Tue Mar 13, 2018 1:09 pm
Forum: Newbie Questions
Topic: Xorg Error log - Monitor Specification [SOLVED]
Replies: 7
Views: 482

Re: Xorg Error log - Monitor Specification

Ah. Then my approach would be to install the xserver-xorg-video-intel package, restart the machine, then see how it goes. Strange how it doesn't include the intel one. :? Unless I'm missing something, the xserver-xorg-video-all metapackage is supposed to bring in all of that group of video drivers,...

Go to advanced search