Search found 53 matches

by SteveHoffmanUK
Fri Sep 22, 2017 11:47 am
Forum: Wireless
Topic: HP laptop: no wireless
Replies: 21
Views: 1513

Re: HP laptop: no wireless

Thanks Jeremy for the quick and clear response. Three followup questions, if I may: 1. The Github link that you gave refers to a Realtek RTL8723DE wireless device, whereas mine seems to be a RTL8111/8168/8411, if I am reading the code output correctly. Are they the same devices? 2. Should I mark thi...
by SteveHoffmanUK
Thu Sep 21, 2017 6:33 pm
Forum: Wireless
Topic: HP laptop: no wireless
Replies: 21
Views: 1513

HP laptop: no wireless

New HP-15 laptop, 64-bit Mate LM-18, wireless worked on Windows10 but not on Mint. I bricked my W10, so installed LM18 on its own (not dual-booted). I've plugged in a TP-Link USB wifi, so I'm up and running, but would prefer to use the internal HP wifi if I could get it to work. Here is relevant ter...
by SteveHoffmanUK
Thu Jan 19, 2017 7:16 pm
Forum: Software & Applications
Topic: Dropbox doesn't sync (RESOLVED)
Replies: 3
Views: 831

Re: Dropbox doesn't sync (RESOLVED)

Many thanks for your replies. Lemongrass38's first suggestion seems to have worked, and my Dropbox files are now synced. I recall doing something like this before, so the question that remains in my mind is will this hold, or shall I have to repeat it from time to time? I must wait and see, but, any...
by SteveHoffmanUK
Wed Jan 18, 2017 7:06 pm
Forum: Software & Applications
Topic: Dropbox doesn't sync (RESOLVED)
Replies: 3
Views: 831

Dropbox doesn't sync (RESOLVED)

Linux Mint 17 64-bit MATE dual boot (Win 10) Dell Inspiron laptop. My Dropbox folder doesn't sync with the cloud files. Have completely removed and reinstalled dropbox, but when I issue a terminal command like "start dropbox" I get: $ start dropbox start: Unknown job: dropbox Synaptic shows Dropbox ...
by SteveHoffmanUK
Wed Apr 01, 2015 7:09 pm
Forum: Wireless
Topic: No network configuration on boot
Replies: 1
Views: 411

No network configuration on boot

Booting into Mint17, I have a long wait with message "Waiting for network configuration ..." Then the message "Waiting up to 60 more seconds for network configuration" and a further wait, then "Booting system without network configuration". Desktop appears and the networking Icon in the panel says o...
by SteveHoffmanUK
Tue Nov 22, 2011 3:13 pm
Forum: Open chat
Topic: Scheduled wakeup, execute app, suspend?
Replies: 0
Views: 419

Scheduled wakeup, execute app, suspend?

I wonder if anyone could suggest an application that would solve my problem with my Kindle. I have installed Calibre to manage my ebooks, and it works brilliantly. One of its many features is its range of newspapers that you can download - in fact you can schedule the downloads to run automatically ...
by SteveHoffmanUK
Tue Nov 30, 2010 6:25 pm
Forum: Installation & Boot
Topic: (SOLVED) Home folder permissions "not able to be determined"
Replies: 6
Views: 2123

Re: Home folder permissions "not able to be determined"

Hey - it worked! :) Despite the error message, when I went back and launched Firefox and Thunderbird, the nasty old error messages about permissions weren't there, and T-Bird downloaded all my emails from the server. Brilliant. Now, should I still do the reinstall that you suggest, or work on the pr...
by SteveHoffmanUK
Tue Nov 30, 2010 6:08 pm
Forum: Installation & Boot
Topic: (SOLVED) Home folder permissions "not able to be determined"
Replies: 6
Views: 2123

Re: Home folder permissions "not able to be determined"

Proxima:

Thanks for the quick reply. I tried your suggestion and get this error message:

Code: Select all

chown: cannot access `/home/steve/.gvfs': Permission denied
What is causing that?
by SteveHoffmanUK
Tue Nov 30, 2010 5:37 pm
Forum: Installation & Boot
Topic: (SOLVED) Home folder permissions "not able to be determined"
Replies: 6
Views: 2123

(SOLVED) Home folder permissions "not able to be determined"

just installed LM9 64-bit on my new Dell desktop. restored my Home folder and am having all kinds of error messages from Firefox and Thunderbird. These indicate problems in writing to my Home folder. I then checked my Home folder permissions and it says: "The permissions of [username] could not be d...
by SteveHoffmanUK
Tue Nov 16, 2010 4:16 pm
Forum: Hardware Support
Topic: (SOLVED) Broadcom Wireless Driver not fetched
Replies: 2
Views: 1369

Re: Broadcom Wireless Driver not fetched

DrHu Thanks for much for the quick and helpful reply. I think I'm making progress but I'm not connected yet. I did as you suggested: start at the beginning of the url: http://archive.ubuntu.com/ then descend, drill down further into the additional directories of that URL, untill it either works for ...
by SteveHoffmanUK
Tue Nov 16, 2010 2:50 pm
Forum: Hardware Support
Topic: (SOLVED) Broadcom Wireless Driver not fetched
Replies: 2
Views: 1369

(SOLVED) Broadcom Wireless Driver not fetched

Mint 9, new HP Dv7 laptop, and wireless doesn't work. When I search for drivers using the LM Control Panel, I find two entries: 1. Broadcom STA propreitary wireless driver 2. ATI/AMD proprietary FGLRX graphics driver Let's just deal with the wireless problem here; graphics is for another day. When I...
by SteveHoffmanUK
Fri Oct 08, 2010 4:58 pm
Forum: LMDE 1 Archive
Topic: Browser recommendation
Replies: 37
Views: 6076

Re: Browser recommendation

anamnesis wrote: Have you by any chance installed the "Open"jdk stuff (Java)? It seems that the openjdk-plugin doesn't work well with WebKit-gtk based browsers. Open synaptic and try to uninstall everything related to "openjdk" (complete removal) and then install the SUN-java stuff. I just used the ...
by SteveHoffmanUK
Fri Oct 08, 2010 6:58 am
Forum: LMDE 1 Archive
Topic: Browser recommendation
Replies: 37
Views: 6076

Re: Browser recommendation

kei84 wrote: Which version of Midori are using? Did you compile, use Synaptic or deb package? I use Midori 0.2.6 + couple of scripts like Flaskblock and works great. I am using the version in the LMDE repos, in other words, I'm just doing a straight install from the LMDE package manager. I am far to...
by SteveHoffmanUK
Thu Sep 30, 2010 4:06 pm
Forum: LMDE 1 Archive
Topic: Browser recommendation
Replies: 37
Views: 6076

Re: Browser recommendation

Hmmm, interesting. Having read the recommendation, I installed Midori in my LMDE, and it doesn't run at all! Installation seemed OK, I find it in the LM applications menu, but when I click on it, it says "Starting Midori" and the round whizzy thing (!) goes round and round for maybe 15-20 seconds, t...
by SteveHoffmanUK
Mon Sep 27, 2010 4:01 am
Forum: LMDE 1 Archive
Topic: (Solved) Hp PSC1410 scanner not recognised
Replies: 4
Views: 3799

Re: Hp PSC1410 scanner not recognised

Bari wrote: It will only work if the printer is switched on before booting That's it! I turned the HP PSC1410 on, rebooted, launched Xsane and it found the scanner and scanned successfully. So, to summarise, the solution is: 1. Install libsane-hpaio and hplip-gui; 2. Turn the device on; 3. Reboot Th...
by SteveHoffmanUK
Fri Sep 24, 2010 5:20 pm
Forum: LMDE 1 Archive
Topic: (Solved) Hp PSC1410 scanner not recognised
Replies: 4
Views: 3799

(Solved) Hp PSC1410 scanner not recognised

My LMDE install has gone very well, and I am impressed at its speed and stability, like so many others here. An outstanding problem, however, is my HP PSC1410 all-in-one device. The printer functions well with CUPS, but I have just discovered that the scanner is not recognised by Simple Scan, Xsane ...
by SteveHoffmanUK
Fri Sep 24, 2010 4:54 pm
Forum: LMDE 1 Archive
Topic: SOLVED hp 1210psc problems
Replies: 10
Views: 2116

Re: SOLVED hp 1210psc problems

Baris wrote:
That's different, but nearly there, have you tried plugging the printer into the usb socket that the camera was in?
I tried that but got the same results - no scanner found. It doesn't matter which USB socket I try, it just doesn't pick up my HP PSC1410.
by SteveHoffmanUK
Fri Sep 24, 2010 3:50 pm
Forum: LMDE 1 Archive
Topic: SOLVED hp 1210psc problems
Replies: 10
Views: 2116

Re: SOLVED hp 1210psc problems

Well done, Bari I immediately installed the two programs you listed, and certainly got further than before, in that instead of saying that it couldn't find any scanners, Xsane displayed its two panels, and when I pressed the "Scan" button it fired up my webcam (yes, webcam), and I got a lovely colou...
by SteveHoffmanUK
Fri Sep 24, 2010 3:30 am
Forum: LMDE 1 Archive
Topic: SOLVED hp 1210psc problems
Replies: 10
Views: 2116

Re: hp 1210psc problems

richyrich

There is a scanner group, but I just checked, and I'm already a member of it, so I'm afraid that this doesn't seem to be the cause. Thanks for the suggestion, though.
by SteveHoffmanUK
Thu Sep 23, 2010 5:34 pm
Forum: LMDE 1 Archive
Topic: SOLVED hp 1210psc problems
Replies: 10
Views: 2116

Re: hp 1210psc problems

Bari: Thanks for the heads-up on this. I have an HP 1410PSC all-in-one and hadn't tried out the scanner function since installing LMDE, but I find that this also doesn't seem to be supported in LMDE, although it works fine in LM9. As with yours, the printer works fine in LMDE under CUPS, but the sca...

Go to advanced search