Search found 23 matches

by GerMulvey
Sun Jun 29, 2014 6:45 am
Forum: Hardware Support
Topic: Intel GPU's [SOLVED]
Replies: 2
Views: 484

Re: Intel GPU's

I ran into the exact same issues, seems there are not a lot of people using the intel gpu for pc and tv out if there are they either have it just working or gave up like I did. I also went round in circles and finally put my old nvidia 550ti back into the system which solved my tv out woes. Until mi...
by GerMulvey
Wed Jun 12, 2013 2:34 pm
Forum: Cinnamon
Topic: Greeter application appears to be crashing
Replies: 121
Views: 28962

Re: Greeter application appears to be crashing

happened a few times after different installs, found this thread and added 313 driver. This seemed to resolve but yesterday for no apparent reason greeter crashed. Although 313 driver appears to cause this less than others using nvidia gtx 550Ti. Can't always get to tty either. Showstopper atm, no i...
by GerMulvey
Sat Dec 15, 2012 10:00 am
Forum: Cinnamon
Topic: Remember window positions in Cinnamon or g3?
Replies: 3
Views: 1800

Re: Remember window positions in Cinnamon or g3?

I'd like this option too, gnome 2 did this perfectly but since gnome 3 this seems to be either not implemented or hidden somewhere in the config.
If someone has a solution it would be handy.
by GerMulvey
Wed Nov 07, 2012 11:32 am
Forum: Cinnamon
Topic: Weird bug on cinnamon
Replies: 21
Views: 5486

Re: Weird bug on cinnamon

Any update on this issue as the grey box can be annoying and alt+F2 r is not really a solution just a stop gap fix

cinnamon 1.6.4+maya seems to have resolved but I also changed the theme to ambiance which may have had some bearing.
by GerMulvey
Sun Sep 30, 2012 3:27 pm
Forum: KDE
Topic: LM 13 KDE - Troubles
Replies: 21
Views: 6434

Re: LM 13 KDE - Troubles

I'm getting an odd thing, the display blanks after 30 seconds of inactivity. Yet I turn off all the power saving options. Even stranger I played a five min youtube I dl'ed without it blanking!

maya 13 kde 64bit
radeon hd 6790 (proprietery driver 8.982 - catalyst 2.15)
by GerMulvey
Sun Sep 16, 2012 3:47 pm
Forum: Graphics Cards & Monitors
Topic: Hot Graphics Card?
Replies: 2
Views: 386

Re: Hot Graphics Card?

I get a similar issue with the proprietery driver in mint cinnamon 13. My nvidia 550 ti runs aroung 60 C a good 18 degrees higher than it does in windows 7 @mattyc157 - your temps do seem a little higher than they should although you should only really worry if they pass the 100 C mark hopefully you...
by GerMulvey
Mon Jan 09, 2012 6:45 am
Forum: KDE
Topic: Mint 12 KDE
Replies: 226
Views: 38575

Re: Mint 12 KDE

Testing: LM 12 KDE - 64 bit First impressions of the desktop were urrgh. Personally I don't like it. This led me to change the background and theme instantly. Usually I add my usual wallpaper but as I was about to start a test drive decided to add one that's available. For some weird reason I have n...
by GerMulvey
Thu Nov 10, 2011 6:57 am
Forum: LMDE 1 Archive
Topic: Radeon HD 6790 not booting LMDE 201109
Replies: 1
Views: 1792

Re: Radeon HD 6790 not booting LMDE 201109

I have identified the cause as the radeonhd driver.... in other distros it is now possible to get to an install or desktop adding nomodeset blacklist=radeon 3 to the boot will allow the ubuntu 11.10 livecd to boot to a tty at which adding flgrx then startx gets you to the desktop. Install and repeat...
by GerMulvey
Tue Nov 08, 2011 5:54 am
Forum: Installation & Boot
Topic: Katya won't recognize my partitions (x64 DVD)
Replies: 4
Views: 651

Re: Katya won't recognize my partitions (x64 DVD)

I have has similar. Are you aware of having a gpt setup on the hdd? GUID partition schemes can be left on the hdd even if the os setup as MBR. Have a look at this http://www.rodsbooks.com/fixparts/ this is how I resolved the issue. Literally ran the proggy which detected then allowed me to fix the i...
by GerMulvey
Sat Sep 17, 2011 6:41 am
Forum: LMDE 1 Archive
Topic: Radeon HD 6790 not booting LMDE 201109
Replies: 1
Views: 1792

Radeon HD 6790 not booting LMDE 201109

Issue: LMDE gnome 64 will not boot to live desktop (RC did same) Hardware: amd athlon 2 x4, 4gb ddr3, Radeon HD 6790 The process stops at garbled colors to the bottom third of the screen. It is probably the desktop at a wacky setting. I have tried put “– radeon.modeset=0″ in the kernel line without ...
by GerMulvey
Thu May 26, 2011 2:27 pm
Forum: Graphics Cards & Monitors
Topic: ATI radeon graphics
Replies: 42
Views: 66211

Re: ATI radeon graphics

@ dmhead this is working fine in mint 11 There seems to be some lag with the current ati driver - catalyst 11.5/8.85 Once installed and configured there is a noticable stutter while moving windows. However this is far worse in other distros for instance Fedora 15 both kde and gnome 3 yet not in open...
by GerMulvey
Fri Feb 04, 2011 8:26 am
Forum: Sound, Multimedia, & Codecs
Topic: Utube and flash video problem
Replies: 10
Views: 1891

Re: Utube and flash video problem

Try adding the

flash-aid

add on to Firefox. It fixed my issues!
by GerMulvey
Fri Feb 04, 2011 8:17 am
Forum: Installation & Boot
Topic: removing grub and linux installation keep win7
Replies: 8
Views: 820

Re: removing grub and linux installation keep win7

To fix windows 7 mbr: If you still have grub and can select windows 7 then: as soon as you select windows and the boot starts hit F8 this will bring up the windows repair options. Select repair and follow prompts. Windows will try to find a valid os but ignore this and use the option for the command...
by GerMulvey
Wed Feb 02, 2011 5:03 pm
Forum: KDE
Topic: Linux Mint 10 KDE
Replies: 517
Views: 85295

Re: Linux Mint 10 KDE

I'm currently running kubuntu 10.10 with full kde 4.6 and all seems solid. 4.6 looks and feels very good.
by GerMulvey
Mon Nov 29, 2010 11:21 am
Forum: Ethernet
Topic: Unknown data sending/recieving over network[Solved]
Replies: 1
Views: 492

Unknown data sending/recieving over network[Solved]

mint 10 x64 I can not track down what is causing around 300k -600k of data sending and recieving from my pc to/from the net. Overtime this adds up to around a gig or more a day. Is there a way to list apps or processes using the network? I tried ending various processes in system monitor but could s...
by GerMulvey
Mon Nov 22, 2010 5:18 pm
Forum: Hardware Support
Topic: Realtek RTL8112L
Replies: 2
Views: 2876

Re: Realtek RTL8112L

In case your still experiencing this issue see https://bugs.launchpad.net/ubuntu/+sour ... bug/573259
by GerMulvey
Mon Nov 22, 2010 5:14 pm
Forum: Hardware Support
Topic: rtl8111/8168b issue?
Replies: 1
Views: 427

Re: rtl8111/8168b issue?

There is a bug posted on launchpad regarding this issue.
https://bugs.launchpad.net/ubuntu/+sour ... bug/573259
by GerMulvey
Thu Sep 23, 2010 6:56 am
Forum: LMDE 1 Archive
Topic: Mint Debian, install KDE4, possible?
Replies: 13
Views: 3664

Re: Mint Debian, install KDE4, possible?

sidux/aptosid can still use the smxi scripts etc just head to www.smxi.org and add them!
by GerMulvey
Thu Sep 09, 2010 9:46 am
Forum: Releases & Announcements
Topic: Linux Mint Debian (201009) released!
Replies: 163
Views: 150605

Re: Linux Mint Debian (201009) released!

I tried it on my dell inspiron 1501 and it simply flies. Ndiswrapper doesn't seem to know it's installed but lan connection is available to me so not an issue. The memory footprint is so low. The livedvd booted fast from usb and installed fast to. The feel of the system is very snappy. Next to add t...
by GerMulvey
Wed Sep 08, 2010 6:30 pm
Forum: Releases & Announcements
Topic: Linux Mint Debian (201009) released!
Replies: 163
Views: 150605

Re: Linux Mint Debian (201009) released!

I have been awaiting the next debian release to replace ubuntu/mint due to the period between releases and stability. Very intrigued to try mint debian. Much prefer it in 64 bit but will try on a lappy for now. Debian testing itself is looking very good but if mint can add the usual polish to a debi...

Go to advanced search