Search found 18 matches

by Spinky
Tue Apr 28, 2020 6:19 am
Forum: Hardware Support
Topic: lmde4 fails to identify onboard sound
Replies: 15
Views: 1483

Re: lmde4 fails to identify onboard sound

Horray! Shiftbutton working! LMDE3: https://termbin.com/4rgq LMDE4: https://termbin.com/7xbk Trying the aplaycommand outputs the same error in both lmde3 and lmde4. I have doublechecked and the file do exist. $ aplay -D /usr/share/sounds/alsa/Front_Center.wavALSA lib pcm.c:2495:(snd_pcm_open_noupdat...
by Spinky
Fri Apr 17, 2020 3:40 am
Forum: Hardware Support
Topic: lmde4 fails to identify onboard sound
Replies: 15
Views: 1483

Re: lmde4 fails to identify onboard sound

thank you for helping. unfortunately i can't pull that one off without a vgascreen. if hdmi isn't connected from bootup i'm not getting videosignal. unless someone know of a sneaky keycombo to punch in once everything is booted and ready? tried with mxlinux instead. same issue there. since this has ...
by Spinky
Wed Apr 08, 2020 5:52 pm
Forum: Hardware Support
Topic: lmde4 fails to identify onboard sound
Replies: 15
Views: 1483

Re: lmde4 fails to identify onboard sound

MrEen wrote:
Tue Apr 07, 2020 4:32 pm
Okay, try unplugging the HDMI cable and plug it back in. This works for some users. Also, before doing that, just put the system to sleep then wake it back up. That also sometimes helps.
unfortunately i didn't succeed with this method. thank you for helping :!:
by Spinky
Tue Apr 07, 2020 3:39 pm
Forum: Hardware Support
Topic: lmde4 fails to identify onboard sound
Replies: 15
Views: 1483

Re: lmde4 fails to identify onboard sound

thank you for troubleshooting. :!:
unfortunately id didn't work. seems like it think hdmi is unplugged which it isn't since i'm using it for the screen. maybe i should mention that the computer is connected to a tv so i use the sound from the built in speakers on the tv.
ljudfel 3.png
by Spinky
Mon Apr 06, 2020 6:36 am
Forum: Hardware Support
Topic: lmde4 fails to identify onboard sound
Replies: 15
Views: 1483

Re: lmde4 fails to identify onboard sound

apologies for sloppy question. lmde 4 do maybe identifiy onboard sound, but only spdif, not hdmi.
by Spinky
Mon Apr 06, 2020 6:17 am
Forum: Hardware Support
Topic: lmde4 fails to identify onboard sound
Replies: 15
Views: 1483

Re: lmde4 fails to identify onboard sound

hi. sorry about the tiny photos. took nemo's resizefunction a bit too far. now improved but maybe try online is better as suggested. pacmd lmde3 ~ $ pacmd list-cards 3 card(s) available. index: 0 name: <alsa_card.pci-0000_01_05.1> driver: <module-alsa-card.c> owner module: 6 properties: alsa.card = ...
by Spinky
Thu Apr 02, 2020 5:08 pm
Forum: Hardware Support
Topic: lmde4 fails to identify onboard sound
Replies: 15
Views: 1483

lmde4 fails to identify onboard sound

hi. sorry for bad typing. shiftbutton is dead.
my lmde4 fail to identify hdmi onboard sound which has worked and still work in lmde3.
any suggestions, what can i do...questionmark...

lmde3
ljudinst. lmde 3.png
lmde4
ljudinst lmde4.png
by Spinky
Thu Jun 27, 2019 2:41 am
Forum: Installation & Boot
Topic: Are all these upgrading issues related to partitionsize?
Replies: 8
Views: 1835

Are all these upgrading issues related to partitionsize?

Can someone tell me if all these upgrading problems are related to partitionsize? + Running 'sudo dpkg --configure -a' ... dpkg: unrecoverable fatal error, abortion: could not fill out /var/lib/dpkg/updates/tmp.i: The device is full + Running 'sudo apt-get install -fyq' ... Reading package lists ......
by Spinky
Thu Jun 27, 2019 2:39 am
Forum: Installation & Boot
Topic: [SOLVED] Failing upgrade from LMDE2 due to Gnome-media
Replies: 6
Views: 1952

Re: Failing upgrade from LMDE2 due to Gnome-media

and...thank you @Moem for fixing my post. Apparently code is the way to go. Not spoiler.
by Spinky
Thu Jun 27, 2019 12:30 am
Forum: Installation & Boot
Topic: [SOLVED] Failing upgrade from LMDE2 due to Gnome-media
Replies: 6
Views: 1952

Re: Failing upgrade from LMDE2 due to Gnome-media

Thank you! I didn't realize that it always aborts automatically. I thought it was some kind of errormessage since I assume I would receive some kind of foolproof endmessage saying something like "everything seems in order, go ahead and upgrade"...or similar.Thank you for helping.

Jumping to D5
by Spinky
Wed Jun 26, 2019 3:39 am
Forum: Installation & Boot
Topic: [SOLVED] Failing upgrade from LMDE2 due to Gnome-media
Replies: 6
Views: 1952

Re: Failing upgrade from LMDE2 due to Gnome-media

Bullseye! Thanks! I used none of them, just manually removed all files. Via packagemanager it's now gone and working... so far... Got stuck on another thing though... It autostops, choosing "No" for me here: yelp-xsl zenity zenity-common zip zlib1g zlib1g-dev 1956 att uppgradera, 515 att nyinstaller...
by Spinky
Mon Jun 17, 2019 3:14 am
Forum: Installation & Boot
Topic: [SOLVED] Failing upgrade from LMDE2 due to Gnome-media
Replies: 6
Views: 1952

[SOLVED] Failing upgrade from LMDE2 due to Gnome-media

Hi. LMDE2 forum is locked so...hope it's ok posting here. I'm following Clems excellent instructions found here: https://community.linuxmint.com/tutorial/view/2419 I am stuck at mintcheck gettinmg the errormessage " !! ERROR: Please remove gnome-media. It is known to create issues with this upgrade....
by Spinky
Sun Mar 25, 2018 5:34 pm
Forum: Software & Applications
Topic: Navigate between open windows, alternatives to Alt+Tab?
Replies: 2
Views: 180

Navigate between open windows, alternatives to Alt+Tab?

Hi! I know i can use alt+tab to navigate between open windows which is great. Since the standard way to line up the windows in alt+tab is the order in which you had the window active (last active window comes first, second last windows as second etc...) it's especially convinient when you switch bet...
by Spinky
Mon Oct 02, 2017 3:13 pm
Forum: Newbie Questions
Topic: Problems with hibernation and suspend
Replies: 5
Views: 379

Re: Problems with hibernation and suspend

Thank you for pointing out errors. I've corrected my first post.
It's of course not files. It's partitions.
I have 8Gb of RAM and 2+8 Gb Swappartitions.
I use Mint Debian Cinnamon.
I don't need to hibernate. I think I only need suspending and the possibility to wake it up again.
by Spinky
Mon Oct 02, 2017 3:06 pm
Forum: Newbie Questions
Topic: Problems with custom shortcuts
Replies: 3
Views: 259

Re: Problems with custom shortcuts

All apologies. I made a quick search but could definitely look deeper. I'll do that and hopefully learn something.
by Spinky
Fri Sep 29, 2017 6:04 pm
Forum: Newbie Questions
Topic: Problems with hibernation and suspend
Replies: 5
Views: 379

Problems with hibernation and suspend

Hi. I'm having problems with suspending the computer. I've tried to set them up in the settings but I don't understand how it behave. It does not act according to the settings I use anyway. I use a laptop and sometimes when I close it it goes into hibernation and sometimes it doesn't. I've been wond...
by Spinky
Fri Sep 29, 2017 5:55 pm
Forum: Newbie Questions
Topic: Problems with custom shortcuts
Replies: 3
Views: 259

Problems with custom shortcuts

Hi. My custom shortcuts have stopped working. I've tried to reneew them but it didn't work.
Any suggestions?

Go to advanced search