Search found 558 matches

by Joe2Shoe
Mon Feb 22, 2021 5:42 pm
Forum: Software & Applications
Topic: How to install Mint driver for Epson L3110
Replies: 2
Views: 193

Re: How to install Mint driver for Epson L3110

Epson L3110 drivers are located here, just enter model (L3110).

http://download.ebz.epson.net/dsc/searc ... archModule

[Notice]
In order to install these drivers, you need to install LSB package (version 3.2 or later) beforehand.
Ubuntu/Mint:
apt-get install lsb
by Joe2Shoe
Tue Feb 16, 2021 1:08 pm
Forum: Hardware Support
Topic: Anker Bluetooth ear buds mic doesn't show up
Replies: 6
Views: 228

Re: Anker Bluetooth ear buds mic doesn't show up

My Tozo T10 BT5.0 earbuds work fine with LM20.1 x64, both with Blueman and stock LM bluetooth apps. Also use APEKX IPX7 BT5.0 earbuds with no problems. No settings have been changed in LM20.1 or Pulse Audio (stock setup). My WiFi adapter is an Intel 7260N with BT4.0. Could be the WiFi/BT adapter. I ...
by Joe2Shoe
Sun Feb 14, 2021 2:18 pm
Forum: Wireless
Topic: WiFi connection after boot [Solved]
Replies: 39
Views: 1272

Re: WiFi connection after boot [Solved]

FWIW I would install an Intel wifi card. I have no issues with them, but have encountered many issues with Broadcom and Realtek, which I don't use anymore. Intel 7260 single-band and dual-band wifi cards (with Bluetooth) work great on all my laptops (3) running LM20.1 x64 and LMDE4 x64 (1). Good luck.
by Joe2Shoe
Sat Feb 13, 2021 9:52 pm
Forum: Hardware Support
Topic: Installing OS on External SSD
Replies: 9
Views: 306

Re: Installing OS on External SSD

I run LMDE4 x64 from a 1TB 7200rpm 32MB-cache HDD and it's smooth sailing.
I'm sure an SSD would be quicker.
by Joe2Shoe
Sat Feb 06, 2021 7:19 pm
Forum: Software & Applications
Topic: Canon Printer - Mint 19.3 (Solved)
Replies: 16
Views: 705

Re: Canon Printer - Mint 19.3

I have an old Canon Pixma MX340 printer.
I have found that FIRST, you must configure the printer to your wifi connection, THEN LM will scan and find it when Adding a new printer.
Good luck.
by Joe2Shoe
Mon Jan 25, 2021 3:33 pm
Forum: Installation & Boot
Topic: Very Old Laptop, which version can I use?
Replies: 29
Views: 972

Re: Very Old Laptop, which version can I use?

I just gave away a 2007 Dell Latitude D620 to a friend that was running LM20 MATE x64. It had an Intel Duo2Core T7600 2.33GHz x64 CPU, 4GB DDR2-800 RAM, a Crucial MX500 500GB SSD, upgraded DVDRW, new CMOS Battery, new DC Battery. Ran like a top, very speedy, no problems. Now I'm down to 2 laptops. W...
by Joe2Shoe
Sun Jan 24, 2021 4:45 pm
Forum: Installation & Boot
Topic: Lenovo B590 doesn't boot after installing LMDE4
Replies: 11
Views: 609

Re: Lenovo B590 doesn't boot after installing LMDE4

Ditto on my previous post.

I would reformat the HDD to .ext4 (erasing Win7 if you do NOT want to keep it).
Then rewrite the .iso using USB Image Writer under Accessories.
Then try again.
by Joe2Shoe
Sun Jan 24, 2021 4:37 pm
Forum: Installation & Boot
Topic: [Solved] Having trouble installing Mint on new SSD
Replies: 8
Views: 285

Re: Having trouble installing Mint on new SSD

I would use the "USB Image Writer" app under Accessories, rather than unetbootin to create the Live LM20.1 USB.
See if that works.
by Joe2Shoe
Sat Jan 09, 2021 7:05 pm
Forum: Installation & Boot
Topic: Lenovo B590 doesn't boot after installing LMDE4
Replies: 11
Views: 609

Re: Lenovo B590 doesn't boot after installing LMDE4

"Partition:
ID-1: / size: 1.73 GiB used: 55.2 MiB (3.1%) fs: overlay source: ERR-102"

That looks like you probably have some bad sectors on the HDD.
Either try to repair the HDD or replace it with a new HDD.

Good luck.
by Joe2Shoe
Sun Dec 20, 2020 5:37 pm
Forum: Software & Applications
Topic: Hey guys. I'm having a problem with Preload where it seems to be not running
Replies: 3
Views: 121

Re: Hey guys. I'm having a problem with Preload where it seems to be not running

Preload gave me numerous problems, so I deleted it also on LM19.3.
Now, with LM20, no need for it IMHO.
by Joe2Shoe
Fri Dec 18, 2020 12:34 pm
Forum: Software & Applications
Topic: Software - installing CCleaner
Replies: 9
Views: 402

Re: Software - installing CCleaner

Pjotr, you are correct.
They wanted one, so I offered one that IMHO was not quite so bad.
Personally, I highly scrutinize everything that a "cleaner" does, and I very rarely use one.
Have a great day.
by Joe2Shoe
Fri Dec 18, 2020 12:32 pm
Forum: Software & Applications
Topic: Replacement for Celluloid 0.19
Replies: 1
Views: 105

Re: Replacement for Celluloid 0.19

VLC Media Player
by Joe2Shoe
Thu Dec 17, 2020 5:59 pm
Forum: Software & Applications
Topic: Software - installing CCleaner
Replies: 9
Views: 402

Re: Software - installing CCleaner

Whenever I clean one of my systems, I use Ubuntu Cleaner, which IMHO is better than others.
Just be careful cleaning your system AND ALWAYS backup with Timeshift BEFORE you clean.
by Joe2Shoe
Sat Dec 12, 2020 4:32 pm
Forum: Software & Applications
Topic: LibreOffice crashes OS
Replies: 3
Views: 164

Re: LibreOffice crashes OS

I don't use LibreOffice anymore. Been using FreeOffice and SoftMaker Office for years, without any headaches.
FreeOffice (Free): https://www.freeoffice.com/en/

SoftMaker Office (Retail): https://www.softmaker.com/en/
by Joe2Shoe
Sat Dec 12, 2020 4:27 pm
Forum: Software & Applications
Topic: Kernel Update causes slow boot and no wifi
Replies: 9
Views: 468

Re: Kernel Update causes slow boot and no wifi

Just boot into the GRUB menu, then choose an earlier kernel.
by Joe2Shoe
Fri Dec 11, 2020 12:21 pm
Forum: Software & Applications
Topic: New installation Clipgrab not working (solved)
Replies: 16
Views: 1455

Re: New installation Clipgrab not working

You may also need to install python-is-python3, which will remove python-is-python2.
sudo aptitude install python-is-python3
by Joe2Shoe
Mon Nov 30, 2020 2:08 pm
Forum: Software & Applications
Topic: New installation Clipgrab not working (solved)
Replies: 16
Views: 1455

Re: New installation Clipgrab not working

Maybe the reason most AppImages do not work for some people, is that python is not installed on their systems. After installing python-is-python2 on my rigs, ClipGrab works flawlessly now. That proves that the absence of python was the cause (as suggested by Philipp at ClipGrab), not the AppImage. Y...
by Joe2Shoe
Sun Nov 29, 2020 2:00 pm
Forum: Software & Applications
Topic: Homebank printing
Replies: 13
Views: 371

Re: Homebank printing

I use GNUCash in LM20.
Prints fine.

Go to advanced search