Search found 18 matches

by BearV
Tue Oct 31, 2017 9:04 am
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: [SOLVED] Issues Mounting NAS Drive

Yes very confusing I know, I apologise. I'm still a bit lost on some points also (mostly the different parameters) . I was going on the assumption at the beginning that we were using generic examples to get an idea of things. I could have saved us all time if I'd used my actual paths from the start....
by BearV
Mon Oct 30, 2017 10:00 pm
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: [SOLVED] Issues Mounting NAS Drive

Yeah, ah well I'm happy that the mounting is now actionable and working regardless.

Once again thanks for the help.
by BearV
Mon Oct 30, 2017 9:29 pm
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: [SOLVED] Issues Mounting NAS Drive

Yeah I did.
by BearV
Mon Oct 30, 2017 9:05 pm
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: [SOLVED] Issues Mounting NAS Drive

@WharfRat
I just gave the static IP a go and it's showing my content fine, but still no mount after boot.
by BearV
Mon Oct 30, 2017 8:04 am
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: Issues Mounting NAS Drive

Well to be fair clicking a shortcut after each boot is still a manual task, albeit a very minor one. I'm still a newbie and learning Linux, so i'm just used to network mapping in Windows and never thinking about it afterwards. No big deal, I'm really liking Linux Mint though. Thanks for the help guy...
by BearV
Mon Oct 30, 2017 7:32 am
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: Issues Mounting NAS Drive

Yeah no problem. As I've said it's mounting fine with all those steps, and the icon is also actionable, which is the main thing, really, I can deal with that. If you think it is an OS limitation with the networking stack causing it to not mount at boot then I guess there's not a lot more to try. I'l...
by BearV
Sun Oct 29, 2017 10:15 pm
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: Issues Mounting NAS Drive

Yeah that shows my content. It still dismounts when rebooting though,
by BearV
Sun Oct 29, 2017 6:42 pm
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: Issues Mounting NAS Drive

Not sure why that happened. I rebooted and mounted again and now it only shows once.
by BearV
Sun Oct 29, 2017 5:49 pm
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: [SOLVED] Issues Mounting NAS Drive

mount | grep cifs //wdmycloud/public/Series on /home/bearv/Series type cifs (rw,nosuid,nodev,relatime,vers=1.0,cache=strict,username=bearv,domain=,uid=1000,forceuid,gid=1000,forcegid,addr=192.168.178.29,file_mode=0755,dir_mode=0755,nounix,serverino,mapposix,rsize=61440,wsize=65536,echo_interval=60,...
by BearV
Sun Oct 29, 2017 5:33 pm
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: [SOLVED] Issues Mounting NAS Drive

sudo blkid: /dev/sda1: UUID="3F36-9B13" TYPE="vfat" PARTLABEL="EFI System Partition" PARTUUID="000d796e-3d1d-49f3-b02b-f2bea0c44733" /dev/sda2: UUID="7ea0462e-5a35-4d7c-935a-5a9e1f1106ea" TYPE="ext4" PARTUUID="a84b7ea0-330f-4160-8f83-463104d503dd" /dev/sda3: UUID="e41e8361-855a-43ad-9642-74a1178bf88...
by BearV
Sun Oct 29, 2017 4:06 am
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: [SOLVED] Issues Mounting NAS Drive

Ok, I'm home now and have had a chance to play with things. I have the mount icons actionable now. Sorry I feel a little stupid as it was because the credentials were actually in /root not in /home so I didn't have elevated privileges; That's what I get for writing something from memory while I was ...
by BearV
Fri Oct 27, 2017 7:36 pm
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: [SOLVED] Issues Mounting NAS Drive

Yeah sorry I'm not at home today either, but the error prompt is pretty much as I typed it: 'mount /directory/: No such file or directory'. No more than that. Like I said if I mount through the terminal with, sudo mount -t cifs //mycloudwd/public/Movies /home/bearv/Movies -o credentials=/home/bearv/...
by BearV
Fri Oct 27, 2017 6:08 pm
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: [SOLVED] Issues Mounting NAS Drive

Yep. It does show under network but it gives the error 'mount: No such file or directory' when I select them, yet it mounts with the terminal entry fine.
by BearV
Fri Oct 27, 2017 5:45 pm
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: [SOLVED] Issues Mounting NAS Drive

What kind of nas device are you using :?: Unless you have a router or NAS device that you setup with that IP, I'm a little confused with that fstab entry :? Oops sorry guys I was just using the generic entry example WharfRat used just to show you. I also didn't realise the /mnt/ had an effect. Mine...
by BearV
Fri Oct 27, 2017 3:30 pm
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: Issues Mounting NAS Drive

So the fstab entry is essentially the same as you posted, just pointing to my paths. //192.168.1.1/nas /media/nas cifs credentials=/home/usr/.cifscredentials,uid=1000,gid=1000,noauto,nofail,user 0 0 The directories all exist and are mounting, they're just not retaining after a restart.
by BearV
Fri Oct 27, 2017 5:59 am
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: [SOLVED] Issues Mounting NAS Drive

So I've run into another issue - the mounting is working and accessible, however whenever I power off or restart my PC it's not keeping them in place. It's also still listing the fstab paths under the network but giving the error 'mount: /mnt/nas: No such file or directory' when I select them, yet i...
by BearV
Wed Oct 25, 2017 5:16 pm
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

Re: Issues Mounting NAS Drive

Thankyou!

That worked perfectly. That was driving me crazy, I knew it'd be rather simple.

I don't suppose there would be a GUI for adding other shares in the future by any chance?
by BearV
Wed Oct 25, 2017 8:06 am
Forum: Other networking topics
Topic: [SOLVED] Issues Mounting NAS Drive
Replies: 36
Views: 2129

[SOLVED] Issues Mounting NAS Drive

Hey all, I'm new to Linux in general so please bare with me here; I have been reading and attempting solutions for most of the afternoon also until I've finally decided to ask for help, so I hope you can assist. The issue is most likely simple, but I'm having a real issue getting my WD NAS to mount ...

Go to advanced search