Search found 41 matches

by hhoyt
Wed Jun 05, 2013 9:05 pm
Forum: Installation & Boot
Topic: No Exec line in the session file: ubuntu. Running the GNOME
Replies: 3
Views: 1828

Re: No Exec line in the session file: ubuntu. Running the GN

This can be caused by NOT formating the partition that the OS is written to.
Eg, residual garbage.

Howie
by hhoyt
Wed Apr 13, 2011 9:33 pm
Forum: LMDE Archive
Topic: Best method to make my own LMDE iso image?
Replies: 3
Views: 768

Re: Best method to make my own LMDE iso image?

Assuming you want a bootable image, Remastersys is worth checking out.
http://geekconnection.org/remastersys/index.html

Howard
by hhoyt
Wed Apr 13, 2011 9:28 pm
Forum: LMDE Archive
Topic: LMDE true rolling release?
Replies: 31
Views: 7658

Re: LMDE true rolling release?

That is a really interesting question. My approach is basically go with the stable stuff. For me, browsers break the rule tho. I personally also like to fool with the latest kernal but seems like there is a good argument for keeping the myriad parts at a stable level- That way I can take a backup, a...
by hhoyt
Wed Apr 13, 2011 8:43 pm
Forum: LMDE Archive
Topic: File System for Mint Debian
Replies: 8
Views: 1729

Re: File System for Mint Debian

+++ fsarchiver. Huge fan. I especially like the fact the target size can be larger AND that the target fs can be changed on the restore. For a small 20gb partn takes all of 5 min to b/u and less to restore. I still run bare metal via paragon b&r, but for single partitions prefer FSA. Because I have ...
by hhoyt
Wed Apr 13, 2011 8:33 pm
Forum: LMDE Archive
Topic: Resolved - Chrome not default browser
Replies: 6
Views: 3127

Re: Resolved - Chrome not default browser

Thanks.
I will mark this 'resolved'.

I may have accomplished the same thing an alternate way.

Code: Select all

sudo cp /opt/google/chrome/google-chrome.desktop /usr/share/applications/.
sudo update menus
 
Eg, google chrome was missing from applications list.

It seems like Chrome now boots up faster ?

Howard
by hhoyt
Wed Apr 13, 2011 1:15 pm
Forum: LMDE Archive
Topic: gdmsetup
Replies: 10
Views: 4682

Re: Boot time

Now that I boot up automatically, things seemed to come up quick, so loaded in bootchart.
I am surprised to see LMDE exceeds my Ubuntu Maverick boot time. Figured it would be longer w/o uber readahead.

18 Seconds seems quite good for a std sata drive with a TB usb drive also attached ! :D


Howard
by hhoyt
Wed Apr 13, 2011 12:35 pm
Forum: LMDE Archive
Topic: gdmsetup
Replies: 10
Views: 4682

Re: gdmsetup

well, I removed gdm3

Code: Select all

sudo apt-get remove gdm3
and added a single line to /etc/rc.local

Code: Select all

su - <username> -c startx
Not only do I auto login, but boot seems quicker.

ref:
http://linux.koolsolutions.com/2009/03/ ... m-kdm-etc/

Howard
by hhoyt
Tue Apr 12, 2011 11:16 am
Forum: LMDE Archive
Topic: gdmsetup
Replies: 10
Views: 4682

Login screen (gdmsetup) remains grayed out

I think this may be a bug. Just restored my old lmde9 system and ran sudo apt-get update && sudo apt-get dist-upgrade I then run into exactly the same situation on gdmsetup. Inspiron 570 4 core. Sources.list deb http://packages.linuxmint.com/ debian main upstream import deb http://ftp.debian.org/deb...
by hhoyt
Tue Apr 12, 2011 7:52 am
Forum: LMDE Archive
Topic: Resolved - Chrome not default browser
Replies: 6
Views: 3127

Resolved - Chrome not default browser

I am having a problem getting chrome unstable to stay as default browser. I check it in preferences, but the question of whether to make it default still pops up. I see that Firefox4 is NOT the default. I think I have seen this where two versions of gnome are active, but not my situation. LM softwar...
by hhoyt
Tue Apr 12, 2011 6:48 am
Forum: LMDE Archive
Topic: gdmsetup
Replies: 10
Views: 4682

Re: gdmsetup

gdmsetup stays grayed
maintenance level = mint setup 4.2.8

Tks, Howard
by hhoyt
Tue Apr 12, 2011 6:33 am
Forum: LMDE Archive
Topic: gdmsetup
Replies: 10
Views: 4682

Re: gdmsetup

gdmsetup works in that invocation from my userid gives a lock and invocation from sudo gives an open lock. problem being that the screen stays grayed out...
by hhoyt
Tue Apr 12, 2011 6:29 am
Forum: LMDE Archive
Topic: gdmsetup
Replies: 10
Views: 4682

Re: gdmsetup

Attempt to unlock produces:


(gdmsetup:3306): polkitgtk-WARNING **: Error obtaining authorization for action id `org.gnome.displaymanager.settings.set': GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
HOW do I unlock it ???

Tks, Howard
by hhoyt
Mon Apr 11, 2011 10:19 pm
Forum: LMDE Archive
Topic: gdmsetup
Replies: 10
Views: 4682

gdmsetup

Reinstalling LMDE- LMDE (squeeze AMD64) seems to run fine but I would like to enable auto login. Apparently this is not an install option. If i select Application Login Screen from the menu, the screen is grayed out. If I run gdmsetup I get: $ gdmsetup ** (gdmsetup:2911): DEBUG: init delay=30 ** (gd...
by hhoyt
Mon Apr 11, 2011 5:43 pm
Forum: Software & Applications
Topic: Solved - Chrome blank screen
Replies: 1
Views: 814

Re: Chrome blank screen

Re-install of LMDE cleaned this up.

Tks, Howard
by hhoyt
Sat Apr 09, 2011 8:34 am
Forum: Software & Applications
Topic: Solved - Chrome blank screen
Replies: 1
Views: 814

Solved - Chrome blank screen

I have tried installing Chromium, Chrome stable, Chrome Beta,, Chrome unstable via gui and cli. All produce the same result: google chrome comes up but the main screen is whited out (blank). I can move the cursor around and see (at bottom) the hyperlinks get selected. Tabs work. "About" and "prefere...
by hhoyt
Mon Sep 20, 2010 6:02 pm
Forum: LMDE Archive
Topic: USB Mass Storgae Device **HELP**
Replies: 3
Views: 1206

Re: USB Mass Storgae Device **HELP**

Not sure any chance the utf8 complaint is against your entry in
/etc/fstab for the device ?

Howie
by hhoyt
Mon Sep 20, 2010 5:56 pm
Forum: LMDE Archive
Topic: USB simply not working
Replies: 3
Views: 2091

Re: USB simply not working

I have had a lot of trouble with automount. Try running sudo blkid if you see your device, go ahead and sudo mkdir /media/mydevice <<< where mydevice is whatever meaningful name u want like 'sansa' then sudo mount /dev/sdxx /media/mydevice where /dev/sdxx is lifted from your BLKID report. This is co...
by hhoyt
Mon Sep 20, 2010 5:49 pm
Forum: LMDE Archive
Topic: File System for Mint Debian
Replies: 8
Views: 1729

Re: File System for Mint Debian

I'd go with ext3 (conservative) or ext4. Ext4 seems to be quite a bit faster but some concerns have been expressed re: power glitch and whether the cache data made it to disk under ext4. One more arg for UPS. One thing to check, ensure your backup solution supports ext4. I have had great success usi...
by hhoyt
Mon Sep 20, 2010 5:42 pm
Forum: LMDE Archive
Topic: old kernel
Replies: 15
Views: 2041

Re: old kernel

FWIW, been running 2.6.36 rc4 for past few days without a hitch with LMDE.

Howie
by hhoyt
Fri Sep 17, 2010 8:32 pm
Forum: Newbie Questions
Topic: X window problem ??: Solved
Replies: 6
Views: 690

Re: X window problem ??: Solved

This is a wine problem, I opened a problem to WineHQ, tho it is unclear if it will ever get fixed. (bug 20265)
Circumvented by using wine 1.0.1

Howie

Go to advanced search