Search found 30 matches

by Nona
Wed Jul 22, 2020 10:14 am
Forum: Xfce
Topic: Suspend disables Network
Replies: 6
Views: 449

Re: Suspend disables Network

Thank you for the link. I will definitely try this approach and see what can I do.
by Nona
Tue Jul 21, 2020 12:35 pm
Forum: Xfce
Topic: Suspend disables Network
Replies: 6
Views: 449

Re: Suspend disables Network

Tried that today. The thing is, when I do Suspend manually, it is waking up with network On. When system goes to Suspend when inactive, Network is Off and nothing can bring it up. This is after wake-up and network down: user@GA-78LMT-USB3-6-0:~$ sudo systemctl | grep Netw NetworkManager-wait-online....
by Nona
Mon Jul 20, 2020 9:56 am
Forum: Xfce
Topic: Suspend disables Network
Replies: 6
Views: 449

Re: Suspend disables Network

Update: removing second NIC does not resolve anything. Those are last lines in dmesg and after that only reboot brings network back: [12268.549952] r8169 0000:03:00.0 enp3s0: Link is Down [12269.057560] PM: suspend entry (deep) [12269.740438] Filesystems sync: 0.682 seconds There is also pop-up mess...
by Nona
Thu Jul 09, 2020 9:14 am
Forum: Xfce
Topic: Suspend disables Network
Replies: 6
Views: 449

Re: Suspend disables Network

Ok, problem solved.
I had second NIC plugged into PCI slot. This was good server grade Gigabit NIC, but arround 15 years old.
Once I removed it, all issues with Suspend/Wake up gone.
by Nona
Thu Jun 25, 2020 10:57 pm
Forum: Xfce
Topic: Suspend disables Network
Replies: 6
Views: 449

Suspend disables Network

Hi, I am having weird issue with Suspend disables Network permanently but system continue running. Nothing that I tried can bring Network up. Dmesg: [ 4345.942540] skge 0000:04:06.0 enp4s6: disabling interface [ 4346.003829] r8169 0000:03:00.0 enp3s0: Link is Down [ 4346.471558] PM: suspend entry (d...
by Nona
Mon Apr 15, 2019 11:39 am
Forum: Xfce
Topic: Suspend is asking for password
Replies: 2
Views: 600

Re: Suspend is asking for password

Of course it's the same password.
The fix was as follows here:
https://askubuntu.com/questions/543921/ ... re-suspend
by Nona
Tue Apr 02, 2019 11:32 am
Forum: Xfce
Topic: Suspend is asking for password
Replies: 2
Views: 600

Suspend is asking for password

Hello, Kernel 4.18.0-16-generic Suspend is asking for password behind a curtain How to replicate: - setup System Sleep Mode -> Suspend ( only option available ) : 20 min - go away - come back in 25 min, computer not suspended, screen nicely locked as suppose to be - unlock screen with your password ...
by Nona
Mon Apr 01, 2019 4:47 pm
Forum: Xfce
Topic: LM 19.1 64bit Xfce suspend/shutdown issues
Replies: 5
Views: 1804

Re: LM 19.1 64bit Xfce suspend/shutdown issues

The suspend does not work: Mint XFCE 19.1, 4.15.0-46-generic
Tried this fix, posting.php?mode=reply&f=57&t=259912 makes no difference.
by Nona
Tue Mar 26, 2019 9:21 pm
Forum: Hardware Support
Topic: Battery Indicator not showing updated time or percentage
Replies: 8
Views: 3858

Re: Battery Indicator not showing updated time or percentage

Freshly installed Mint 19.1 XFCE. Good thing: battery indicator can be set to show %% and time, which is awesome Bad thing: battery indicator always show "Discharging" no matter how power connected --------------------------------8X------------------------------------------- Manufacturer: ...
by Nona
Mon Aug 20, 2018 12:14 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED]Sound to speakers stops working randomly
Replies: 16
Views: 4837

Re: [SOLVED]Sound to speakers stops working randomly

Thank you MrEen,

I really hope it was heat issue.
by Nona
Thu Aug 09, 2018 10:33 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED]Sound to speakers stops working randomly
Replies: 16
Views: 4837

Re: Sound to speakers stops working randomly

My apologies for waisted time.
The issue most likely with hardware.
I tried to boot Fedora Live and exactly same sound cutting off from Speaker to headphones in 6-7 minutes.
by Nona
Tue Aug 07, 2018 10:12 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED]Sound to speakers stops working randomly
Replies: 16
Views: 4837

Re: Sound to speakers stops working randomly

Lost sound to speaker completely after adding "load-module module-udev-detect tsched=0" to /etc/pulse/default.pa # btw, I am using vi I started pulseaudio with log option "debug", got a lot of messages in /var/log/syslog Once sound from speaker gone without any message in a log, ...
by Nona
Tue Aug 07, 2018 6:45 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED]Sound to speakers stops working randomly
Replies: 16
Views: 4837

Re: Sound to speakers stops working randomly

I was monitoring dmesg, syslog and Xorg.0.log, trying to spot any message during sound disappearance from speakers ( switch to headphones ).
Nothing ...
by Nona
Mon Aug 06, 2018 11:49 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED]Sound to speakers stops working randomly
Replies: 16
Views: 4837

Re: Sound to speakers stops working randomly

Last option - same result.
The laptop is clean inside and out.
by Nona
Mon Aug 06, 2018 7:51 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED]Sound to speakers stops working randomly
Replies: 16
Views: 4837

Re: Sound to speakers stops working randomly

Well, it made a difference - sound lasts longer, ~6-8 minutes instead of previous 3-4 maximum. During that time plunging-unplugging headphones correctly switches from headphone to Speaker. At the end it still mutes itself. Another difference: switching to different Youtube video brings sound back fo...
by Nona
Mon Aug 06, 2018 12:19 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED]Sound to speakers stops working randomly
Replies: 16
Views: 4837

Re: Sound to speakers stops working randomly

Same result - sound lasts from couple of seconds to couple of minute.
"Speakers (unavailable)" but sound is OK in Headphones.
by Nona
Sun Aug 05, 2018 7:21 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED]Sound to speakers stops working randomly
Replies: 16
Views: 4837

Re: Sound to speakers stops working randomly

Hi MrEen,

cat /proc/asound/modules
0 snd_hda_intel
1 snd_hda_intel
by Nona
Sun Aug 05, 2018 6:51 pm
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED]Sound to speakers stops working randomly
Replies: 16
Views: 4837

[SOLVED]Sound to speakers stops working randomly

Hello, Opening new thread as advised: Laptop: Acer Aspire E1 421 Kernel: 4.15.0-29-generic Update status: up to date Sound just disappear in speakers at random playing time, for example when playing Youtube video in Chromium or Firefox. If I connect headset - sound still there. Tried all possible an...
by Nona
Sun Aug 05, 2018 6:43 pm
Forum: Sound, Multimedia, & Codecs
Topic: Sound not working in Mint 18.3
Replies: 147
Views: 22010

Re: Sound not working in Mint 18.3

Ok, opening own thread.
Thank you.

Go to advanced search