Search found 209 matches

by Vilsen
Tue Nov 12, 2019 9:53 am
Forum: Newbie Questions
Topic: What is NetworkManager-wait-online.service: It is slowing down boot!
Replies: 9
Views: 318

Re: What is NetworkManager-wait-online.service IT IS SLOWING DOWN BOOT !

Done !

And it saves a lot of time - in fact that is how i discovered that something
was wrong.

Thanks a lot everybody !
by Vilsen
Tue Nov 12, 2019 4:50 am
Forum: Newbie Questions
Topic: What is NetworkManager-wait-online.service: It is slowing down boot!
Replies: 9
Views: 318

What is NetworkManager-wait-online.service: It is slowing down boot!

mate18@mate18-desktop ~ $ systemd-analyze blame Bootup is not yet finished. Please try again later. ??? mate18@mate18-desktop ~ $ systemd-analyze blame 11.666s NetworkManager-wait-online.service WHAT IS THIS ? DO I NEED IT ??? 675ms ufw.service 388ms apt-daily.service 373ms apt-daily-upgrade.service...
by Vilsen
Thu Nov 07, 2019 2:45 pm
Forum: Newbie Questions
Topic: Installing / running linux with nividia problem
Replies: 8
Views: 277

[SOLVED]Re: Installing / running linux with nividia problem

It is working now. I don't know how I accomplished it but I suspect it has something to do with UEFI-boot because after installing openSUSE Tumbleweed there is a tiny partition called: boot/efi . Is GRUB located there ? Is that why it is working ? Should I keep the xserver-xorg-noveau ver: 1:1.0.15-...
by Vilsen
Thu Nov 07, 2019 10:57 am
Forum: Newbie Questions
Topic: Installing / running linux with nividia problem
Replies: 8
Views: 277

Re: Installing / running linux with nividia problem

I am a fool ! It was the boot order that was set wrong so: Tumbleweed is installable and RUNS ! Somehow there was no issue with the Nvidia Geforce GT 1030 - graphics card to openSUSE ! The monitor was and is connected directly to the GT 1030 connector and the Monitor selection in the setup = PEG Str...
by Vilsen
Thu Nov 07, 2019 10:20 am
Forum: Newbie Questions
Topic: Installing / running linux with nividia problem
Replies: 8
Views: 277

Re: Installing / running linux with nividia problem

Then I tested to install openSUSE Tumbleweed
on the monitor connected to the Nvidi-card outlet
and the installation went well!


But it did not boot !
by Vilsen
Thu Nov 07, 2019 8:02 am
Forum: Newbie Questions
Topic: Installing / running linux with nividia problem
Replies: 8
Views: 277

Re: Installing / running linux with nividia problem

Let me say like this: I have been - with no problem AT ALL - installing Linux Ubuntu from 2005 and MINT since some 8 years ago on different computers and NEVER had any problems whatsoever. Now with this particular motherboard with its strange "UEFI-bios" and this graphics card inserted - nothing wor...
by Vilsen
Wed Nov 06, 2019 10:10 am
Forum: Newbie Questions
Topic: Installing / running linux with nividia problem
Replies: 8
Views: 277

Re: Installing / running linux witg nividia problem

I have already read the section:

"Solving freezes during the boot sequence"

but it did not help me !
by Vilsen
Wed Nov 06, 2019 8:50 am
Forum: Newbie Questions
Topic: Installing / running linux with nividia problem
Replies: 8
Views: 277

Installing / running linux with nividia problem

I got a msi H67MA-E45/ motherboard with a nvidia geforce GT 1030 on PCI. When I choose in "bios-setup" that the PEG instead of IPG should be used (= the graphics card instead of the internal GPU ) I get NO picture at all on the screen. When I choose the IGP I can install Linux Mint 18 or 19. Then wh...
by Vilsen
Sun Sep 15, 2019 2:41 am
Forum: Newbie Questions
Topic: 19.2 buggy? Gnome Commander not launching as root
Replies: 21
Views: 845

Re: 19.2 buggy ?

The question must be asked: Who decides which programs may live on when each new one version is released and opportunities disappear: Someone mentioned the "popularity" associated with the reason Gnome-Commander quit to operate in ROOT mode. We have now introduced a system where the mob is going dec...
by Vilsen
Sat Sep 14, 2019 8:24 am
Forum: Newbie Questions
Topic: Why is this partition automounted ?
Replies: 12
Views: 444

[SOLVED ]Re: Why is this partition automounted ?

I disabled TIMESHIFT . It was there : Someone wrote: Oh! I missed that in your post, I thought you were saying if your ran timeshift on live session then started the installer it would keep the mount for the installation. Either way, that's not a good method. :shock: I've been thinking it defaults t...
by Vilsen
Tue Sep 10, 2019 12:47 pm
Forum: Newbie Questions
Topic: Why is this partition automounted ?
Replies: 12
Views: 444

Re: Why is this partition automounted ?

I will have to check about TIMESHIFT .

How is: switch off 'show mounted volumes' , done ?
by Vilsen
Sun Sep 08, 2019 6:28 am
Forum: Newbie Questions
Topic: Why is this partition automounted ?
Replies: 12
Views: 444

Why is this partition automounted ?

Here it is :
by Vilsen
Sun Sep 08, 2019 6:27 am
Forum: Newbie Questions
Topic: Why is this partition automounted ?
Replies: 12
Views: 444

Why is this partition automounted ?

In my new installation: linux MINT MATE 19.2 this partittion - se picture - is mounted and visible as a disk on the desktop . It has NEVER happened before on ANY of the installations made on the same disk ! Not in 17.3 not in 18.3 not in 18 .x KDE or even openSUSE Tumbleweed. It was NOT visible / mo...
by Vilsen
Sat Aug 24, 2019 6:07 am
Forum: Newbie Questions
Topic: 19.2 buggy? Gnome Commander not launching as root
Replies: 21
Views: 845

Re: 19.2 buggy ?

It is strange how some want to claim that startup time is of little importance: Here I have shown my acquaintances how exceptionally good linux MINT Mate is (17.3) in ALL regards and how effective it is and how useless Windows is. Plus it's free! And all the programs you need in your day-to-day work...
by Vilsen
Fri Aug 23, 2019 3:36 am
Forum: Newbie Questions
Topic: 19.2 buggy? Gnome Commander not launching as root
Replies: 21
Views: 845

Re: 19.2 buggy ?

Karlchen wrote: 12 seconds consumed by apt-daily.service is not unusual. I will read much longer times here, especially if this is during the first startup on a given day. The time which apt-daily.service consumes does not have any influence on the overall system startup time (time between power on ...
by Vilsen
Wed Aug 21, 2019 7:41 am
Forum: Newbie Questions
Topic: 19.2 buggy? Gnome Commander not launching as root
Replies: 21
Views: 845

Re: 19.2 buggy ?

OK, sorry - I thought the item at the top was a little time consuming though.

Anyway : another example of strange behavior: When I make a screen-capture and save the pictur to
the desktop it does not show up .

When I start the filemanager : THEN IT SHOWS on the desktop !
by Vilsen
Wed Aug 21, 2019 7:29 am
Forum: Newbie Questions
Topic: Undelete files SD-card
Replies: 6
Views: 249

Re: UNDELETE files SD-card

That is why I asked if anyone has own experience !

I do not know how to use them ; Both are installed .
by Vilsen
Wed Aug 21, 2019 7:27 am
Forum: Newbie Questions
Topic: 19.2 buggy? Gnome Commander not launching as root
Replies: 21
Views: 845

Re: 19.2 buggy ?

nitton2@nitton2-desktop:~$ systemd-analyze blame 12.615s apt-daily.service 526ms dev-sda8.device 519ms apt-daily-upgrade.service 507ms udisks2.service 322ms NetworkManager.service 214ms ubuntu-system-adjustments.service 210ms networkd-dispatcher.service 190ms systemd-logind.service 183ms lvm2-pvsca...
by Vilsen
Wed Aug 21, 2019 7:16 am
Forum: Newbie Questions
Topic: 19.2 buggy? Gnome Commander not launching as root
Replies: 21
Views: 845

Re: 19.2 buggy ?

nitton2@nitton2-desktop:~$ inxi -Fxz System: Host: nitton2-desktop Kernel: 4.15.0-55-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: MATE 1.22.0 Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic Machine: Type: Desktop Mobo: ASRock model: Z77 Pro4 serial: <filter> BIOS: American Megatre...
by Vilsen
Tue Aug 20, 2019 10:32 am
Forum: Newbie Questions
Topic: 19.2 buggy? Gnome Commander not launching as root
Replies: 21
Views: 845

19.2 buggy? Gnome Commander not launching as root

I installed 19.2 (MINT MATE) on a separate disk .

Many things did NOT work at all.

Everything was updated and still.....

I installed Gnome Commander but could not open as root. 3 things said was missing.

Anyone ?

Go to advanced search