Search found 14 matches

by timidos
Thu Nov 07, 2019 3:43 am
Forum: Wireless
Topic: Wifi at 2.4 GHz doesn't work but at 5 GHz it does
Replies: 13
Views: 677

Re: Wifi at 2.4 GHz doesn't work but at 5 GHz it does

JeremyB, your method didn't fix the problem. 2.4GHz still not work.
by timidos
Tue Oct 22, 2019 2:42 am
Forum: Software & Applications
Topic: Mint Software Manager won't start (Mint 19.2)
Replies: 3
Views: 140

Mint Software Manager won't start (Mint 19.2)

Hi. I have an errror on mininstall startup. ivan@ivan-local:~$ mintinstall MintInstall: Detected system architecture: 'x86_64' Installer: User pkgcache is most recent, using it. Traceback (most recent call last): File "/usr/lib/linuxmint/mintinstall/mintinstall.py", line 580, in do_activate self.on_...
by timidos
Wed Sep 11, 2019 9:55 am
Forum: Wireless
Topic: Wifi at 2.4 GHz doesn't work but at 5 GHz it does
Replies: 13
Views: 677

Re: Wifi at 2.4 GHz doesn't work but at 5 GHz it does

Hi Spearmint2. I think, it's not true because it works on Windows on same machine
by timidos
Wed Sep 11, 2019 3:56 am
Forum: Wireless
Topic: Wifi at 2.4 GHz doesn't work but at 5 GHz it does
Replies: 13
Views: 677

Re: Wifi at 2.4 GHz doesn't work but at 5 GHz it does

Hi phd21.
I checked internet connection using 2.4Ghz on several linux kernels and it doesn't work too. I tried kernel 4.18.0-25, 5.0.0-15, 5.0.0-20. However, internet works fine on older kernels earlier (when they were newest versions).
by timidos
Fri Sep 06, 2019 6:38 am
Forum: Wireless
Topic: Wifi at 2.4 GHz doesn't work but at 5 GHz it does
Replies: 13
Views: 677

Re: Wifi at 2.4 GHz doesn't work but at 5 GHz it does

kelebek333 , thank for your suggestions. But they didn't help me.
by timidos
Thu Sep 05, 2019 10:15 am
Forum: Wireless
Topic: Wifi at 2.4 GHz doesn't work but at 5 GHz it does
Replies: 13
Views: 677

Wifi at 2.4 GHz doesn't work but at 5 GHz it does

Hi. Linux Mint updated to 19.2 with no internet via wi-fi. I have router with 2.4GHz and 5GHz frequencies. At Linux Mint 2.4GHz - connected, but not working; 5GHz - connected and working. On Windows at same machine - both works fine. 2.4GHz stoped working just few days ago, for no reason. oleg@oleg-...
by timidos
Tue Aug 20, 2019 3:03 am
Forum: Newbie Questions
Topic: How to open apps on several workspaces on startup
Replies: 3
Views: 119

Re: How to open apps on several workspaces on startup

~$ inxi -Fxz System: Host: oleg-GL703VM Kernel: 5.0.0-23-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.2.3 Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic Machine: Type: Laptop System: ASUSTeK product: GL703VM v: 1.0 serial: <filter> Mobo: ASUSTeK model: GL703VM v: 1.0 s...
by timidos
Mon Aug 19, 2019 3:04 am
Forum: Newbie Questions
Topic: How to open apps on several workspaces on startup
Replies: 3
Views: 119

How to open apps on several workspaces on startup

Good day.
I want to open some apps on other workspaces. Is it possible to config it at "Startup applications" or other Mint app?
by timidos
Fri Jul 12, 2019 11:29 am
Forum: Graphics Cards & Monitors
Topic: Linux Mint 19.1 Cinnamon interface constantly freezing with GeForce drivers for GTX 1060 6Gb
Replies: 2
Views: 233

Linux Mint 19.1 Cinnamon interface constantly freezing with GeForce drivers for GTX 1060 6Gb

I have laptop Asus GL703VM with nVidia Geforce GTX 1060 6Gb and Linux Mint 19.1 Tessa on board. After installing latest nVidia drivers (ver. 430.26) I have freezes every 1-2 sec. It freezes all interface. But there is almost no freezes if using standard driver 'from the box'. I tested last nVidia Ge...
by timidos
Mon Jan 29, 2018 3:22 am
Forum: Hardware Support
Topic: No sound after on new laptop with Linux Mint 18.3
Replies: 4
Views: 1362

Re: No sound after on new laptop with Linux Mint 18.3

Another variant to backaround the problem is to completely shutdown Windows via cmd:

Code: Select all

shutdown /s /t 1
And sound will work on Linux Mint.

But if use standard Windows reboot or shutdown, no sound will be on Linux.
by timidos
Thu Dec 14, 2017 8:27 am
Forum: Hardware Support
Topic: No sound after on new laptop with Linux Mint 18.3
Replies: 4
Views: 1362

Re: No sound after on new laptop with Linux Mint 18.3

Additional info.
Here PulseAudio output: https://hostingkartinok.com/show-image. ... ca24f3f671

Alsamixer shows that system recognize audio hardware:
Screenshot from 2017-12-14 14-26-42.png
by timidos
Thu Dec 14, 2017 8:04 am
Forum: Hardware Support
Topic: No sound after on new laptop with Linux Mint 18.3
Replies: 4
Views: 1362

No sound after on new laptop with Linux Mint 18.3

Good day. Can anybody help me with my trouble? How to fix this issue? I just install Linux Mint 18.3 on new laptop and have no sound. Here some hardware information: lspci -vnn7 00:00.0 Host bridge [0600]: Intel Corporation Device [8086:5910] (rev 05) Subsystem: ASUSTeK Computer Inc. Device [1043:1b...

Go to advanced search