Search found 1908 matches

by pdc_2
Fri Dec 15, 2017 5:15 am
Forum: Printers & Scanners
Topic: Simple Scanner: No Scanners Detected
Replies: 4
Views: 49

Re: Simple Scanner: No Scanners Detected

so I think Mint 18.3 has only hplip 3.16.3 and HP https://developers.hp.com/hp-linux-imaging-and-printing/supported_devices/index think the 8715 needs at least 3.16.5 so you had best install the latest (3.17.11 I think it is ..) from here https://developers.hp.com/hp-linux-imaging-and-printing/gethp...
by pdc_2
Tue Dec 12, 2017 1:00 pm
Forum: Printers & Scanners
Topic: Wireless setup on MG2922 ?
Replies: 1
Views: 27

Re: Wireless setup on MG2922 ?

Canon offer a guide https://www.canon.co.uk/support/consume ... ion_setup/

is this any help?
by pdc_2
Mon Dec 11, 2017 10:48 pm
Forum: Printers & Scanners
Topic: Successfully got my Canon Pixma MX490 Scanner to Work in Linux Mint!
Replies: 1
Views: 54

Re: Successfully got my Canon Pixma MX490 Scanner to Work in Linux Mint!

well done Jim; very nicely documented and pleased it is all working for you; as you say, the open-source SANE does not support the MX490 series scanners; they would like some help as they record the 490 series as "untested": http://www.sane-project.org/sane-mfgs.html#Z-CANON if you joined ...
by pdc_2
Mon Dec 11, 2017 5:19 pm
Forum: Printers & Scanners
Topic: How to make Canon MF8230 printing after changed paper size?
Replies: 2
Views: 75

Re: How to make Canon MF8230 printing after changed paper size?

this post https://stackoverflow.com/questions/102 ... s-to-a-ppd

says you need to
You have to add values for each additional page size at 4 different places:

for PageSize,
for PageRegion,
for ImageableArea and
for PaperDimension


does this post help?
by pdc_2
Fri Dec 08, 2017 4:54 pm
Forum: Printers & Scanners
Topic: Epson xp-800
Replies: 4
Views: 118

Re: Epson xp-800

I use the programme called Synaptic to install things; if you type its name in the SEARCH area from MENU, it should find it for you; or else it should be in Systems or one of those folders; If you open it, and type lsb in, it should let you know what is available; you click to say that is what you w...
by pdc_2
Fri Dec 08, 2017 2:48 pm
Forum: Printers & Scanners
Topic: Epson xp-800
Replies: 4
Views: 118

Re: Epson xp-800

I can only suggest going to the Epson site; entry for linux drivers is here http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX and tapping in xp-800 takes us to here http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2=&DSCMI=18782&DSCCHK=1656158aae493417d004b...
by pdc_2
Thu Dec 07, 2017 2:41 am
Forum: Hardware Support
Topic: Driver for Canon P-150 scanner
Replies: 1
Views: 77

Re: Driver for Canon P-150 scanner

in the linux world, folks seem to have a binary choice: use drivers supplied by the manufacturers (of the hardware); or use some open-source software; could I suggest you join the mailing list of the SANE folks http://lists.alioth.debian.org/mailman/listinfo/sane-devel because it is this wonderful s...
by pdc_2
Mon Dec 04, 2017 12:58 pm
Forum: Printers & Scanners
Topic: scanning with xsane from canoscan lide 60
Replies: 1
Views: 107

Re: scanning with xsane from canoscan lide 60

Hi Johann; welcome to the forums; SANE suggests the level of support for your device is good; I suggest you join their mailing list http://lists.alioth.debian.org/mailman/listinfo/sane-devel as that allows you to talk directly to the SANE guys; tell them your issues; currently level of support is go...
by pdc_2
Wed Nov 29, 2017 6:50 pm
Forum: Printers & Scanners
Topic: HPLIP update failure
Replies: 5
Views: 259

Re: HPLIP update failure

so this 1018 only needs hplip 2.7 but it does need the plug-in installed this page https://developers.hp.com/hp-linux-imaging-and-printing/binaary_plugin.html talks of that the crucial step you need to make sure happens is Check the box to accept with the "Driver Plug-In License Agreement"...
by pdc_2
Wed Nov 29, 2017 12:51 pm
Forum: Printers & Scanners
Topic: Mustek A3 1200S detected but not working
Replies: 2
Views: 68

Re: Mustek A3 1200S detected but not working

I suggest you join the SANE mailing list; that way, you get to talk to the folks who maintain SANE; you have the hardware; they have the expertise http://lists.alioth.debian.org/mailman/ ... sane-devel ......... they are very friendly so join up
by pdc_2
Mon Nov 27, 2017 8:29 pm
Forum: Printers & Scanners
Topic: EpsonWF-2760 prints blank pages (Solved)
Replies: 3
Views: 102

EpsonWF-2760 (Solved)

great; enjoy;

if later on you want to have a printer driver that offers more, Turboprint offer a very good product http://www.zedonet.com/en_p_turboprint_ ... eWF2760DWF .. like many, they have to put food on the table, so they ask for a contribution
by pdc_2
Sun Nov 26, 2017 9:47 pm
Forum: Printers & Scanners
Topic: EpsonWF-2760 prints blank pages (Solved)
Replies: 3
Views: 102

EpsonWF-2760 best install the Epson driver

welcome to the forums; Epson supply drivers so go here http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX and entering your machine likely takes you to here http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2=&DSCMI=66609&DSCCHK=acc94f2a6fa073d24f9cdad2fb125f...
by pdc_2
Sat Nov 25, 2017 3:39 am
Forum: Printers & Scanners
Topic: Unable to scan with Canon Pixma MG2922 scanner
Replies: 12
Views: 274

Re: Unable to scan with Canon Pixma MG2922 scanner

Hi Jiom; I would suggest you follow the instructions that I gave in that earlier thread; the install script should be set up to catch problems; and identify the address of the scanner: let us know how it goes
by pdc_2
Fri Nov 24, 2017 1:24 pm
Forum: Printers & Scanners
Topic: Unable to scan with Canon Pixma MG2922 scanner
Replies: 12
Views: 274

Re: Unable to scan with Canon Pixma MG2922 scanner

well Jim, when I suggested you run the install script; it would do the correct install for you;

Canon usually supply a common package; and a specific package;

for each device; common must be installed first; then specific;
by pdc_2
Fri Nov 24, 2017 3:55 am
Forum: Printers & Scanners
Topic: HPLIP update failure
Replies: 5
Views: 259

Re: HPLIP update failure

so dpkg thinks only 3.14 is installed; and hplip thinks it is at 3.17 ....... gosh Your hplip script you gave us seems to suggest all is fine; I think the command hp-check is essentially what you gave us; if you ran hp-setup it would check things out again; ________ what I did notice is mention of a...
by pdc_2
Thu Nov 23, 2017 11:27 pm
Forum: Printers & Scanners
Topic: Unable to scan with Canon Pixma MG2922 scanner
Replies: 12
Views: 274

Re: Unable to scan with Canon Pixma MG2922 scanner

so you can't scan; can you print? SANE would suggest your 2900 series device is fully supported; http://www.sane-project.org/sane-mfgs.html#Z-CANON ........ so one wonders if the network connection is all good; as an alternative, Canon do supply drivers from here http://support-asia.canon-asia.com/c...
by pdc_2
Tue Nov 21, 2017 3:50 am
Forum: Printers & Scanners
Topic: [SOLVED] Not printing in 18.02
Replies: 32
Views: 883

Re: [SOLVED] Not printing in 18.02

thanks; interesting you needed?

Code: Select all

hp-plugin
as HP says no plug-in needed; they suggest hplip > 0.9.5 is needed for your 4000N;
by pdc_2
Mon Nov 20, 2017 7:23 pm
Forum: Printers & Scanners
Topic: HPLIP update failure
Replies: 5
Views: 259

Re: HPLIP update failure

Hi Susan; so ...... welcome to the forum; and 1) HPLIP is written by HP: so it is not in the linux repositories; ...... so it is not updated; in the way GiMP might be ....... 2) How can I get HPLIP 3.17 to work? ......... good question; you seemed to have done all that HP suggest; so it should be go...
by pdc_2
Sun Nov 19, 2017 5:07 pm
Forum: Printers & Scanners
Topic: Epson WF-3620 prints light from Mint 17.3, but OK from Win7
Replies: 4
Views: 335

Epson WF-3620 can Turboprint resolve your issues

sometimes if you want quality, you need to go looking for it; Turboprint are specialists in printer drivers; the Epson is just a generic driver that just gets many different devices to print; Turboprint support the WF3620 http://www.zedonet.com/en_p_turboprint_driver.phtml?printer=Epson_WorkForceWF3...
by pdc_2
Thu Nov 16, 2017 1:35 pm
Forum: Printers & Scanners
Topic: driver for hp multifunctional machine
Replies: 3
Views: 217

HP DeskJet Advantage 4670 only needs hplip 3.15

so kost; that 4670 only needs > 3.15 of hplip ........ the software that will configure the printer ........ that should covera ll recent versions of Mint ......... just plug it in and it should work; I found with an initial wireless connection that the HP didn't connect; it didn't trust ...... so I...

Go to advanced search