Search found 17 matches

by Hrabě
Wed Jan 01, 2020 7:19 am
Forum: Graphics Cards & Monitors
Topic: Nvidia driver is installed but not correctly loaded (not in use).
Replies: 23
Views: 2946

Re: Nvidia driver is installed but not correctly loaded (not in use).

Now after adding PPA repo driver was updated to 390.129 and from now on I can use even kernel 5.3.

Driver Manager offers these drivers now:
driver-manager-new.png
Could you please send the link for NVIDIA Driver Downloads?
How can I find out which driver is compatible with specific kernel?
by Hrabě
Tue Dec 31, 2019 8:40 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia driver is installed but not correctly loaded (not in use).
Replies: 23
Views: 2946

Re: Nvidia driver is installed but not correctly loaded (not in use).

Big thanks for your help. 

I think I will stay on 5.0 kernel for a while (If I'm not wrong Mint 19.3 was released with 5.0 kernel).

The last thing to do was install

Code: Select all

 apt install nvidia-prime-applet 


BTW: As soon as I will have some time I'm going to write summary of this thread for others.
by Hrabě
Tue Dec 31, 2019 8:16 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia driver is installed but not correctly loaded (not in use).
Replies: 23
Views: 2946

Re: Nvidia driver is installed but not correctly loaded (not in use).

lspci -nnk | egrep -A3 -i "3D|VGA" 00:02.0 VGA compatible controller [0300]: Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 09) Subsystem: Acer Incorporated [ALI] Haswell-ULT Integrated Graphics Controller [1025:079b] Kernel driver in use: i915 Kernel modules: i915 --...
by Hrabě
Tue Dec 31, 2019 8:09 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia driver is installed but not correctly loaded (not in use).
Replies: 23
Views: 2946

Re: Nvidia driver is installed but not correctly loaded (not in use).

This is quite strange to me, after several restarts it looks it works now. prime-select query nvidia nvidia.png ls /lib/modprobe.d aliases.conf blacklist_linux-hwe_5.0.0-37-generic.conf fbdev-blacklist.conf nvidia-graphics-drivers.conf nvidia-kms.conf systemd.conf dpkg -l | grep -i nvidia ii libnvid...
by Hrabě
Tue Dec 31, 2019 7:32 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia driver is installed but not correctly loaded (not in use).
Replies: 23
Views: 2946

Re: Nvidia driver is installed but not correctly loaded (not in use).

Now I'm on kernel: uname -r 5.0.0-37-generic This looks OK: lspci -nnk | egrep -A3 -i "3D|VGA" 00:02.0 VGA compatible controller [0300]: Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 09) Subsystem: Acer Incorporated [ALI] Haswell-ULT Integrated Graphics Controller [10...
by Hrabě
Tue Dec 31, 2019 6:45 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia driver is installed but not correctly loaded (not in use).
Replies: 23
Views: 2946

Re: Nvidia driver is installed but not correctly loaded (not in use).

There was this error during driver installation: Error! Bad return status for module build on kernel: 5.3.0-24-generic (x86_64) Consult /var/lib/dkms/nvidia/390.116/build/make.log for more information make.log file is bellow There is some hint how to fix it, but I'm not experienced enough: ERROR: Ke...
by Hrabě
Tue Dec 31, 2019 5:06 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia driver is installed but not correctly loaded (not in use).
Replies: 23
Views: 2946

Re: Nvidia driver is installed but not correctly loaded (not in use).

Reinstall nvidia-prime didn't help. lspci -nnk | egrep -A3 -i "3D|VGA": lspci -nnk | egrep -A3 -i "3D|VGA" 00:02.0 VGA compatible controller [0300]: Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 09) Subsystem: Acer Incorporated [ALI] Haswell-ULT Integrated Graphics Co...
by Hrabě
Tue Dec 31, 2019 2:36 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia driver is installed but not correctly loaded (not in use).
Replies: 23
Views: 2946

Re: Nvidia driver is installed but not correctly loaded (not in use).

Thanks for the tip.
Unfortunately the result is the same like with installing throught GUI.
by Hrabě
Tue Dec 31, 2019 12:43 pm
Forum: Graphics Cards & Monitors
Topic: Nvidia driver is installed but not correctly loaded (not in use).
Replies: 23
Views: 2946

Nvidia driver is installed but not correctly loaded (not in use).

Hello everybody, I would appreciate your help (tips, hints ...), because I'm not able to solve it by myself. I'm sure this worked flawlesly before (switch between graphics cards). Now it looks like this (after nvidia driver is installed): nvidia-x-server-settings.png driver-manager.png sudo lshw -c ...
by Hrabě
Mon Jul 29, 2019 7:49 am
Forum: Cinnamon
Topic: Opening full screen videos on new virtual desktop?
Replies: 2
Views: 168

Opening full screen videos on new virtual desktop?

I have just played a little bit with elementary OS 5.0 Juno and there is such nice feature: if the video is played in full screen mode it's automatically opened up within a new virtual desktop.
Is it possible to do so within Cinnamon too (some hacky customization)?
by Hrabě
Mon Dec 31, 2018 2:44 pm
Forum: Software & Applications
Topic: VLC is still highlighted like default application for playing videos even if its not true.
Replies: 0
Views: 88

VLC is still highlighted like default application for playing videos even if its not true.

I have just noticed that VLC is still marked like default video application, but its not true. I have changed it to SMPlayer. Playing videos is working fine with both, but the information could be confusing. Anybody with the same issue? System: Host: Aspire-V5-573G Kernel: 4.15.0-43-generic x86_64 b...
by Hrabě
Tue Jul 31, 2018 1:19 pm
Forum: Software & Applications
Topic: Xplayer 1.8.3 within LM 19 (upgraded from LM 18.3) - plugin problem
Replies: 3
Views: 191

Re: Xplayer 1.8.3 within LM 19 (upgraded from LM 18.3) - plugin problem

Thanks for the tip, but unfortunatelly this library: libpeas-1.0-0-python2loader was already installed and complete reinstall (sudo apt-get purge --auto-remove xplayer and fresh install) of xplayer didnt solved this issue.
by Hrabě
Fri Jul 06, 2018 5:36 pm
Forum: Software & Applications
Topic: Xplayer 1.8.3 within LM 19 (upgraded from LM 18.3) - plugin problem
Replies: 3
Views: 191

Xplayer 1.8.3 within LM 19 (upgraded from LM 18.3) - plugin problem

Hello, could somebody help me fix this issue? After the upgrade from LM 18.3 to LM 19 I'm not able to turn on plugins which are using python. There is an error: plugin loader python was not found. I really have no idea how to fix it. Python is installed: python -V Python 2.7.15rc1 python3 -V Python ...
by Hrabě
Sun Feb 25, 2018 12:15 pm
Forum: Other topics
Topic: Hibernation: recovery doesn't work
Replies: 6
Views: 748

Re: Hibernation: recovery doesn't work

Thanks a lot for responses.
Suspend to RAM seems to work without any glitch for me, so I have get rid off hibernation feature.

Anyway, if anybody who is reading this topic and hibernation is working on his/her E7440, please let me know which steps are needed to make it working.
Thanks.
by Hrabě
Sun Feb 25, 2018 9:05 am
Forum: Other topics
Topic: Hibernation: recovery doesn't work
Replies: 6
Views: 748

Hibernation: recovery doesn't work

Hello, I would like to ask if there is anybody with working recovery from hibernation status on laptop Dell Latitude E7440. Set to hibernate state is OK. Resume from hibernate state leads to black screen and it needs to be shut it down by hardware button. HW configuration is follows: System: Host: L...
by Hrabě
Tue Feb 06, 2018 1:29 pm
Forum: Other topics
Topic: [Solved] Opera browser 50
Replies: 12
Views: 1695

Re: [Solved] Opera browser 50

Not working H264 videos are caused by mismatching between chromium-codecs-ffmepeg and version of Chromium on which is Opera based. Opera 50...something is based on Chromium 63...something, but Chromium codecs were already updated within Mint up to version 64...something So logically Opera 50 can't p...

Go to advanced search