Search found 55 matches

by rumplestiltskin
Tue Oct 20, 2020 2:02 pm
Forum: Installation & Boot
Topic: [Solved] Timeshift restore worked but Grub now says "Ubuntu"
Replies: 3
Views: 184

Re: Timeshift restore worked but Grub now says "Ubuntu"

I was able to reseat the video cable and boot up the iMac. Funny thing...now the Grub menu says Linux Mint (and three other oprtions) rather than Ubuntu. I guess it fixed itself. :lol:
by rumplestiltskin
Mon Oct 19, 2020 10:12 pm
Forum: Installation & Boot
Topic: [Solved] Timeshift restore worked but Grub now says "Ubuntu"
Replies: 3
Views: 184

Re: Timeshift restore worked but Grub now says "Ubuntu"

Thanks for your suggestion. Unfortunately, this will have to wait as I needed to harvest the video cable from that iMac for another machine. When the replacement arrives, I'll give it a shot.

Be safe & stay healthy!

Barry
by rumplestiltskin
Mon Oct 19, 2020 11:56 am
Forum: Installation & Boot
Topic: [Solved] Timeshift restore worked but Grub now says "Ubuntu"
Replies: 3
Views: 184

[Solved] Timeshift restore worked but Grub now says "Ubuntu"

Not sure what I did to cause this initial issue. After a reboot, some sort of grub error came up but, within a few seconds, it disappeared and booting proceeded normally. I got nervous and read about Boot-Repair and, since it seemed to have 5 stars, I installed it and ran it. It took maybe 20 minute...
by rumplestiltskin
Sat Oct 17, 2020 9:41 pm
Forum: Installation & Boot
Topic: [SOLVED] Disable acceleration? Advice requested
Replies: 12
Views: 373

Re: Disable acceleration? Advice requested

Thanks again, SMG, for the link to the "Check your video drivers" solution. Worked perfectly.

Be safe; stay healthy!

Barry
by rumplestiltskin
Sat Oct 17, 2020 6:25 pm
Forum: Installation & Boot
Topic: [SOLVED] Disable acceleration? Advice requested
Replies: 12
Views: 373

Re: Disable acceleration? Advice requested

Thanks; will give that a shot.

Funny how this iMac should have just been dropped off at the recycling center. But here we are, in Linux Mint, and simply by telling the computer to use the generic driver, we have a nice 27" machine that may have some years left in it.

:D
by rumplestiltskin
Sat Oct 17, 2020 3:49 pm
Forum: Installation & Boot
Topic: [SOLVED] Disable acceleration? Advice requested
Replies: 12
Views: 373

Re: Disable acceleration? Advice requested

Thanks, SMG, for the link. Apparently, 'gedit' isn't in my Mint installation but I used Text Editor to open the grub file, modified it, saved it to the desktop, then used 'sudo cp...' to move it to the correct location. I followed that up with the 'update' command as specified in the header of the g...
by rumplestiltskin
Fri Oct 16, 2020 4:37 pm
Forum: Installation & Boot
Topic: [SOLVED] Disable acceleration? Advice requested
Replies: 12
Views: 373

Re: Disable acceleration? Advice requested

The iMac is booting from a drive that already had Mint installed; I just grabbed it off the shelf and plugged it into the iMac's SATA connectors. If neither the Intel nor AMD drivers are loaded, then it's some sort of generic VGA driver built into the kernel that's loaded and running? I guess this i...
by rumplestiltskin
Fri Oct 16, 2020 3:48 pm
Forum: Installation & Boot
Topic: [SOLVED] Disable acceleration? Advice requested
Replies: 12
Views: 373

Re: Disable acceleration? Advice requested

I just noticed this part of the report: Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics vendor: Apple driver: N/A bus ID: 00:02.0 chip ID: 8086:0102 I had always thought that the iMac only had a discrete video card but the above code seems to indicate there's a motherboard v...
by rumplestiltskin
Fri Oct 16, 2020 3:19 pm
Forum: Installation & Boot
Topic: [SOLVED] Disable acceleration? Advice requested
Replies: 12
Views: 373

Re: Disable acceleration? Advice requested

I'll add that the video in recovery mode provides the native resolution so that's fine. I just need the iMac to provide this behavior when booting. Even though I can get to the Web, it appears that the local LAN isn't available. I imagine that's due to the "recovery" mode, though. Thanks! ...
by rumplestiltskin
Fri Oct 16, 2020 1:08 pm
Forum: Installation & Boot
Topic: [SOLVED] Disable acceleration? Advice requested
Replies: 12
Views: 373

[SOLVED] Disable acceleration? Advice requested

I have a 2011 iMac with an AMD video card that has gone partially south. What I mean by that is there is no longer any ability to run macOS. So I dropped in a hard drive running Mint 19.2 and it gets to the boot menu (grub?). If I select the usual boot option (or leave it for the 30 seconds), it att...
by rumplestiltskin
Sat Aug 31, 2019 2:20 pm
Forum: Hardware Support
Topic: Disable my discrete graphics card
Replies: 10
Views: 3125

Re: Disable my discrete graphics card

So nine months later I'm sitting with another MacBook Pro that has a malfunctioning video card and I'm wondering how to disable this card in Mint so I Google it and what do I find? My own question from last November that was answered by the kindly members of this forum.
:lol: :lol: :D
by rumplestiltskin
Fri Apr 26, 2019 2:31 pm
Forum: Newbie Questions
Topic: {Mac} Zapped Pram and won't boot - Workaround?
Replies: 2
Views: 189

{Mac} Zapped Pram and won't boot - Workaround?

I apologize for the length of this post but I felt that some sort of explanation about how I ended up in this mess might be useful. If you skip to the bold paragraph near the end for my question, it might be all you need rather than reading the ugly details. Okay; this was all my fault but it didn't...
by rumplestiltskin
Wed Dec 12, 2018 1:49 am
Forum: Hardware Support
Topic: 5GHz Wifi connects but no Internet (or local net)
Replies: 13
Views: 1025

Re: 5GHz Wifi connects but no Internet (or local net)

Just for the heck of it, I decided to wipe the installation before I did much more with it. I installed Mint 19.1(?) but the WiFi issue persisted. I wiped that off and am re-installing 18.3. It appears that only the open-source WiFi driver works for the 2.4GHz band (the other two b43 drivers yield n...
by rumplestiltskin
Tue Dec 11, 2018 12:21 pm
Forum: Hardware Support
Topic: 5GHz Wifi connects but no Internet (or local net)
Replies: 13
Views: 1025

Re: 5GHz Wifi connects but no Internet (or local net)

The router is set to channel 40; that is one of the 5GHz channels listed when I run "iwlist channel".

Running "iwlist power" shows "wls4" as "on".
by rumplestiltskin
Tue Dec 11, 2018 1:32 am
Forum: Hardware Support
Topic: 5GHz Wifi connects but no Internet (or local net)
Replies: 13
Views: 1025

Re: 5GHz Wifi connects but no Internet (or local net)

Well, I spoke (wrote) too soon. I get about 30 seconds of connection then it's gone. The signal shows up in the lower task panel, the popup menu, and the Network. But no actual communications take place (after those first 30 seconds). Restarted a few times just for grins but no dice. I've tried a nu...
by rumplestiltskin
Tue Dec 11, 2018 12:12 am
Forum: Hardware Support
Topic: 5GHz Wifi connects but no Internet (or local net)
Replies: 13
Views: 1025

Re: 5GHz Wifi connects but no Internet (or local net)

What is your output from? - iwlist chan 2.4GHZ and 5GHZ channels should be listed. From another post: "I changed the Modem/Router channels on the 5GHz Network to: 36 40 44 48 Linux recognized 5GHz only when I changed to one of these four channels. In my case, any channel above 48 was not recog...
by rumplestiltskin
Mon Dec 10, 2018 12:14 pm
Forum: Hardware Support
Topic: 5GHz Wifi connects but no Internet (or local net)
Replies: 13
Views: 1025

Re: 5GHz Wifi connects but no Internet (or local net)

Settings for the 2.4GHz and 5GHz connections are identical ("Automatic"). I select the 2.4GHz network and everything works. I select the 5GHz network, Mint tells me I'm connected, but no Internet nor can I see anything in my local network. Attempting to ping my router is "unreachable&...
by rumplestiltskin
Mon Dec 10, 2018 10:53 am
Forum: Software & Applications
Topic: Eliminate Adobe Flash completely?
Replies: 5
Views: 256

Re: Eliminate Adobe Flash completely?

Hoser Rob wrote:
Mon Dec 10, 2018 9:54 am
rumplestiltskin wrote:
Sun Dec 09, 2018 11:54 pm
.... I don't quite understand the philosophy that lumps Flash into the same category as other safe codecs. ...
WHy do you assume all those other codecs are safe?
We all know about Flash. Which one(s) do you not trust and why?
by rumplestiltskin
Mon Dec 10, 2018 12:18 am
Forum: Hardware Support
Topic: 5GHz Wifi connects but no Internet (or local net)
Replies: 13
Views: 1025

5GHz Wifi connects but no Internet (or local net)

This one has me really scratching my head. I have an early 2008 iMac that, when running macOS, connects to both 2.4GHz and 5GHz Wifi access points without trouble and can access all local network assets and the Internet. However, now that I've installed Mint 18.3 on it (with all recommended updates)...
by rumplestiltskin
Sun Dec 09, 2018 11:58 pm
Forum: Hardware Support
Topic: Disable my discrete graphics card
Replies: 10
Views: 3125

Re: Disable my discrete graphics card

Just encountered another 15" MacBook Pro with defective video card. Did the same firmware update to disable the card and deleted the xserver entries. The Mac runs like a top now (in Mint, of course). Saved the unit from the recycling center. :D You make me eager to get one, too.... Apple makes...

Go to advanced search