Search found 8 matches

by Jeremy J
Tue Mar 06, 2018 3:04 am
Forum: Hardware Support
Topic: No Audio - Realtek ACL1220
Replies: 30
Views: 4402

Re: No Audio - Realtek ACL1220

Still no audio after BIOS update to F20, new HDMI cable and fresh install. Played around with same buttons as before with old computer to get sound settings to work. Not working on newer machine.
by Jeremy J
Mon Feb 26, 2018 6:07 pm
Forum: Hardware Support
Topic: No Audio - Realtek ACL1220
Replies: 30
Views: 4402

Re: No Audio - Realtek ACL1220

I cleared CMOS by jumping pins and let BIOS return to any settings it was supposed to have, which I never changed anything in the first place. I may own a gaming board, but I honestly do not game, I bought the board based on consumer reviews. I don't know anything about overclocking. I ordered a usb...
by Jeremy J
Fri Feb 23, 2018 11:01 am
Forum: Hardware Support
Topic: No Audio - Realtek ACL1220
Replies: 30
Views: 4402

Re: No Audio - Realtek ACL1220

I tried the configuration as seen on your screenshot. That was a part of my random button clicking experiment. No audio.

I don't have anything from the front panel hooked up incorrectly. I believe the wires from the front panel and power button are correct.
by Jeremy J
Wed Feb 21, 2018 2:29 am
Forum: Hardware Support
Topic: No Audio - Realtek ACL1220
Replies: 30
Views: 4402

Re: No Audio - Realtek ACL1220

I'm baffled that the attached screenshot is what is working on the old desktop, but with same settings, does not on the new.
by Jeremy J
Wed Feb 21, 2018 2:24 am
Forum: Hardware Support
Topic: No Audio - Realtek ACL1220
Replies: 30
Views: 4402

Re: No Audio - Realtek ACL1220

jj@jbox ~ $ sudo apt update [sudo] password for jj: Hit:1 http://archive.canonical.com/ubuntu xenial InRelease Hit:2 http://mirror.clarkson.edu/ubuntu xenial InRelease Hit:3 http://mirror.clarkson.edu/ubuntu xenial-updates InRelease Hit:4 http://mirror.clarkson.edu/ubuntu xenial-backports InRelease ...
by Jeremy J
Mon Feb 19, 2018 7:20 pm
Forum: Hardware Support
Topic: No Audio - Realtek ACL1220
Replies: 30
Views: 4402

Re: No Audio - Realtek ACL1220

Now using the 4.13 kernel. No audio.
by Jeremy J
Mon Feb 19, 2018 6:26 pm
Forum: Hardware Support
Topic: No Audio - Realtek ACL1220
Replies: 30
Views: 4402

Re: No Audio - Realtek ACL1220

jj@Jbox ~ $ uname -r 4.15.4-041504-generic jj@Jbox ~ $ inxi -Fxs System: Host: Jbox Kernel: 4.15.4-041504-generic x86_64 (64 bit gcc: 7.2.0) Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18.3 Sylvia Machine: System: Gigabyte product: AX370-Gaming K5 v: Default string Mobo: Gigab...
by Jeremy J
Mon Feb 19, 2018 5:43 pm
Forum: Hardware Support
Topic: No Audio - Realtek ACL1220
Replies: 30
Views: 4402

Re: No Audio - Realtek ACL1220

What was the fix to get audio working with Realtek ACL1220? I have a new Mint 18.3 install with all new hardware and I cant get sound to work anywhere. Nothing looks muted.

Go to advanced search