Search found 5 matches

by amiibonovation
Thu Jun 28, 2018 4:56 am
Forum: Installation & Boot
Topic: Lost Grub after reinstalling windows 7[solved]
Replies: 8
Views: 422

Re: Lost Grub after reinstalling windows 7

- - You can now reboot your computer. Please do not forget to make your BIOS boot on sdb1/EFI/ubuntu/grubx64.efi file! see if your BIOS can action that last line . . does it now boot into LinuxMint / Grub Error/ something else ? ? yes it now works correctly after running that boot wizard program
by amiibonovation
Wed Jun 27, 2018 11:33 pm
Forum: Installation & Boot
Topic: Lost Grub after reinstalling windows 7[solved]
Replies: 8
Views: 422

Re: Lost Grub after reinstalling windows 7

http://paste.ubuntu.com/p/4qFhTQdzMd/

i ran that boot-repair and here is the pastebin that it gave

also said there was an error
by amiibonovation
Wed Jun 27, 2018 11:07 pm
Forum: Installation & Boot
Topic: Lost Grub after reinstalling windows 7[solved]
Replies: 8
Views: 422

Re: Lost Grub after reinstalling windows 7

followed everything up to sudo grub-install --boot-directory=/mnt/grub /dev/sdb grub-probe: error: failed to get canonical path of `aufs'. Installing for i386-pc platform. grub-install.real: warning: this GPT partition label contains no BIOS Boot Partition; embedding won't be possible. grub-install....
by amiibonovation
Wed Jun 27, 2018 8:44 pm
Forum: Installation & Boot
Topic: Lost Grub after reinstalling windows 7[solved]
Replies: 8
Views: 422

Lost Grub after reinstalling windows 7[solved]

So i had some problems with Windows 7 malware and had to reinstall the whole thing , after reinstalling naturally i lost the grub loader and now when computer starts goes straight into windows and i cant seem to access the linux mint installation The way i had it setup was 2 separate drives one for ...
by amiibonovation
Mon Feb 26, 2018 6:26 am
Forum: Wireless
Topic: Error when trying to install TP-Link AC600 T2UH Archer
Replies: 1
Views: 1123

Error when trying to install TP-Link AC600 T2UH Archer

Currently using version 4.13.0-36-generic kernel I have followed the instructions given here: https://askubuntu.com/questions/674116/how-to-install-tp-link-t2uh-wireless-adapter-driver-ralink-mt7610u However the problem is when i get to make command i get the error In function ‘memcpy’, inlined from...

Go to advanced search