Search found 20 matches

by Mark_B
Tue Aug 11, 2020 11:56 am
Forum: Newbie Questions
Topic: click to reinstate default themes an' stuff
Replies: 2
Views: 74

click to reinstate default themes an' stuff

hi all..
I've been dicking about in the themes and icons settings intending to tart mine up a bit but I've made a pig's ear of it. Is there a button somewhere i can click or a terminal spell I can conjure to return my poor cinnamon 20 to it's former glory?
by Mark_B
Tue Aug 11, 2020 11:21 am
Forum: Newbie Questions
Topic: [SOLVED} Plex with media on second hard drive
Replies: 8
Views: 265

Re: [SOLVED} Plex with media on second hard drive

After much head scratching and some learning (thanks guys) I kind of achieved Plex nirvana.. but not quite. So in a fit of purchase rage I now have a Synology DS918+ which I am very happy with. Thank you for your patience and contributions I do appreciate this forum!
by Mark_B
Sat Jul 04, 2020 6:13 pm
Forum: Newbie Questions
Topic: [SOLVED} Plex with media on second hard drive
Replies: 8
Views: 265

[SOLVED} Plex with media on second hard drive

Hi all, I've installed Mint on my boot drive no probs. I've installed Plex but when adding libraries I can't see any folders on my 2nd hard drive. I've tried manually entering the path which is /media/mark/DATA/PlexStuff/Movies which is accepted but Plex says the library is empty. I've been scratchi...
by Mark_B
Wed Jul 01, 2020 9:31 am
Forum: Newbie Questions
Topic: SOLVED - error communicating to tpm chip
Replies: 5
Views: 864

Re: error communicating to tpm chip

My employer requires the TPM module to be fitted but I'm not intending to use this for work anytime soon, so I've disabled it now. This meant I had to set up a new Pin number in Windows, no biggie. No error msg's at boot time is a pleasing thing :) Thanks for jumping in, all and any help is apprecia...
by Mark_B
Wed Jul 01, 2020 7:11 am
Forum: Newbie Questions
Topic: SOLVED - error communicating to tpm chip
Replies: 5
Views: 864

Re: error communicating to tpm chip

So... it could be a sign ?! :shock: Image
by Mark_B
Tue Jun 30, 2020 3:47 pm
Forum: Newbie Questions
Topic: SOLVED - error communicating to tpm chip
Replies: 5
Views: 864

SOLVED - error communicating to tpm chip

Hi all, New laptop arrived, installed latest Mint to duel boot with Win10 and it all runs like a dream. One oddity though.. When booting into Mint I see for a very brief moment six or so lines saying error communicating to tpm chip I have searched and found about nine other questions about this but ...
by Mark_B
Fri Feb 07, 2020 6:08 am
Forum: Wireless
Topic: TP-Link Archer T2U v3 or Archer T2U Plus and T2U Nano
Replies: 6
Views: 1588

Re: TP-Link Archer T2U v3 or Archer T2U Plus and T2U Nano

Good to know Mchl, thanks for the feed back
by Mark_B
Wed Feb 05, 2020 3:16 pm
Forum: Wireless
Topic: TP-Link Archer T2U v3 or Archer T2U Plus and T2U Nano
Replies: 6
Views: 1588

Re: TP-Link Archer T2U v3 or Archer T2U Plus and T2U Nano

Many thanks @HAWR
I've now amended the original post to reflect chipset differences. I appreciate your input!
by Mark_B
Wed Feb 05, 2020 2:54 pm
Forum: Wireless
Topic: TP-Link Archer T2U v3 or Archer T2U Plus and T2U Nano
Replies: 6
Views: 1588

Re: TP-Link Archer T2U or Archer T2U Plus

i see, apologies. I didn't refer to the chipset, just the product name as that seemed logical from those stuck with this. Would you like me to delete?
by Mark_B
Wed Feb 05, 2020 2:32 pm
Forum: Wireless
Topic: TP-Link Archer T2U v3 or Archer T2U Plus and T2U Nano
Replies: 6
Views: 1588

TP-Link Archer T2U v3 or Archer T2U Plus and T2U Nano

I hope this is helpful to anyone looking for a driver to use a USB TP-Link Archer T2U version 3, Archer T2U Plus or T2U Nano wifi adapter with Mint 19.3 These adapters use the RTL8811AU chipset. The information here will not work with The Archer T2U version 1 and 2, these use a different chipset. Yo...
by Mark_B
Mon Feb 03, 2020 3:03 pm
Forum: Newbie Questions
Topic: [SOLVED] Quick re-install advice please
Replies: 2
Views: 82

SOLVED Re: Quick re-install advice please

Thank you very much! :D
by Mark_B
Mon Feb 03, 2020 2:30 pm
Forum: Newbie Questions
Topic: [SOLVED] Quick re-install advice please
Replies: 2
Views: 82

[SOLVED] Quick re-install advice please

Hi all, Is it at all possible to do a fresh install without wiping the content of /Home which resides in it's own partition? I note there are hidden files and folders within /Home relating to system & app settings etc. For clarity I have linked to a screen grab of Gparted showing my drive layout. ht...
by Mark_B
Sun Oct 13, 2019 6:00 pm
Forum: Newbie Questions
Topic: SOLVED - boot being delayed by 90 secs
Replies: 9
Views: 245

Re: boot being delayed by 90 secs - SOLVED

You got it, I'd been tidying up with gparted after removing a dual boot with another distro. Your help much appreciated.

To Andy also, thanks for leaning in there. It's not just that I like Mint that keeps me with it, it's the swift clear responses from the good peeps on this forum
by Mark_B
Sun Oct 13, 2019 5:47 pm
Forum: Newbie Questions
Topic: SOLVED - boot being delayed by 90 secs
Replies: 9
Views: 245

Re: boot being delayed by 90 secs

That done it Larry, thank you sir, you're a star
by Mark_B
Sun Oct 13, 2019 5:19 pm
Forum: Newbie Questions
Topic: SOLVED - boot being delayed by 90 secs
Replies: 9
Views: 245

Re: boot being delayed by 90 secs

/dev/sda1: UUID="8471e3f2-f8fc-45c3-a762-ee30b6e0d5d8" TYPE="ext4" PTTYPE="dos" PARTUUID="e0e8cc3a-01" /dev/sda5: UUID="fab3479e-c177-47d7-8e2c-dd6a18525dad" TYPE="ext4" PARTUUID="e0e8cc3a-05" /dev/sda6: UUID="916e9b33-47a0-4d7e-a2b3-07de8adfd533" TYPE="ext4" PARTUUID="e0e8cc3a-06" /dev/sda7: UUID="...
by Mark_B
Sun Oct 13, 2019 5:09 pm
Forum: Newbie Questions
Topic: SOLVED - boot being delayed by 90 secs
Replies: 9
Views: 245

SOLVED - boot being delayed by 90 secs

Something is delaying the boot up of my laptop by 90 seconds (attached pic).
This started happening this afternoon. Does anyone know what ive broken?
Image
by Mark_B
Fri Aug 02, 2019 7:35 am
Forum: Newbie Questions
Topic: {SOLVED} Default window placement
Replies: 2
Views: 110

Re: Default window placement

I had tried sliding to the far left. More interesting is having read your suggestion, I moved the slider to the far right and hey-presto.. windows now open centred on screen.

Thank you! :D
by Mark_B
Fri Aug 02, 2019 6:51 am
Forum: Newbie Questions
Topic: {SOLVED} Default window placement
Replies: 2
Views: 110

{SOLVED} Default window placement

Hi, I'm running Xfce 19.1 & I would like windows to be placed at the centre of my screen by default. I've set this to be so within the Placement tab of Window Manager Tweaks but it would appear this setting is being ignored. Windows always open top-left corner of my screen. I'm considering adjustmen...
by Mark_B
Sun Mar 25, 2018 10:05 pm
Forum: Newbie Questions
Topic: [SOLVED] tweak Desktop icon size and spacing ?
Replies: 2
Views: 153

Re: tweak Desktop icon size and spacing ?

@Snafu
You're a star.. muchas gracias
by Mark_B
Sun Mar 25, 2018 8:57 pm
Forum: Newbie Questions
Topic: [SOLVED] tweak Desktop icon size and spacing ?
Replies: 2
Views: 153

[SOLVED] tweak Desktop icon size and spacing ?

Hi, just come over to the darkside from Windows for the first time.
Can someone point me at the controls for desktop Icon sizing and spacing? I know I need new glasses but even so.. I can't find any means of making adjustments.

Go to advanced search