Search found 5 matches

by zealbert
Mon Sep 21, 2020 9:22 am
Forum: Newbie Questions
Topic: VPN
Replies: 1
Views: 64

VPN

Hello, I have been using IP Vanish for a couple of years, and it started not connecting to most of their servers for the last few weeks. I haven't changed anything. I am running Linux Mint 19.3 Tricia 64 bit. They sent me instructions on how to re-install Open VPN, which I did, and re-installing IP ...
by zealbert
Tue Aug 13, 2019 8:14 am
Forum: Newbie Questions
Topic: Bluetooth doesn't detect android phone
Replies: 3
Views: 174

Bluetooth doesn't detect android phone

Hello, I have a "Plugable" USB bluetooth dongle for my linux mint 19 Mate 64 bit desktop; I removed blueberry, which couldn't detect the phone, and installed blueman; same thing, it doesn't find it when I click "search". My phone is a Samsung galaxy 7 active. I checked in the ter...
by zealbert
Sat Apr 13, 2019 2:12 am
Forum: Other topics
Topic: Mint 19 "Could not download all repository indexes"
Replies: 5
Views: 1110

Re: Mint 19 "Could not download all repository indexes"

Hello, I also just got a similar message, saying "could not download all repository indexes", along with the following message: "An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://dl.google.co...
by zealbert
Tue Mar 27, 2018 12:51 am
Forum: Newbie Questions
Topic: What to do if you can't login to Linux Mint 18.x
Replies: 62
Views: 34716

Re: What to do if you can't login to Linux Mint 18.x

It worked! Thank you so much; I am NOT computer savvy, so it's really nice to know there is someone who knows what they are doing.
by zealbert
Mon Mar 26, 2018 11:19 pm
Forum: Newbie Questions
Topic: "your session only lasted 10 seconds"
Replies: 10
Views: 1228

"your session only lasted 10 seconds"

I suddenly got this message, "your session only lasted less than 10 seconds. If you have not logged out yourself, ....etc...which from what I see is not an uncommon problem, but under "view details", it says: initctl: unable to connect to Upstart: failed to connect to Syndaemon: no pr...

Go to advanced search